rey

عضو سایت
  • تعداد ارسال ها

    307
  • تاریخ عضویت

  • آخرین بازدید

درباره rey

  • درجه
    کاربر ثابت

آخرین بازدید کنندگان نمایه

785 بازدید کننده نمایه
  1. سلام بله سی پنله و از همین راهی ک گفتین چک کردم و پورت 25 بود و همه ی موارد هم درست بود . مشکل حل نشد ولی
  2. از پشتیبان هاست بپرسم پورت هاست چنده ؟؟ و ب جای 25 قرار بدم ؟؟
  3. بله دقیقا طبق فرمایشتون پیش رفتم . این کدی است ک داخل فانکشن گذاشتم : (البته اسم سایت و پسوورد رو تغییر دادم ) add_action('phpmailer_init', 'mail_by_smtp'); function mail_by_smtp ($phpmailer) { $phpmailer->isSMTP(); $phpmailer->Host = 'mail.domain.com'; $phpmailer->SMTPAuth = true; $phpmailer->Port = 25; $phpmailer->Username = 'info@domain.com'; $phpmailer->Password = 'password'; $phpmailer->From = 'info@domain.com'; $phpmailer->FromName = 'siteName'; } والا وقتی روی ریست پسوورد میزنم ، یک پیامی میاد مبنی بر این ک پسوورد شما ریست شد و ب ایمیل مراجعه کنید و روی لینک بزنید تا پسوورد جدید براتون ارسال بشه . ولی ایمیلی ارسال نمیشه . حدس میزنم این صفحه ی ریست پسوورد واسه قالبه و ممکنه مشکل از اینجا باشه . درسته ؟ مورد بعدی این ک وقتی آدرس mail.domain.com رو ب تنهایی توی آدرس بار مرورگرم میزنم ، ریدایرکت میشه روی سایت . این عمل باید رخ بده ؟
  4. سلام مجدد عزیز من این کار رو هم کردم ولی ایمیلی ارسال نشد برام . چیکار کنم بنظرتون ؟
  5. هردو تابع در سرور فعال هست . ببخشید دوباره میپرسم . پس من از طریق هاست ، یک ایمیل واسه سایت میسازم . بعد اطلاعات رو داخل کد شما قرار میدم و کد رو در انتهای فانشکن میذارم . درسته ؟
  6. متشکر یعنی با قرار دادن این کد در فانکشن ، ارسال ایمیل اوکی میشه ؟ خب من اگه نخوام از smtp استفاده کنم ، چیکار کنم ؟؟ شما کدوم رو پیشنهاد میدین ؟؟
  7. رفقا راهنمایی کنین دیگه ممنون میشم
  8. سلام تابع PHP mail() رو میفرمایین ؟؟ اگه فعال باشه ، باید ارسال بشه ؟؟ راستی smtp فعاله ها نمیتونم از smtp فعال کنم ؟؟
  9. سلام من وقتی روی دکمه ی ریست پسوورد میزنم ، پسوورد جدید برام ایمیل نمیشه . چیکار باید بکنم ؟؟
  10. سلام مجدد من از وقتی اون کد رو ب فانکشن قالب اضافه کردم ، صفحه سفید میگیرم . ببینید من فایل فانکشن رو باز کردم ، اولش با تگ php> شروع شده بود . میخواستم کدی ک شما دادین رو ب انتهاش اضافه کنم ک دیدم انتهای فایل ، ?> نداره . شمام گفتین اگه نداشت ، خودم اضافه کنم و بعد کد شمارو ب انتها اضافه کنم . منم همین کارو کردم ولی وقتی میخوام برگه ای ویرایش کنم یا توی ادمین لاگین بشم ، صفحه سفید میشه . کد فانکشن رو ک ب حالت قبل برمیگردونم ، مشکل حل میشه . ممنون میشم اگه راهنمایی بفرمایید .
  11. سلام من از طریق سی پنل ، در بخش MultiPHP INI Editor حداکثر سایز فایل آپلودی رو روی 20 مگ گذاشتم . و بعد از ذخیره ی تغییرات ، در روت هاست هم فایل php.ini ساخته شد . اما وقتی میخوام از بخش رسانه ی سایت ، فایلی آپلود کنم ، این ارور ظاهر میشه : پرونده خالی است. لطفاً پرونده‌ای قابل قبول بارگذاری کنید. این خطا ممکن است به‌خاطر غیرفعال کردن بارگذاری پرونده‌ها در php.iniه شما باشد٬ یا به‌خاطر تنظیم کردن post_max_size کوچک‌تر از upload_max_filesize در php.ini. اینم کدهای جنرت شده در فایل php.ini : allow_url_fopen = Off allow_url_include = Off asp_tags = Off display_errors = Off enable_dl = Off file_uploads = On max_execution_time = 30 max_input_time = 60 max_input_vars = 1000 memory_limit = 256M session.gc_maxlifetime = 1440 session.save_path = "/var/cpanel/php/sessions/ea-php56" upload_max_filesize = 20M
  12. با سلام من پلاگین wp-sms رو نصب کردم . در قسمت اطلاع رسانی ، تیک گزینه ی سفارش جدید برای Easy Digital Download رو فعال کردم . حال ی فضایی باز شده و در کنارش نوشته " قالب متن: " داخل این بخش چ چیزی باید بنویسم ؟
  13. متشکر الان تست میکنم . اگه مشکلی بود ، مجدد مزاحم میشم
  14. سلام متشکر بابت راهنمایی تون . فانکشن قالبم اولش یک php> اره و آخرش هم با <؟ بسته نشده . خودم تهش یک <؟ گذاشتم و کدی ک شما دادین رو ب آخر کد اضافه کردم . تغییری توی تنظیمات پلاگین مشاهده نکردم . باید تغییری کنه یا خیر ؟
  15. سلام من یکی از سایتام رو توی وبمستر گوگل اکانت گوگلم اضافه کردم الانم بین سایتهای اکانتم هست . (وریفای هم شده) الان میخوام یوست رو ب اکانت متصل کنم (تو قسمت تعیین هویت گوگل) کد هویت رو ک قرار میدم ، ارور میده ک نمایه ای یافت نشد . ممنون میشم اگه راهنمایی کنید