gar_1383

عضو سایت
  • تعداد ارسال ها

    22
  • تاریخ عضویت

  • آخرین بازدید

  1. هاستینگ میگه از سمت ما مشکلی وجود نداره.مشکل از اسکریپتی هست که اخرین تغییرات رو دادین.من افزونه بسته وردپرس فارسی رو اپدیت کردم به این مشکل برخوردم.با ریستور بک اپ مشکل حل شد.دوباره افزونه پارسی دیت رو به نسخه جدید اپدیت کردم و مشکل تکرار شد
  2. خیلی ممنون از راهنمایی
  3. سلام منظور از این گزینه در وردپرس چی هست؟؟ونوشته مقابلش عادی هست؟ نوشته از راه دور: wp_remote_post() ناموفق. IPN پی پال در سرور شما کار نمی کند! لطفا با مسئول میزبانی وب سایت خود تماس بگیرید. ایراد: cURL error 35: Unsupported SSL protocol version
  4. دوستان لطفا راهنمایی کنید.مشکل رو چطوری حلش کنم.افزونه رو غیر فعال و دانگرید هم کردم فایده ای نداشت.دفعه قبل هم این اتفاق برام افتاد اما با اپدیت خود وردپرس مشکل حل شد.راهی وجود داره که کدهای وردپرس رو ریست یا بازنشانی کرد بدون اینکه در افزونه ها یا برگه ها مشکلی پیش بیاد؟؟؟ سایت به خوبی با افزونه هاش کار میکنه فقط در موقع کار در پیشخوان وردپرس خطای 503 میده
  5. سایت به خوبی لود میشه.مشکل فقط در پیشخوان وردپرس هست.وقتی برگه ای یا نوشته ای یا افزونه ای رو ویرایش میکنم با خطای 503 مواجه میشم.پشتیبان هاست هم جواب درست نمیده میگه ریستور بک اپ انجام بده
  6. با سلام دوستان من دیشب افزونه پارسی دیت رو آپدیت کردم بعد از اون همش با خطای زیر در پیشخوان مواجه میشم .حتی نمیتونم برگه ای رو ویرایش کنم.بعد از بروزرسانی اینطوری شد. !DOCTYPE html> 503 Service Unavailable 503 Service Unavailable The server is temporarily busy, try again later! Proudly powered by LiteSpeed Web ServerPlease be advised that LiteSpeed Technologies Inc. is not a web hosting company and, as such, has no control over content found on this site.
  7. سپاسگزارم
  8. سلام. بله کاملا درسته.وقتی این افزونه رو غیر فعال میکنم خطا دیگه ثبت نمیشه..راهی برای حل این مشکل وجود داره؟؟؟یا افزونه جایگزین که مثل این افزونه فارسی باشه؟
  9. باسلام مدتی هست که فایلerror_log وردپرس من با این خطا پر شده وحجمش زده بالا.میشه راهنمایی کنید این خطا در مورد چی هست و چطوری باید رفعش کرد.اگه جای سوال مناسب نبود لطفا دوستان انتقال بدن.با سپاس [05-Feb-2017 03:28:09 Asia/Tehran] خطای Illegal mix of collations for operation '>' در پایگاه‌داده وردپرس برای دستور SELECT * FROM wp_aiowps_login_lockdown WHERE release_date > '۱۳۹۵-۱۱-۱۷ ۰۶:۵۸:۰۹' AND failed_login_ip LIKE '5.222.239%' ساخته شده توسط require('wp-blog-header.php'), require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('wp_loaded'), WP_Hook->do_action, WP_Hook->apply_filters, call_user_func_array, Rename_WP_Login->wp_loaded, require_once('wp-login.php'), wp_signon, wp_authenticate, apply_filters('authenticate'), WP_Hook->apply_filters, call_user_func_array, AIOWPSecurity_User_Login->block_ip_if_locked, AIOWPSecurity_User_Login->check_locked_user از چند نفر سوال کردم گفتن از افزونه login_lockdown هستش.من این افزونه رو تا حالا نصب نکردم. که این خطا رو تولید کنه.این خطا میتونه به خاطر تاریخ شمسی باشه؟؟؟افزونه پارسی دیت در وردپرس من نصب شده.فارسی وردپرس جلالی هم با افزونه های دیگه ناسازگاره
  10. باسلام مدتی هست که فایلerror_log وردپرس من با این خطا پر شده وحجمش زده بالا.میشه راهنمایی کنید این خطا در مورد چی هست و چطوری باید رفعش کرد.اگه جای سوال مناسب نبود لطفا دوستان انتقال بدن.با سپاس [05-Feb-2017 03:28:09 Asia/Tehran] خطای Illegal mix of collations for operation '>' در پایگاه‌داده وردپرس برای دستور SELECT * FROM wp_aiowps_login_lockdown WHERE release_date > '۱۳۹۵-۱۱-۱۷ ۰۶:۵۸:۰۹' AND failed_login_ip LIKE '5.222.239%' ساخته شده توسط require('wp-blog-header.php'), require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('wp_loaded'), WP_Hook->do_action, WP_Hook->apply_filters, call_user_func_array, Rename_WP_Login->wp_loaded, require_once('wp-login.php'), wp_signon, wp_authenticate, apply_filters('authenticate'), WP_Hook->apply_filters, call_user_func_array, AIOWPSecurity_User_Login->block_ip_if_locked, AIOWPSecurity_User_Login->check_locked_user
  11. مجید عزیز به خاطر راهنمایی از شما سپاسگزارم.متاسفانه بنده از کد نویسی و یا قرار دادن کدهای اماده در محل مناسبشون هیچ سررشته ای ندارم .بنابراین استفاده از کد های این لینک و قرار دادنشون در فایل های مناسب خارج از توان من هست واینکه من فقط برای تصاویر فروشگاه میخوام از حالت زوم استفاده کنم ودر تصاویر دیگر سایت مثل نوشته ها تاثیری نداشته باشه.ممنون میشم اگر افزونه دیگری سازگار با قالب من رو معرفی کنید.ویک سوال دیگه داشتم که چرا این افزونه ها با قالب من سازگار نیست؟؟چون من این قالب رو با هزینه و به عنوان فروشگاهی خرید کرده ام.قالب انفولد
  12. بله این افزونه رو هم امتحان کردم یک تصویر بزرگ از محصول درست میکنه که کل صفحه رو در بر میگیره.جی کوئری همزمان با موس عکس رو بزرگ کنه.ممنون از شما
  13. با سلام. من از قالب انفولد برای سایتم و ووکامرس برای فروشگاه استفاده می کنم.متاسفانه همه افزونه زوم موجود در مخزن وردپرس رو نصب کردم اما هیچکدام کار نکردن. بعد از مطرح کردن در انجمن های مختلف گفتن که زوم تصاویر با قالب من سازگار نیست و نیاز به کد نویسی دارد و من چون از کد نویسی سر رشته ای ندارم بی خیال شدم.یکی از دوستان گفتن که افزونه های زوم کلا با افزونه تقویم جلالی و مبدل اعداد فارسی ناساز گار هستن.من افزونه تقویم جلالی ویا مبدل فارسی سازی اعداد نصب نکردم و نمیدانم به همراه وردپرس فارسی نصب میشن یا خیر.ممنون میشم اگر اساتید راهنمایی کنن که من این مشکل رو حل کنم
  14. سلام.من از افزونه فارسی ورودsimplemodal-loginبه صورت پاپ اپ استفاده میکنم.افزونه امنیتیAll In One WP Securityرو هم فعال کردم.توسط این افزونه امنیتی کپچا کد رو برای فرم های ورود فعال کردم .به یه مشکلی برخوردم که کپچا کد افزونه امنیتی برای تمام ورودی ها کار میکنه اما برای افزونه ورودsimplemodal-login نشون میده اما عمل نمیکنه.یعنی وقتی به صورت پاپ اپ وارد میشی اگه کپچا کد رو اشتباه وارد کنی یا حتی وارد نکنی میتونی داخل سایت لاگین بشی. در برگه ورودی ووکامرس کد امنیتی برا ی ورود نشان داده نمیشه اما برای عضویت فعاله که اونجا هم اگه کد رو وارد نکنی میتونی ثبت نام کنی.در ورودی وردپرس به خوبی کار میکنه.دوستان چطوری میتونم برای لاگین پاپ اپ این کد امنیتی رو اجباری کنم که اگه وارد نشه خطا بده یا برای برگه ورود ووکامرس.با تشکر
  15. سلام.من از افزونه فارسی ورودsimplemodal-loginبه صورت پاپ اپ استفاده میکنم.افزونه امنیتیAll In One WP Securityرو هم فعال کردم.توسط این افزونه امنیتی کپچا کد رو برای فرم های ورود فعال کردم .به یه مشکلی برخوردم که کپچا کد افزونه امنیتی برای تمام ورودی ها کار میکنه اما برای افزونه ورودsimplemodal-login نشون میده اما عمل نمیکنه.یعنی وقتی به صورت پاپ اپ وارد میشی اگه کپچا کد رو اشتباه وارد کنی یا حتی وارد نکنی میتونی داخل سایت لاگین بشی. در برگه ورودی ووکامرس کد امنیتی برا ی ورود نشان داده نمیشه اما برای عضویت فعاله که اونجا هم اگه کد رو وارد نکنی میتونی ثبت نام کنی.در ورودی وردپرس به خوبی کار میکنه.دوستان چطوری میتونم برای لاگین پاپ اپ این کد امنیتی رو اجباری کنم که اگه وارد نشه خطا بده یا برای برگه ورود ووکامرس.با تشکر