BR8

عضو سایت
  • تعداد ارسال ها

    10
  • تاریخ عضویت

  • آخرین بازدید

  1. درود و عرض ادب در نظر بگیرید که یک سایت وردپرسی می خوام درست کنم که دسته بندی هایی با عنوان های مشترک میان تمام استان ها وجود دارد، اما در دسته بندی جداگانه برای هر استان داره برای اینکه واضح تر منظورم را برسانم برایتون یک مثال می زنم: مثلا من می خوام به صورت زیر برای 10 استان دسته بندی مجزا با عنوان مشترک درست کنم: استان شماره یک شامل: cat1 , cat2 , cat3 , cat 4 و... استان شماره دو شامل: cat1 , cat2 , cat3 , cat 4 و... مشابه به همین دسته بندی ها برای سایر استان ها هم وجود دارد ، توجه کنید که اطلاعات درون دسته بندی cat1 که مربوط به استان شماره یک هست با اطلاعات درون دسته بندی cat1 که مربوط استان شماره دو هست کاملا جداگانه هست! باتوجه به اینکه در وبسایت باید چیزی حدود 10 هزار دسته بندی درست کنم آیا راهکاری / پلاگینی وجود دارد که بتوانم با سرعت بیشتر کار را انجام دهم؟ با تشکر
  2. درود خوب اگر درست متوجه شده باشم در کدی که فرمودید باید به جای files فولدر موردنظر را وارد کنم، در صورتی که درست می گم سوال من این است که: مقدار پیشفرض مسیر رسانه در وردپرس چیست؟ واضح تر اینکه ، من تغییری در آدرس پیشفرض media library ایجاد نکردم ، اما حالا به هر دلیلی این لینک عوض شده، برای اینکه با دستوری که شما فرمودید define( 'UPLOADS', 'wp-content/'.'files' ); به حالت پیشفرض خود وردپرس برگردم باید به جای files چه عبارتی را جایگزین کنم؟
  3. ممنون از پاسخ شما، اما مشکل من این نیست، در حقیقت همه سایت به درستی کار می کند، مسئله من این است که : تصاویر باوجود اینکه در مسیر خودشان قرار گرفته اند ، منظورم از مسیرشان اینجاست: mysite.com/wp-content/uploads/2016/12/0-1.jpg اما وردپرس از این مسیر تصاویر را فراخوانی می کند / mysite.com/wp-content/logo.jpg سوال من این است که چگونه به وردپرس بگم که مسیر درست تصاویر را شناسایی کند با تشکر
  4. با درود و عرض ادب دامنه سایتم را عوض کردم، تقریبا همه چیز درست پیش رفته به جز مسئله ای که برای بخش تصاویر پیش آمده... به اینصورت که تمام تصاویر در هاست و در مسیر صحیح منتقل شده اند اما در سایت نمایش داده نمی شود و یک تصویر پیشفرض با نام ( logo.jpg) تنها تصویریست که به جای تصاویر اصلی نمایش داده می شوند. نکته ای که من متوجه شدم اینه که اگر فرضا الان بخوام مسیر صحیح یکی از تصاویر را به شما نشان دهم به این شکل است: /wp-content/uploads/2016/12/0-1.jpg اما لینک تصویر پیش فرضی که در وبسایت جایگزین شده به این شکل است: /wp-content/logo.jpg نکته ی دیگر این هست که در حال حاضر من هر تصویری در کتابخانه آپلود می کنم به صورت همان تصویر پیشفرض logo.jpg نمایش داده می شود! دوستان لطفا راهنمایی کنید
  5. مشکل من حل شد. فقط اینجا می نویسم که مسئله بخاطر کش مرورگرم بود! در نظرنگرفتن این مورد ساده دو روز از وقت من را کشت....
  6. UP دوستان لطفا اگر کسی پیشنهادی در این رابطه داره کمک کنید
  7. درود ، متاسفانه امکان این نیست که دسترسی بدم. در صورتی که برای شما امکان دارد راهنمایی لازم را انجام بدید . سپاس
  8. با غیرفعال کردن افزونه ها و بردن پوسته به حالت پیش فرض نیز متاسفانه هیچ تغییری در نتیجه حاصل نشد
  9. درود و ممنون از شما پیشتر این کار را انجام داده ام، و در phpMyAdmin و قسمت wp_options بخش های مربوط به siteurl و home را تغییر داده ام، اما متاسفانه دسترسی به تنظیمات>همگانی را ندارم . و همچنان به جای اینکه به آدرس : test1.com/wp-admin/options-general.php متصل شوم به آدرس www. test2.com/wp-admin/options-general.php وصل می شوم که البته طبیعتا با برگه Server not found نیز مواجه می شوم.
  10. درود و عرض ادب خدمت دوستان من یک سایت وردپرسی دارم که با استفاده از پلاگین wpml چند زبانه شده. مشکل از آنجایی آغاز شد که من می خواستم آدرس سایتم را از آدرس test1.com به آدرس test2.com تغییر بدم. به شرط عقل یک بک آپ از کل اطلاعات تهیه کردم با استفاده از راهنمایی های موجود در اینجا کار را آغاز کردم، پس از آنکه Addon Domains را اضافه کردم و در مرحله پس از Redirect کردن مشکلاتی دیدم که تصمیم بر آن گرفتم که از بک آپ استفاده کنم و به عقب برگردم. پس از داستان های فراوان توانستم بک آپ را ریستور کنم و تقریبا بخش عظیمی از سایت به حالت سابق برگشت. امااااااااااااااااااااا مشکل من اینجاست که در حال حاضر زمانی که به بخش تنظیمات>همگانی می روم لینک می شوم به url تغییر داده شده! به این صورت که : پس از کلیک بر روی تنظیمات>همگانی به جای اینکه به آدرس : test1.com/wp-admin/options-general.php متصل شوم به آدرس www. test2.com/wp-admin/options-general.php وصل می شوم که البته طبیعتا با برگه Server not found نیز مواجه می شوم. هرچقدر و به هر شکل که به ذهنم رسید سرچ کردم اما راهکاری پیدا نکردم لطفا دوستان اگر در این رابطه اگر امکان دارد راهنمایی تان را به زبان ساده ارائه کنید، با تشکر و سپاس