Ghasemi

همیـار
  • تعداد ارسال ها

    90
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در انجمن

66 معمولی

1 دنبال کننده

درباره Ghasemi

  1. سلام ، باید کد فایل content.php ، توی مسیر template-parts > post > content.php رو تغییر بدین.فایلی ک براتون میفرستم و بزارین جای فایل خودتون. content.php
  2. این کدو بزارین <li class="box"> <a href="نشاني" title="نام فيلم"> <img width="150" height="150" src="ادرس نصوير" class="attachment-special size-special wp-post-image" alt="نام فيلم" title="نام فيلم" /> </a></li> این کدم به فایل css تون اضافه کنید .box{ width:49%; display:inline-block; }
  3. کد این صفحه تون و بدین خودم براتون تغییر بدم
  4. اگه از bootstrap استفاده میکنید این کدو بزارید <div class="row"> <div class="col-lg-6"></div> <div class="col-lg-6"></div> </div> اگه نه، از این کد استفاده کنید <div> <div class="box-left"></div> <div class="box-right"></div> <div> .box-left{ float:left; } .box-right{ float:right; }
  5. سلام ، یعنی 4 تا باکس 150*150 میخواین که دو تا دوتا توی یک سطر قرار بگیرن؟ از bootstrap استفاده میکنید؟
  6. خواهش میکنم، موفق باشید.
  7. سایدبار این قالب از ابزارک میخونه، برید تو قسمت مدیریت ، نمایش ، ابزارک ها ، ناحیه کناری وبلاگ ، دسته ها ، تیک نمایش تعداد نوشته هارو بزنید.
  8. سلام، دسته هاتون و با چ کدی نمایش میدین ؟ معمولا برای هر cat ، ی متغیر به نام count هست که تعداد پوست های هر دسته رو نمایش میده
  9. وقتی پوسته تون و عوض کردین نمایش میداد درسته؟؟ اگ اینطوریه ، مشکل از پوسته ی شماست.
  10. سلام ، jquery هم لازمه
  11. تو تنظیمات قالب ببینید ، قسمتی برای تعیین تعداد منوها وجود نداره
  12. سلام ، برای اینکه بتونید برگه هایی با قالب های مختلف بسازید باید ، برای هر کدوم یک template پیج بسازید. و از قسمت مدیریت یک برگه بسازید و قالب برگه تون و همون template پیجی که ساختین قرار بدین
  13. آره ، تنظیمات فهرست نوشته ، زیرش مکان نمایش هست،غیر از فهرستی که شما ساختین و نمایش نداد، فهرست دیگه ای ساخته شده؟
  14. منوی آبی رنگ و مگه شما نساختین؟؟ قسمت پایین صفحه ای که منورو میسازید ، تنظیمات صفحه، مکان نمایش منو داره ، که نشون میده برای قالب شما چ مکانهایی برای منو تعریف شده است
  15. سلام ، پیوندهای یکتای پیش فرض و تست کنید ، ببینید باز خطا میده