farzadwin7

عضو سایت
  • تعداد ارسال ها

    53
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در انجمن

2

درباره farzadwin7

  • درجه
    تازه کار
  1. تمام فایل های php رو چک کردم تو هر کدوم هر فاصله ای بود برداشتم اما هنوز مشکل هست این مشکل از طرف هاست می تونه باشه ؟
  2. هم yoast هم google xml sitemap این مشکل براشئن پیش میاد چه با هم فعال باشند چه جدا جدا این مشکل هر 3 - 4 ساعت یه بار پیش میاد
  3. هر چند ساعت یه بار اینجوری میشه واقعا خستم کرده لطفا یه راه حلی بدید
  4. با سلام خود به خود افزونه های سایت مپ از کار میوفتن و فقط وقتی که وردپرس را مجدد راه اندازی کنم سایت مپ کار میکنه XML Parsing Error: XML or text declaration not at start of entity Location: http://site.ir/sitemap_index.xml Line Number 2, Column 1:<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="//site.ir/main-sitemap.xsl"?> ^ و این ارور رو میده سرچ کردم تو موارمشابه گفته بودید که تو فایل فانکشن فاصله افتاده اما من چک کردم فاصله ای نیست و فقط با نصب مجدد وردپرس از بخش آپدیت سایت مپ درست میشه یه سری لینک های عجیب هم تو گوگل ارور 404 گرفتم مثل این لینک که اصلا تو سایت من نبوده: 8726/litholatrous/11334_foreporch.html 3 630/litholatrous/11332_battleship.html 4 10132/litholatrous/11334_amchoor.html 5 6712/litholatrous/11334_mainpost.html 6 17010/litholatrous/11333_meddlingly.html 404 5/15/17 7 55/litholatrous/11340_battleship.html به نظرتون مشکل از چیه و چجوری میتونم حلش کنم ؟
  5. ممنون حل شد ...
  6. میخواهم یه فایل x.php بسازم که آخرین پست های سایت وردپرسی را به صورت لینک نشون بده و از آدرس site.com/x قابل دسترسی باشه ... حالا این کد نوشتم اما این ارور میده : Fatal error: Call to undefined function get_posts() 1 - باید از فایل های دیگه وردپرس بهش دسترسی بدم ؟ چرا کار نمیکنه ؟ 2 - برای اینکه آدرسش به صورت زیر بشه چکار کنم : site.com/x/ <table border="0" width="600" align="right" cellpadding="1" cellspacing="1"> $al_post = get_posts( 'numberposts=20' ); if( $al_post ) : foreach( $al_post as $post ) : setup_postdata( $post ); ?> <tr bgcolor="ffffff"><td align="right" dir=rtl width="100%" > <a href="<?php the_permalink() ?>" style="text-decoration:none;" target="_blank"><font face="tahoma" color="#004885" style="font-size:9pt;"><?php the_title(); ?></font></a></td></tr> <?php endforeach; ?> <?php endif; ?> </table>
  7. دوستان توی پنل مدیریت و خود سایت به جای جدا کننده میان اعداد 4 رقمی به بالا � نمایش داده می شود ... چطوری میشه این مشکل حل کرد که , نشان داده بشود ...
  8. دستتون درد نکنه بالاخره درست شد ... ولی یه مشکلاتی هنوز داره وقتی اسلایدر دستی عوض کنی دیگه کار نمیکنه ... فوتر هم لود نمیشه ... بعد اصلا این مشکلش چی بود ؟ خود به خود خراب شد هیچیش نبود ... سایت کامل هم لود نمیشه چون قدیم میرفتی روی عکس ها آبی می شد و اسم عکس و کوچکش میومد الان نمیاد ... کلا قالب یه مشگلی داره ...
  9. احتمالا مشگل از کش بوده من چدین بار پاک کردم ولی تغییراتی اعمال نمی شد ... الان یه مشگل دیگه هست اینه که عرض صفحه خیلی زیاد هست ... اون پایین اسکرول رو ببینید نمیشه کاری کرد اون نباشه ؟؟
  10. اضافه کردم سرعت لود اورد پایین ولی باز درست نشد ...
  11. همون کار هایی که گفته بودید کردم و پست دادم ...
  12. این کار رو هم کردم بازم نشد ... همون عکس اول اسلایدر هم که میومد دیگه نمیاد ...
  13. این کار کردم ولی هیچ تغییراتی ایجاد نشد ...
  14. طبق اون ایمیل که دادید عمل کردم اسلایدر اومد ولی کار نمیکنه ... (خودتون ببینید)
  15. مشگل حل نشد ... هم Options Framework هم خود وردپرس رو برگردوندم به نسخه قبل بازم مشکل هست ... مشکل از چی می تونه باشه ؟