farnaz

عضو سایت
  • تعداد ارسال ها

    201
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در انجمن

34 معمولی

7 دنبال کننده

درباره farnaz

  • درجه
    کاربر معمولی

اطلاعات شخصی

  • جنسیت
    نامشخص
  • آشنایی با وردپرس
    مبتدی
  • سطح برنامه نویسی
    مبتدی
  • آشنایی با طراحی
    مبتدی
  1. شماره خبرنامه رو ازکجا باید ببینم؟
  2. روش کار افزونه http://sarigalin.ir/...rdpress-plugin/ چطوری هستش؟فرم عضویت داره که توی سایت گذاشتش؟
  3. لطفا فیلم همایش رو بذارید واسه کسایی مثل من که نمی تونند شرکت کنن
  4. برای اینکه کلماتی مثل "می گه" و "Reply to this comment" , "پاسخ دهید"حذف کنم یا تغییردهم چه کار کنم؟
  5. تصویربا سایز کوچک رو تصویرشاخص گذاشتم. تصویر با سایز بزرگ را زمینه دلخواه گذاشتم که نمایش نمیده. کد ایراد داره؟مشکل از چیه؟
  6. <div class="list_carousel responsive"> <ul id="foo2"> <?php $my_query = new WP_Query('showposts=20&cat=4'); while ($my_query->have_posts()): $my_query->the_post(); $do_not_duplicate = $post->ID;?> <?php $ax= get_post_meta($post->ID, "ax", true); ?> <li> <div class="pic-portfolio span4"> <div class="img"><a href="<?php the_permalink() ?>"> <?php if(has_post_thumbnail()) {the_post_thumbnail();} else {echo '<img class="attachment-post-thumbnail" src="'.get_bloginfo("template_url").'/images/no-img.jpg" />';}?> </a></div> <div class="img-hover"><span><?php the_title(); ?></span><a href="<?php the_permalink() ?>" class="link"></a><a href="<?php echo $ax; ?>" class="zoom lightview"></a></div> </div> </li> <?php endwhile; ?> </ul> </div> </div>
  7. من تنظیمات رو انجام دادم ولی ایمیلی نیومدکه عضویت انجام شده. مشکل چیه؟
  8. اگر سایت آنلاین باشد برای آدرس دهی تصاویر در زمینه دلخواه به صورت زیر نوشتم ولی تصویری نمایش داده نمی شود.چرا؟: http://mysite.ir/wp-...ssman_fixed.jpg وقتی آدرس رو در نوار آدرس می زنم نمایش میده .
  9. کدhtmll که این افزونه میده رو در قالب گذاشتم . firstname ,lastname رو حذف کردم . الان دوتا input داره . من میخوام فقط یکی برای واردکردن ایمیل باشه . یکیش رو که حذف میکنم سایت بهم میریزه. و اصلا داخل هیچ کدوم از اونا هم نمیشه تایپ کرد. مشکلش چیه؟ کدی که در قالب قرار دادم: <script type='text/javascript' src='http://alfasweb.ir/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.3.5'></script> <script type='text/javascript' src='http://alfasweb.ir/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.3.5'></script> <script type='text/javascript'> /* <![CDATA[ */ var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/alfasweb.ir\/wp-admin\/admin-ajax.php","loadingTrans":"Loading..."}; /* ]]> */ </script> <script type='text/javascript' src='http://alfasweb.ir/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.3.5'></script> <div class="widget_wysija_cont"><div id="msg-form-html5143424806055" class="wysija-msg ajax"></div><form id="form-html5143424806055" method="post" action="#wysija" class="widget_wysija form-valid-sub"><p><span class="wysija-p-email abs-req"><input type="text" id="form-html5143424806055-abs-email" value="" class="defaultlabels validated[abs][email]" name="wysija[user][abs][email]" onfocus="if(this.value=='YourMail@Mail.com') this.value='';" onblur="if(this.value=='') this.value='YourMail@Mail.com';" value="YourMail@Mail.com" /></span><input type="submit" class="wysija-submit wysija-submit-field" name="submit" value="عضوم کن" id="submit" /></p><input type="hidden" name="formid" value="form-html5143424806055" /><input type="hidden" name="action" value="save" /> <input type="hidden" name="wysija[user_list][list_ids]" value="1" /> <input type="hidden" name="message_success" value="ایمیل شما با موفقیت ثبت شد" /> <input type="hidden" name="controller" value="subscribers" /><input type="hidden" value="1" name="wysija-page" /></form></div> </div>
  10. پست 6؟
  11. برای اینکه در سایت درجایی که میخام نشون بده یک دسته تعریف کردم درسایت نمایش نمیده ، توی قسمت نوشته در وردپرس فرم رو نمایش میده
  12. روش کار به چه صورتیه؟
  13. میشه بگید چی بنویسم؟
  14. دوخط زیر را هم زیر<?php get_header(); ?>اضافه کردم ولی باز نمایش نمیده: <?php $link= get_post_meta($post->ID, "link", true); ?> <?php $ax= get_post_meta($post->ID, "ax", true); ?>
  15. این کار رو انجام دادم. توی نوشته نمایش میده ولی توی سایت نمایش نمیده . این کدها رو هم به جای فرمی که از قبل داشتم گذاشتم: <?php $my_query = new WP_Query('showposts=1&cat=9'); while ($my_query->have_posts()): $my_query->the_post(); $do_not_duplicate = $post->ID;?> <?php the_content(); ?> <?php endwhile; ?>