fun_9990

عضو سایت
  • تعداد ارسال ها

    9
  • تاریخ عضویت

  • آخرین بازدید

اعتبار در انجمن

0

درباره fun_9990

  • درجه
    تازه کار

آخرین بازدید کنندگان نمایه

53 بازدید کننده نمایه
  1. بله می تونه مشکل از این باشه بررسی می کنم سپاسگذارم
  2. نه ممنون خودم یه راحی برای حل کردنش پیدا می کنم . سپاس از وقتی که گذاشتین "گُل"
  3. بازم نشد
  4. ممنون بعد اینکه تغییرات رو اعمال می کنم اما باز هم خطای 404 برمیگردونه
  5. من خیلی ساده سوالم رو توضیح دادم . چرا شما پیچیدش کردین. دو تا وردپرس نصب کردم تو دو تا فولدر با دو تا دیتابیس مجزا
  6. بنده دو تا ورد پرس نصب کردم یکی در پوشه روت سایت و یکی هم در یک زیر پوشه در همین سایت به عبارتی /*****/public_html و /******/public_html/second الان وقتی داخل ورد پرس پایینی پستی ارسال میشه و من می خوام روی اون پست کلیک کنم و محتویاتش رو ببینم ریدایرت میشه به سایت اصلی و خطای 404 میده می خوام ببینم می تونم مشکل رو از htaccess حل کنم یا نه ؟ داخلش این خط رو اضافه کردم اما مشکلم حل نشد RewriteRule ^second/ - [L,NC]
  7. بنده به مشکلی در نمایش سایت جدیدا روبرو شدم ارور debug این رو نشون میده Warning: parse_ini_file() has been disabled for security reasons in wp-content/plugins/litespeed-cache/inc/const.cls.php on line 288 Deprecated: Function create_function() is deprecated in wp-content/plugins/testimonials-by-woothemes/classes/class-woothemes-widget-testimonials.php on line 270 Deprecated: Function create_function() is deprecated in wp-content/plugins/woocommerce-menu-extension/woocommerce-menu-extension.php on line 20 Warning: parse_ini_file() has been disabled for security reasons in wp-content/plugins/litespeed-cache/inc/const.cls.php on line 288 در اینها Fatal error نداریم اما قالب سایت در هدر و فوتر دچار به هم ریختگی شده و زیر همه جملات یک خطی کشیده میشه و بغل ماوس هم یک علامت سوال میاد بنده به نظرم اومد که ماژول مربوط به کش رو غیر فعال کنم اما درست نشد مشکل حتی کلا پوشه و دیتا بیس رو خالی کردم و دوباره ایمپورت کردم اما مشکل بعد از ساعتی دوباره پدیدار شد عکسی رو می فرستم تا وضعیتی که ایجاد مییشه رو ملاحطه بفرمایید می خواستم بدونم مشکل از چی می تونه باشه . سپاسگذارم http://uupload.ir/files/8gu2_screenshot_1.jpg اگر هنوزم توضیحاتم کامل نبوده چیزی که الان به فکرم رسید اینه که احساس می کنم در مرحله لود, سایت سریعتر داره لود میشه. از کجا میشه فهمید که ماژولی در هنگام لود درست کار نمی کنه یا از کار افتاده
  8. دیباگ این خطا رو نشون میده لطفا راهنمایی فرمایید: این خطا از طریق پلاگین دیباگ خود ورپرس برگردونده میشه NOTICE: wp-includes/functions.php:4174 - wc_cart_fragments_params از رده خارج شده است از نگارش3.5.4! به‌جای آن از woocommerce_get_script_data استفاده کنید. require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/plugins/elementor/modules/page-templates/templates/header-footer.php'), get_footer, locate_template, load_template, require_once('/themes/marketo/footer.php'), wp_footer, do_action('wp_footer'), WP_Hook->do_action, WP_Hook->apply_filters, wp_print_footer_scripts, do_action('wp_print_footer_scripts'), WP_Hook->do_action, WP_Hook->apply_filters, WC_Frontend_Scripts::localize_printed_scripts, WC_Frontend_Scripts::localize_script, WC_Frontend_Scripts::get_script_data, apply_filters('woocommerce_get_script_data'), WP_Hook->apply_filters, WC_Deprecated_Hooks->maybe_handle_deprecated_hook, WC_Deprecated_Filter_Hooks->handle_deprecated_hook, WC_Deprecated_Hooks->display_notice, wc_deprecated_hook, _deprecated_hook, trigger_error خط 4174 در این فایل wp-includes/functions.php trigger_error( sprintf( __( '%1$s is <strong>deprecated</strong> since version %2$s! Use %3$s instead.' ), $hook, $version, $replacement ) . $message ); و ما خطایی که پس از روشن کردن دیباگ در فایل wp-config.php و با کلیک روی پیج سایت نشون داده میشه Notice: تابع register_taxonomy به‌صورت نادرست فراخوانی شد. نام رده‌ها باید بین ۱ تا ۳۲ حرف باشد. لطفاً برای اطلاعات بیشتر، اشکال زدایی در وردپرس را مشاهده کنید. (این پیام در نگارش 4.2.0 اضافه شده است) in wp-includes/functions.php on line 4231 خط 4231 4231 trigger_error( sprintf( __( '%1$s was called <strong>incorrectly</strong>. %2$s %3$s' ), $function, $message $version ) ); لطفا راهنمایی کنید . سپاسگذارم
  9. بنده با ترجمه برخی مسیرها مشکل دارم می خواستم ببینم از کدوم لینک ها باید تغییرات اعمال بشه در بخش کاربری مشتری view-order Billing address اگر راهکار دیگه ای مثل include تم یا اموزش های کلی یا هر چیز دیگه ای می دونید بگید راستی بنده در ووکامرس فارسی حلقه های ترجمه برام بالا نمیاد یعنی هیچی در پیجش داخل پنل کاربری ظاهر نمیشه علتش چی می تونه باشه؟