pour moi

عضو سایت
  • تعداد ارسال ها

    61
  • تاریخ عضویت

  • آخرین بازدید

1 دنبال کننده

درباره pour moi

  • درجه
    تازه کار

اطلاعات شخصی

  • جنسیت
    نامشخص
  • آشنایی با وردپرس
    مبتدی
  • سطح برنامه نویسی
    مبتدی
  • آشنایی با طراحی
    مبتدی

آخرین بازدید کنندگان نمایه

260 بازدید کننده نمایه
  1. اطلاعات دیتابیس رو تغییر ندادم همون قبلیه آیا تغییر آدرس و دامنه می تونه تاثیر داشته باشه؟ چون قبلا روی دامنه .com بوده و الان روی دامنه .ir ریستور کردم، سایت که میخواد بیاد بالا ریدایرکت میشه به .com
  2. سلام و درود دوستان یه سایت چندزبانه با وردپرس راه اندازی کرده بودم که متاسفانه هاست به مشکل خورد و مجبور به انتقال سایت شدم دیتابیس رو مجزا اکسپورت کردم و فایل های هاست رو هم مجزا در سی پنل بک آپ گرفتم ولی الان بعد از بارگذاری در هاست جدید، خطای برقراری ارتباط با پایگاه داده رخ میده قبلا سایت روی دامنه .com کار میکرد... اگر الان در یه هاست جدید با دامنه .ir بخوام ریستور کنم انجام میشه؟ یا فقط باید روی آدرس و دامنه ای به همان نام قبلی ریستور کنم؟ لطفا راهنمایی کنید با تشکر
  3. بسیار عالی این خطی که مشخص می کرد بیش از 3 حرف باشه خیلی کمکم کرد بفرمائید که میشه مشخص کنم فقط اعداد 0 تا 1 قابل قبول باشه؟ و حروف یا اسپیس و یا کاراکتر های دیگه رو برای جستجو قبول نکنه؟
  4. نمیشه در فانکشن تغییراتی ایجاد کرد؟ ممکنه افزونه مناسبی معرفی کنید؟
  5. عرض سلام دوستان چطور می تونم برای جستجوی وردپرس تعیین کنم که مثلا عبارت وارد شده حتما حداقل 10 کاراکتر باشه؟ و فقط عناوین مطالب رو مورد جستجو قرار بده؟ و آیا میشه تعیین کنیم که فقط عدد رو مورد جستجو قرار بده و حروف و کاراکترهای دیگه رو جستجو نکنه؟ یعنی اگر کاربر کلمه ای رو برای جستجو وارد کرد چیزی نشان نده با تشکر
  6. ممنون بابت لینک اما این رفتار به یکباره این طور شد و در فایل htaccess هیچ تغییری ایجاد نکرده بودم برای رفع ظاهری این مشکل می تونم لینک استایل و سایر فایل ها رو به صورت دستی در سورس صفحات وارد کنم و یا با کد [/color] [color=#282828] [right]<?php echo network_site_url(); ?> [/right] آدرس اصلی سایت رو فراخوانی کنم و ادامه مسیر رو در سورس تایپ کنم ولی اصولی نیست الان به یکباره تمام فایل ها و تصاویری که در پوسته فراخوانی می شدند مختل شدند...
  7. باز هم به همین صورت آدرس دهی میشه! روی هاست هست قبلا اینطور نبود... امروز دیدم سایت به هم خورده وقتی چک کرده دیدم فایل استایل درست آدرس دهی نمیشه عزیزانی که از وردپرس چند زبانه استفاده می کنید لطفا سورس صفحه تون رو چک کنید که آیا برای شما هم قبل از مسیر wp-content نام سایتی که ایجاد کردید درج می شه؟ با تشکر
  8. باز هم نشد مشکل اینجاست که سایتی که در وردپرس تعریف شده عملا محلی برای پوسته و فایل استایل نداره ولی فایل استایل به این صورت آدرس دهی میشه: http://SITE.com/NAMESITE/wp-content/themes/NAMETHEME/style.css نباید نام سایت قبل از مسیر wp-content درج بشه قبلا چنین مشکلی نبود...
  9. وقتی تغییر نام دادم کلا نتونست وارد صفحه بشه و هیچ چیزی نمایش نداد وردپرس آپدیت شده دوباره بصورت دستی آپدیت کنم؟ آخرین نسخه وردپرس رو در هاست اکسترکت کنم؟
  10. در وردپرس چند سایته وقتی می خوام به بخش داشبورد یا پیشخوان هر کدام از سایت هایی که تعریف شده برم، به صفحه نمایش سایت ریدایرکت می شه! این اتفاق بعد از آپدیت وردپرس رخ داده لطفا راهنمایی کنید
  11. در وردپرس چند سایته از کد <?php bloginfo('template_url'); ?> برای وارد کردن فایل style.css به پوسته استفاده کردم ولی بعد از بارگذاری صفحه فایل استایل لود نمیشه و لینکش به صورت زیر آدرس دهی میشه: http://SITE.com/NAMESITE/wp-content/themes/NAMETHEME/style.css در صورتی که باید به این صورت آدرس دهی بشه: http://SITE.com/wp-content/themes/NAMETHEME/style.css
  12. از وردپرس مولتی سایت استفاده می کنم url پست های بخش انگلیسی رو با تغییر در دیتابیس درست کردم ولی پست های بخش فارسی رو حتی از دیتابیس حذف هم کردم باز هم درست نشد و وقتی پستی رو با url پستی که قبلا ایجاد و حذف شده بود ارسال می کنم، نمایش داده نمیشه و خطای 404 میده! لطفا راهنمایی کنید
  13. کد زیر موجب نمایش آخرین مطالب دسته ای خاص در صفحه می شه: <?php $my_query = new WP_Query('showposts=5&cat=8'); while ($my_query->have_posts()): $my_query->the_post(); $do_not_duplicate = $post->ID;?> <a href="<?php the_permalink() ?>"><?php the_title(); ?></a> <?php endwhile; ?> بفرمائید چطور می تونم از کدی استفاده کنم که مثلا 8 مطلب نخست دسته ای خاص نمایش داده بشه؟ با تشکر
  14. این روش هم جواب نداده می خوام پست های قبلی رو به طور دستی از دیتابیس حذف کنم کسی اطلاعی داره که آیا مشکلی پیش میاد؟
  15. وقتی رو حالت پیش فرض p=123 میزارم درست نمایش داده می شه ولی رو حالت post name مشکل باقی هست! برام مهمه که حتما url پست ها رو حالت post name نمایش داده بشند لطفا راهنمایی کنید