جستجو در انجمن

در حال نمایش نتایج برای برچسب های 'صفحه سفید'.

  • جستجو بر اساس برچسب

    برچسب ها را با , از یکدیگر جدا نمایید.
  • جستجو بر اساس نویسنده

نوع محتوا


انجمن ها

  • بخش عمومی
    • اخبار و اطلاعیه های انجمن
    • پیشنهادها و انتقادات
  • بخش وردپرس
    • وردپرس
    • افزونه ها
    • پوسته ها
    • فروشگاه سازها
  • دیگر
    • بخش برنامه نویسی
    • بخش خرید و فروش
    • بحث آزاد
  • بایگانی
    • بایگانی

پیدا شد 14 نتیجه

  1. نسخه جدید افزونه آمار بازدید وردپرس (wp-statistics) در حال کامل شدن از سوی تیم وردپرس پارسی میباشد. در این نسخه تمامی مشکلات قبلی رفع شده و امکانات بهتر و جدیدتری به آن اضافه شده است. لازم به ذکر است افزونه به صورت شی‌گرایی نوشته شده است و سرعت پردازش آن نیز نسبت به قبلی بیشتر شده است. منتظر پیشنهادها و انتقادهای شما دوستان عزیز میباشیم. با تشکر.
  2. با سلام و احترام دوست عزیز من یک سایتی در یک هاست اشتراکی داشتم بدون مشکل لود می شد . حال که به سرور مجازی انتقال دادم ، صفحه سفید لود می شود . memory_limit و حذف پلاگین ها و تغییر مسیر تم را انجام دادم . مشکل همچنان باقیست ممنون میشم یک بزرگوار کمک کنه تا مشکل حل بشه
  3. درود؛ با یک قالب خاص مشکل دارم وقتی قالب رو فعال میکنم صفحه اصلی و مدیریت سفید میشه ولی وقتی فایل فانکشن قالب رو تغییر نام میدم قالب بالا میاد ولی به خیلی از قسمت هاش دسترسی ندارم دیگه فایل دیباگ زیر رو مشاهده کنید: http://www.javadpirani.ir/debug.log به یسری خطاها اشاره کرده که من متوجه نشدم! ممنون میشم راهنمایی کنید.
  4. سلام و درود خدمت دوستان و اساتید عزیز من قالب nrgnetwork رو نصب کردم که مخصوص بادی پرس و شبکه اجتماعی طراحی شده وقتی افزونه بادی پرس رو نصب و فعال میکنم، کل صفحات سایت و پیشخوان وردپرس، سفید میشه از آخرین نگارش وردپرس استفاده میکنم با هیچ افزونه ای هم تداخل نداره درواقع فقط بادی پرس رو روی سایت فعال میکنم هم بادی پرس فارسی اینطوری میشه و هم بادی پرسی که از مخزن وردپرس نصب میکنم اینم دموی قالب http://demo.themeton.com/nrgnetwork/ دوستان اگر قالی شبیه به این قالب می شناسید لطفا معرفی کنید خیلی ممنونم
  5. با سلام. سایت ما یه چند وقتی بود که برخی زمان ها بالا نمی آمد و صفحه سفید مواجه بودیم ولی الان 2 روزه که کلا بالا نمیاد. از پشتیبانی که علت مشکل رو جویا شدیم، فرمودن که مشکل از سرور و دامنه نیست و احتمالا از اسکریپت است. خب این چند وقته تغییری در قالب و یا افزونه ایجاد نکردیم. متاسفانه بکاپ جدید نداریم. خیلی خوشحال میشم اگر رانمایی کنید که مشکل از کجا است و چجوری میشه برطرفش کرد؟ ادرس سایت: shimineh.com
  6. سلام دوستان یه مشکل قدیمی دوباره برگشته به سایتم. همون صفحه سفید مرگ وردپرس! این بار از پسش برنیومدم. این راه ها رو رفتم : 1-پاک کرن و آپلود مجدد پوشه wp-admin 2-پاک کردن و آپلود مجدد پوشه wp-includes 3-پاک کردن و آپلود مجدد فایل wp-config و وارد کردن دوباره مقادیر.(اسم فایل wp-config رو تغییر دادم اما خطای "مشکل دیتابیس" نداد. یعنی اصلا به مرحله خوندن دیتابیس نمیرسه) 4-تغییر نام پوشه plugins برای غیر فعال کردن پلاگین ها. هیچکدوم از راه های بالا جواب نداد. لطفا کمک کنید. این آدرس سایتم : www.ammargraph.ir یا علی
  7. سلام من هر قالبی رو که فعالش می کنم هیچ اتفاقی نمیوفته و صفحه سفید میشه .و باید قالب رو پاکش کنم که درست و وردپرس بالا بیاد. وقتی قالب رو فعال می کنم در ادرس بار در این ادرس می مونه: /wp-admin/themes.php?activated=true
  8. سلام. من از سایتم بکاپ گرفتم بعدش کلا سایتم صفحه سفید اومد.همه پلاگین ها و قالب هارو حذف کردم ولی بازم درست نشد.بکاپ هم میزنم هیچ کدوم بر نمیگردن. ممنون میشم اگه راهنمایی کنین./س/ ادرس سایت: http://abarpage.ir/
  9. با سلام: من وردپرس سایتم رو از 3.9.2 به 4.0 آپدیت کردم ، الآن وقتی پستی را میخوام ویرایش کنم روی ویرایش پست کلیک میکنم و بعد به صفحه ویرایش منتقل میشم و بعد از ویرایش پست ، روی گزینه "به روز رسانی" کلیک میکنم و سپس برام یک صفحه سفید با آدرس http://site.ir/wp-admin/post.php باز میشود و حتی با reload این صفحه باز سفید میمونه .. *در آخر پست ویرایش میشه ولی مشکل صفحه سفید دارم !!
  10. سلام به همه دوستان من توی بخش مدیریت وقتی کاری (مثلا نصب یا حذف افزونه، نوشتن یا ویرایش مطلب، ویرایش کدهای قالب و...) رو انجام میدم و دکمه ذخیره رو فشار میدم، بعدش صفحه سفید میاد و به همون صفحه بر نمیگرده. البته اکثر اوقات تغییرات ذخیره میشه ولی این مشکل بالاخره اعصاب نویسندگان سایت رو خرد کرده. ضمن اینکه قبلا گویا افزونه کش توی بخش مدیریت هم کار میکرد که البته با حذف کردن افزونه کش و نترل+اف5 زدن اون مشکل فکر میکنم حذف شده ولی مشکل صفحه سفید کماکان باقیست. وردپرس رو هم نصب دوباره زدم ولی مشکل حل نشد. کسی میتونه کمک کنه؟ با تچکر
  11. سلام خدمت شما دوستان عزیز ! من یه مشکلی با سایتم دارم و مشکل همین صفحه سفید خودمون هست ولی اینبار متفاوت! صفحه سفید وقتی روی سایتم میاد اگر پوشه wp-includes رو دوباره آپ کنم درست میشه و بعد از حدود 12 ساعت دوباره بر می گرده به حالت قبل! وقتی هم که صفحه سفید میاد کلا تمامی صفحه ها و پنل ادمین سفید میشن. لطفا یه بررسی انجام بدید! اینم آدرس: www.wikiebook.ir با تشکر!
  12. سلام من یک sitemap برای سایتم درست کردم. وقتی اجرا میکنم ، صفحه سفید نشان داده میشود اما زمانی که view-source میکنم کد ها داخلش هستند. کسی میدونه مشکل از کجاست ؟ <?php error_reporting(0); header('Content-Type: text/xml; charset=utf-8'); define( '_VALID', 1 ); require_once('core/sitemap_feed_connect.php'); $cat = $_REQUEST['sitemap']; if(!empty($cat)) { if($cat != 'all') { $c=mysql_query("select id,permalink from category where permalink='$cat'"); $r=mysql_fetch_array($c); $id=$r['id']; echo '<?xml version="1.0" encoding="UTF-8" ?>'; echo '<?xml-stylesheet type="text/xsl" href="http://data.khabargir.ir/sitemap.xsl" ?>'; echo '<urlset xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://www.sitemaps.org/schemas/sitemap/0.9 http://www.sitemaps.org/schemas/sitemap/0.9/sitemap.xsd" xmlns="http://www.sitemaps.org/schemas/sitemap/0.9">'; echo "<url>"; echo '<loc>'.$site_addres.'/cat/'.$id.'.html</loc>'; echo "<changefreq>Daily</changefreq>"; echo "<priority>1</priority>"; echo "</url>"; $smc=mysql_query("select title,surl,date,catid,id from post where catid='$id' order by id DESC limit 10"); while($row=mysql_fetch_array($smc)) { echo '<url>'; echo '<loc>'.$site_addres."/".$row['surl'].'</loc>'; echo '<lastmod>'.get_Datetime($row['date'],'sitemap').'</lastmod>'; echo '<changefreq>Monthly</changefreq>'; echo '<priority>0.9</priority>'; echo '</url>'; } echo "</urlset>"; } else { echo '<?xml version="1.0" encoding="UTF-8"?>'."\n"; echo '<?xml-stylesheet type="text/xsl" href="http://data.khabargir.ir/all_sitemap_style.xml"?>'."\n"; echo '<sitemapindex xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://www.sitemaps.org/schemas/sitemap/0.9 http://www.sitemaps.org/schemas/sitemap/0.9/sitemap.xsd" xmlns="http://www.sitemaps.org/schemas/sitemap/0.9">'."\n"; $scm=mysql_query("select permalink from category"); while($row=mysql_fetch_array($scm)) { echo '<sitemap>'."\n"; echo '<loc>http://khabargir.ir/sitemap/'.$row['permalink'].'.xml</loc>'."\n"; echo '<lastmod>'.get_Datetime(get_Datetime('','now'),'sitemap').'</lastmod>'."\n"; echo '</sitemap>'."\n"; } echo '</sitemapindex>'."\n"; } } ?>
  13. مشکلی که جدیدا اتفاق افتاده اینکه هنگامی که یک پست جدید نوشته و ارسال میکنم میخواهد رفرش کند تا علامت ارسال شد را نمایش دهد فقط یک صفحه سفید نمایش میدهد و من مجبورم از دکمه بک استفاده کنم ( اما پست به خوبی ارسال میشود) همین مشکل را هنگامی که میخواهیم نظر در سایت قرار دهیم وجود دارد . راه حل چیست؟
  14. سلام آقا من آمدم یک اکانت دیگه توی مدیریت وردپرس درست کنم برای کسی. بعد از این که درستش کردم،در حالی که اکانت اصلی هم توی بروزر باز بود،اکانت جدید رو هم توی همون بروزر باز کردم. یعنی در آن واحد با دو اکانت،توی یک بروزر،وارد مدیریت یک سایت شدم. دقیقا نمی‌دونم این کار بود که مشکل رو ایجاد کرد یا نه. اما بعد از این کار،بلافاصله،هم سایت و هم مدیریت وردپرس بالا نیومد.صفحه‌ی سفید میومد بدون هیچ اروری و چیز خاصی.سفید سفید. یک سایت دیگه هم توی همین هاست دارم.اون رو هم چک کردم.اون هم نه سایت و نه مدیریتش بالا نمیامد. اما یه پنج دقیقه که گذشت،اون وبسایت دومی،هم خودش و هم مدیریت بالا آمد. وب‌سایت اصلی هم بالا آمد. اما مدیریت وردپرس وب‌سایت اصلی،که دو تا اکانت توش ساخته شده بود و اتفاق از اون‌جا شروع شد،هنوز بالا نمیاد. نمی‌دونم باید چه کنم. مشکل از بروزر یا کش یا این موارد هم نبود.چون همه بروزرها رو امتحان کردم. آیا راه حلی به ذهنتون می‌رسه؟ آیا با پاک کردن اکانت دومی که ساختم،مشکل حل نخواهد شد؟ اگر این‌طوره،باید چطور اکانت رو از توی سی‌پنل پاک کنم؟ تشکر فراوان cketab.com/wp-login.php