• اطلاعیه ها

    • Saeed Fard

      پوشش زنده وردکمپ ۲۰۱۸ اروپا توسط وردپرس پارسی   23/03/97

      اگر کاربر وردپرس هستید حتما تا به حال اسم وردکمپ رو شنیدید، کمپ و دورهمی بزرگ توسعه‌دهنده‌ها و کاربران وردپرس که سالانه در کشورهای مختلف برگزار میشه تحت عنوان وردکمپ هستش که از سمت مراجع اصلی وردپرس حمایت و برگزار می‌شه.   این‌ بار در سال 2018 وردکمپ اروپا در شهر بلگراد کشور صربستان در حال برگزاری هستش، این رویداد طی سه روز 24 تا 26 تیر ماه (June 14-16) برگزار میشه، در این رویداد مصطفی صوفی از وردپرس پارسی و به نمایندگی تمامی کاربران وردپرس فارسی حضور داره. وردپرس پارسی رویداد وردکمپ 2018 اروپا رو به صورت زنده توسط مصطفی پوشش می‌ده و در صورت علاقه‌مندی به این مراسم می‌تونید از طریق وردپرس پارسی دنبالش کنید.در حال حاضر یک روز از این مراسم گذشته که گزارش اون در قسمت پوشش زنده قرار گرفته. برای دنبال کردن مراسم وردکمپ اروپا به صورت لحظه‌ای به صفحه پوشش زنده در قسمت زیر مراجعه کنید. همینطور در آینده منتظر خبر برگزاری اولین وردکمپ در ایران توسط وردپرس‌پارسی باشید. https://wp-parsi.com/wceu-2018

      لینک خبر در وردپرس پارسی : https://wp-parsi.com/wceu-2018-live  

جستجو در انجمن

در حال نمایش نتایج برای برچسب های '403 Forbidden'.

  • جستجو بر اساس برچسب

    برچسب ها را با , از یکدیگر جدا نمایید.
  • جستجو بر اساس نویسنده

نوع محتوا


انجمن ها

  • بخش عمومی
    • اخبار و اطلاعیه های انجمن
    • پیشنهادها و انتقادات
  • بخش وردپرس
    • وردپرس
    • افزونه ها
    • پوسته ها
    • فروشگاه سازها
  • دیگر
    • بخش برنامه نویسی
    • بخش خرید و فروش
    • بحث آزاد
  • بایگانی
    • بایگانی

پیدا شد 2 نتیجه

  1. سلام خدمت دوستان گرامی و اساتید بزرگوار! برای وب سایت بنده چندین مشکل مختلف پیش اومده و چون دریافت پاسخ صحیح برای رفع این مشکلاتِ مهم و جدی، بسیار ضروری هست، خواهش می کنم تا هر چه سریع تر کمک کنید تا هم مشکل بنده رفع بشه و هم مشکل کسانی که از این صفحه دیدن خواهند کرد. متاسفانه بنده در قسمت پیوند های یکتای وردپرس تغییراتی ایجاد کردم که موجب شد موقع ورود به صفحه اصلی و حتی صفحه wp-login.php، صفحه سفید وردپرس یا همان صفحه مرگ(اگر اشتباه نکنم) به نمایش در می آید. بنده در اینترنت(چه در گوگل و چه در همین انجمن) جستجو کردم و هر کاری بود کردم(تغییر دادن متن فایل htacces، تغییر Permission فایل ها و فولدر های wp-admin و wp-content و wp-includes یا تغییر نام فولدر های themes و plugins) ولی هیچ تاثیری نداشت و روز به روز با دادن این تغییرات مشکلات بیشتری رو مشاهده کردم. بعضی جاها هم نوشته شده بود که باید پیوند های یکتا رو در حالت پیشفرض قرار بدم؛ ولی من فکر می کنم که اول باید ارور صفحه مرگ سایت رفع بشه تا بعد بشه پیوند های یکتا رو در حالت پیشفرض قرار داد و سایت رو به حالت اولش برگردوند. اگر فکر می کنید متن فایل های htaccess و error_logs کمکی می کند، محتویات این فایل ها در بخش زیر قابل مشاهده هستند: فایل htaccess: RewriteEngine on RewriteCond %{HTTP_HOST} ^hamidimath\.com$ [OR] RewriteCond %{HTTP_HOST} ^www\.hamidimath\.com$ RewriteRule ^Old$ "http\:\/\/www\.hamidimath\.ir\/" [R=301,L] # BEGIN W3TC Browser Cache <IfModule mod_deflate.c> <IfModule mod_headers.c> Header append Vary User-Agent env=!dont-vary </IfModule> AddOutputFilterByType DEFLATE text/css text/x-component application/x-javascript application/javascript text/javascript text/x-js text/html text/richtext image/svg+xml text/plain text/xsd text/xsl text/xml image/x-icon application/json <IfModule mod_mime.c> # DEFLATE by extension AddOutputFilter DEFLATE js css htm html xml </IfModule> </IfModule> # END W3TC Browser Cache # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule> # END WordPress فایل error_logs: [08-Jul-2014 06:18:56 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/gamemagi/public_html/1/wp-includes/load.php on line 271 [02-Aug-2014 14:40:15 Asia/Tehran] PHP Parse error: syntax error, unexpected '<' in /home/hamidima/public_html/wp-content/themes/enfold/functions.php on line 485 [02-Aug-2014 14:40:23 Asia/Tehran] PHP Parse error: syntax error, unexpected '<' in /home/hamidima/public_html/wp-content/themes/enfold/functions.php on line 485 [02-Aug-2014 14:40:48 Asia/Tehran] PHP Parse error: syntax error, unexpected '<' in /home/hamidima/public_html/wp-content/themes/enfold/functions.php on line 485 [02-Aug-2014 14:40:57 Asia/Tehran] PHP Parse error: syntax error, unexpected '<' in /home/hamidima/public_html/wp-content/themes/enfold/functions.php on line 485 [02-Aug-2014 14:41:55 Asia/Tehran] PHP Parse error: syntax error, unexpected '<' in /home/hamidima/public_html/wp-content/themes/enfold/functions.php on line 485 [02-Aug-2014 14:45:45 Asia/Tehran] PHP Parse error: syntax error, unexpected '<' in /home/hamidima/public_html/wp-content/themes/enfold/functions.php on line 485 [02-Aug-2014 14:48:01 Asia/Tehran] PHP Parse error: syntax error, unexpected '<' in /home/hamidima/public_html/wp-content/themes/enfold/functions.php on line 485 البته permission تمامی فولدر های wp-admin و wp-content و wp-includes در حالت 777 هستند و کد خط 485 فایل Functions که در محتویات error_logs هست، تصحیح شده. همچنین در بخش IP Deny کنترل پنل هاستم، هیچ آی پی بسته نشده و بنده با چند سیستم از جمله موبایل و لب تاپ و پی سی چک کردم. آدرس وب سایتم www.hamidimath.com هست. و آدرس لاگین هم www.hamidimath.com/wp-login.php هست.
  2. سلام امیدوارم خوش و سرزنده باشید بازم اومدم بایه مشکل جدید راستش یه سایت با هاست رایگان و دامین رایگان داشتیم که الان چند وقتیه این خطا رو میده Forbidden You don't have permission to access / on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. کلا اعصاب نزاشته ها تازه توی مدیرت پنل هاست هم که میخام برم تا روشهای قبلی که گفته شده رو انجام بدم ، جلوی اکانتم این اخطار پایین اومده: ما خلاف کدوم قوانینشون عمل کردیم که اینجوری شده؟ ینی سایت ما پرید؟ کلی مطلب توش بود ممنونم اگه میشه بگید چه باید کرد حق نگه دارتون