javadth

مشکل در وارد کردن عکس ها به مطلب

2 پست در این موضوع قرار دارد

سلام

من توی وردپرس و وارد کردن عکس ها مشکل دارم

بعضی وقت ها یه عکس رو وارد میکنم ولی وقتی ارسال رو میزنم و میرم به خود خبر عکس رو نمیبینم

ولی توی ادیتور میتونم عکس رو ببینم اما توی خبر وقتی روی عکس کلیک میکنم تا open image in new web رو بزنم عکس نمیاد و خطای 404 وردپرس رو میده اما از داخل ادیتور میشه این کارو کرد و عکس رو دید

همچنین وقتی عکس رو بدون وارد کردن توضیحات و غیره وارد میکنم عکس نمایش داده میشه ولی وقتی توضیحات و متن جایگزین میزنم این اتفاق می افته

بعضی وقت ها هم به جای خود عکس ، عکس شاخصی رو نشون میده

به اشتراک گذاری این پست


لینک به پست

نمونه آدرس قرار میدهید؟

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط SURENA
      سلام روزتون بخیر
      قالب سایت من عکس ها رو در صفحه اصلی نمایش نمیده!! اما در ادامه مطلب نشون میده 
      تو صفحه اصلی فقط تصویر شاخص مطالب رو نمایش میده ...
      چطور میشه این مشکل رو حل کرد دوستان؟!!
    • توسط farshidaslani
      سلام و وقت بخیر 
      من نسخه انگلیسی قالب bigshop رو دارم استفاده می کنم و تمامی قسمت ها راست چین شدن ولی منوی اصلی و منوی دسته بندی به هیچ وجه راست چین نمیشه 
      لطفا راهنمایی کنید ممنون 
      www.ebadishop.com/www
    • توسط hamid.he
      سلام بر دوستان .
      يك سايت با استفاده از قالب هاي آماده روي لوكال هاست طراحي كرده ام تصميم گرفت بقيه كار سايت را بعد از انتقال بر روي هاست انجام دهم . خودم بلد نبودم سايت را به هاست منقل كنم از دوستي خواهش كردم انجام دهد . منتها بعد از انتقال به هاست اولا صفحه به هم ريخته و نادرست است . عكس ها نمي آيند و هم چنين روي هر لينك و يا منويي كليك مي كنيم صفحه به لوكال هاست مي خواهد برود و براي همين چيزي بالا نمي آيد . آدرس سايت : www.behinja.com  مي باشد كه مي توانيد مشاهده . چگونه مي شود اين مشكل را رفع كرد . پيشاپيش از پاسخ گويي دوستان تشكر مي كنم
    • توسط mahdi021
      سلام
      خسته نباشید
      من یوزر و پسورد رو میزنم ولی وقتی میزنم لوگین صفحه رفرش میشه باز همین صفحه میاد بدون هیچ اخطاری
      البته من دیروز ی افزونه امنیتی نصب کردم و ادرس صفحه لوگین رو هم عوض کردم
      ولی دیروز مشکلی نداشت از امروز اینجوری شده
      لطفا کمکم کنید
    • توسط hiwa
      سلام دوستان
      یک مشکل خاصی 1-2 هفته است من رو بدون گرفتن نتیجه به خودش مشغول کرده (با کلی استرس و اعصاب خوردی). الان به ذهنم رسید که مشکل رو اینجا مطرح کنم شاید کسی بتونه کمکم کنه. حتی اگه هزینه ای مطالبه باهاش واقعا ممنونتون میشم.
      من در یک سایت آگهی (لینک) که از افزونه wp job manager و افزونه های مکمل این افزونه برای ساخت این سایت استفاده کرده ام (قالب listify).
      سایت به خوبی کار میکرد تا اینکه مجبور شدم سایت رو به کمک polylang دو زبانه کنم (توسعه دهنده قالب این افزونه رو توصیه کرده: لینک)
      پس از نصب این افزونه، فایل mo افزونه job manager دیگه لود نمیشه. یعنی بخشهایی از سایت که مربوط به این افزونه است، انگلیسی میشه (این صفحه سایت، وقتی polylang غیرفعال باشه کاملا فارسیه اما وقتی فعال باشه به این صورت نمایش داده میشه یعنی ترکیبی از فارسی و انگلیسی)
      با غیر فعال کردن polylang مشکل رفع میشه
      اما من باید سایت رو دو زبانه کنم. پس مجبورم از polylang استفاده کنم.
      آیا راهی وجود داره که بدون استفاده از فایل po بخشهایی که مربوط به این افزونه job manager هست رو فارسی کنم؟
      ممنون میشم هر راه حل و سرنخی به ذهنت میرسه رو بهم بگید
      زیاد سرچ کردم. بقیه هم این مشکل رو با ترکیب این دو افزونه دارند(لینک) اما راه حلی که واسه من موثر باشه رو پیشنهاد نکرده ان.