حامد سپهر

نیامدن اسکرول در ادیتور

25 پست در این موضوع قرار دارد

سلام رفقای وردپرسی :lol:

یه چند وقتیه یه مشکلی برای ادیتورم پیش اومده اونم اینکه اسکرول عمودی ادیتور نمیاد! یادمه بعد از یک بار که وردپرس رو آپدیت کردم این مشکل پیش اومد. حالا به کدوم نسخه آپدیت کردم که این مشکل پیش اومد یادم نیست! با سیستم عاملها و مرورگرهای مختلفی هم تست کردم درست نشد. اینم عکس:

post-316-0-01716300-1340440662_thumb.png

چجوری میتونم درستش کنم؟ دیگه دره بدجوری رو اعصابم راه میره... :angry:

0

به اشتراک گذاری این پست


لینک به پست

وقتی اسکرول نمیاد مشکل از استایل هست.

شما بروزرسانی خودکار اتجام دادید؟

1

به اشتراک گذاری این پست


لینک به پست

در بروزرسانی خودکار بعضا مشکلات عجیب غریب پیش میاد. ممکن هست اینمورد هم از همین باشه.

میتونید یکبار بروزرسانی دستی انجام بدید و ببینید مشکل حل میشه یا خیر.

0

به اشتراک گذاری این پست


لینک به پست

وقتی آپدیت جدیدی نیومده من چجوری دستی بروز رسانی کنم؟ تازه بلد هم نیستم دستی بروز کنم! :D

علاوه بر اون من کم تر از 1هفته قبل کلا وردپرس رو پاک کردم و دوباره نصبش کردم و بعدش دیتابیس رو ایمپورت کردم و پوشه wp-content قبلی رو هم جایگزین کردم. اما هنوز مشکل پابرجاست...

به نظرتون ممکنه اشکال از قالب باشه؟ چون قالبی که دارم استفاده میکنم قدیمی هستش....

0

به اشتراک گذاری این پست


لینک به پست

خوب شما یک کاری کن.

همه افزونه ها رو غیرفعال کن ببین مشکل حل میشه.

یکبار پوسته پیش فرض رو هم فعال کنید و ببینید مشکل پابرجاست یا خیر.

0

به اشتراک گذاری این پست


لینک به پست

تمام افزونه ها رو غیر فعال کردم درست نشد. پوسته رو هم twenty eleven کردم باز هم درست نشد :(

احتمال داره که اشکال از wp-content‌ باشه؟

0

به اشتراک گذاری این پست


لینک به پست

شما یکبار فایلهای وردپرس رو حذف و دوباره کپی کن. به اینصورت:

1- بجز پوشه wp-content و فایل wp-config.php و فایل .htaccess بقیه فایل و پوشه ها رو حذف کنید.

2- دوباره بجز موراد بالا بقیه فایلها رو از آخرین پکیج وردپرس کپی و روی هاست بریزید.

ببینید مشکل حل میشه؟

البته قبل انجام هرکاری حتما یک بکآپ کلی از سیستم بگیرید.

0

به اشتراک گذاری این پست


لینک به پست

بازم نشد :( :( :( :(

راستی یه سوال در کنار این سوال :P من فقط احساس میکنم وردپرس تو این نسخه آخرش افتضاح شده یا واقعا افتضاح شده؟ مثلا من کلی لینک تو پستام داشتم که لینکشون رو بدون http:// زده بودم. حالا خود وردپرس اومده بجا http:// آدرس سایت رو قرار داده و فاتحه همه لینکها رو خونده. دوباره باید حدود 60تا پست رو دونه دونه ادیت کنم :angry:

0

به اشتراک گذاری این پست


لینک به پست

بازم نشد :( :( :( :(

راستی یه سوال در کنار این سوال :P من فقط احساس میکنم وردپرس تو این نسخه آخرش افتضاح شده یا واقعا افتضاح شده؟ مثلا من کلی لینک تو پستام داشتم که لینکشون رو بدون http:// زده بودم. حالا خود وردپرس اومده بجا http:// آدرس سایت رو قرار داده و فاتحه همه لینکها رو خونده. دوباره باید حدود 60تا پست رو دونه دونه ادیت کنم :angry:

دوست عزیز وردپرس این کارو نمیکنه

وقتی شما پروتکل را وارد نکنید

مرورگر با لینک به عنوان لینک با آدرس نسبی رفتار میکنه و آدرس سایت (به همراه شاخه احتمالی) را ابتدای آدرس قرار میده

و نیاز به ویرایش نیست

چون این رفتار مرورگر هست و به وردپرس مربوط نیست

ولی در کل باید ویرایش بشه!!! پروتکل یک قانون هست

1

به اشتراک گذاری این پست


لینک به پست

به نسخه آخر بروزرسانی کردید؟

1

به اشتراک گذاری این پست


لینک به پست

آره... الآن دارم از نسخه ۳.۴.۱ استفاده میکنم.

0

به اشتراک گذاری این پست


لینک به پست

شما اسم پوشه wp-content رو عوض کنید و بعد برید به مدیریت ببینید اسکرول میاد؟

اگر نه یک وردپرس جدید در یک زیرپوشه نصب و تست کنید که همین مشکل رو داره یا خیر.

0

به اشتراک گذاری این پست


لینک به پست

اسم پوشه wp-content رو عوض کردم، بازم نیومد.

یه وردپرس دیگه هم توی یک پوشه نصب کردم اونجا اسکرول اومد.

0

به اشتراک گذاری این پست


لینک به پست

مشکل جالبی هست!

اگر میتونید یک سطح دسترسی در حد کاربر در وردپرستون ایجاد و برای من ارسال کنید تا مشکل رو ببینم.

0

به اشتراک گذاری این پست


لینک به پست

اطلاعات رو به ایمیلی که تو وب سایتتون گذاشته بودین ارسال کردم :)

0

به اشتراک گذاری این پست


لینک به پست

من تست کردم مشکلی نداشت. پیوست رو ببینید.

post-1-0-68582600-1341491923_thumb.png

1

به اشتراک گذاری این پست


لینک به پست

نسخه آخر فایرفاکس

0

به اشتراک گذاری این پست


لینک به پست

منم با نسخه آخر فایرفاکس و همینطور یوزری که برای شما درست کرده بودم تست کردم، باز هم ادیتور مشکل داشت!!!!!! :blink:

0

به اشتراک گذاری این پست


لینک به پست

شما با یوزری که برای من ارسال کردید تست کنید. شاید مشکل از سطح دسترسی باشه (بعید میدونم)

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

گفتم که با یوزری هم که برای شما درست کرده بودم رفتم درست نشد! :(

--------------------------------------------

یه سوال بی ربط، برای ساخت این انجمن از چه انجمن سازی استفاده کردین؟

ویرایش شده در توسط حامد سپهر
0

به اشتراک گذاری این پست


لینک به پست

شاید بی ربط باشه با سیستمی غیر از سیستم خودتون در ادمین لاگین کنید و بعد تست بگیرید !!!

سیستم انجمن وردپرس پارسی IPB هست

1

به اشتراک گذاری این پست


لینک به پست

روی دوتا سیستم با سیستم عامل های اوبونتو و 7 و روی مرورگرهای IE, chrome, fire fox تست کردم باز هم درست نشد :(((

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری