abolfazl

چگونگي تغيير رنگ متن Captcha

13 پست در این موضوع قرار دارد

سلام

دوستان يه مشكلي داشتم با افزونه ي Captcha

مشكل اينه متن رنگ معادله ي امنيتي تو قسمت ارسال نظر همرنگه و اصلا معلوم نيست چه طور ميتونم رنگ معادلات امنيتي رو تغيير بدم؟

0

به اشتراک گذاری این پست


لینک به پست

سلام

کد امنیتی که عکس هست و کاملا واضحه ، فقط عبارت ( کد کپچا ) رنگش سفید هست که پیدا نیست ، شما در استایل به body


color:#000;

بدید مشکی میشه این عبارت ... ( در ضمن من تست کردم تغییر این رنگ ، تاثیری رو رنگ عبارت های دیگه در سایت نداره )

3

به اشتراک گذاری این پست


لینک به پست

آقا فريد دستت درد نكنه

ولي من به خاطر اين كه افزونه ي Captcha رنگش با زمينه نظرات ست ميشد برداشتمش و كپچاي تصويري رو گذاشتم

اما چون كپچاي تصوصيري قسمت بارگذاري تصوير جديدش كار نميكرد تو قسمت نظراتم :) تصميم گرفتم از همون كپچا معادلاتي استفاده كنم ولي مشكلي داره كه با زمينه نظرات رنگش همرنگه نميدونيد كدوم رنگ و بايد عوض كنم؟

اما درسته فعلا اون كپچاي معادلاتي غير فعاله

0

به اشتراک گذاری این پست


لینک به پست

خواهش میکنم ...

آهان فکر کنم منظور شما اینه که میخوایید کل قسمت کپچا زمینه اش با فرم ارسال نظر فرق کنه ، درسته ؟

1

به اشتراک گذاری این پست


لینک به پست

آقا فريد اگه بتونيد بهم كمك كنيد كه قسمت رفرش كپچاي تصويري حل بشه شايد بهتر باشه

چون نميدونم چرا قسمت رفرش كپچا وقتي روش كليك ميكنم كار نميكنه مياد اول سايت!!! ببخشيد مزاحم شديما

0

به اشتراک گذاری این پست


لینک به پست

والا نمیدونم مشکلش از کجاس ..... به نظرم افزونه ی کپچای جالبی نیست .... من برای سایت هایی که طراحی میکنم از این افزونه ی کپچا استفاده میکنم ، پیشنهاد میکنم اینو تست کنید ;)

1

به اشتراک گذاری این پست


لینک به پست

خيلي ممنون ولي اين مدل كپچا ها خيلي مورد اذيت كاربراست پيشنهاد ميكنيم از مدلاي ساده تر استفاده كنيد

حالا نميدونيد چه طور رنگ معادله امنيتي رو بايد تغيير بدم؟

0

به اشتراک گذاری این پست


لینک به پست

افزونه رو فعال کنید تا بررسی کنم ببینم چجوری میشه !

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

داداش افزونه رو فعال كردم اما نه براي سايت اصلي لطفا به اين آدرس بياييد:

http://k-zaminy.ir/test

اگه دقت كنيد از معادله امنيتي چيزي معلوم نيست چون همرنگ پس زمينه ي قسمت نظراته :(

ویرایش شده در توسط abolfazl
0

به اشتراک گذاری این پست


لینک به پست

همون کاری که در پست اول گفتم رو انجام بدید . به body رنگ مشکی بدید ... من مشکی کردم درست شد ، شات رو نگاه کنید

post-631-0-14187200-1375142501_thumb.jpg

1

به اشتراک گذاری این پست


لینک به پست

داداش اصلا اين تو كپچا وجود نداشت!!!


color:#000;

0

به اشتراک گذاری این پست


لینک به پست

این فایل رو در پوشه ی قالب باز کنید :


http://k-zaminy.ir/wp-content/themes/Orange/style.css

اوایلش یه کد هست به این صورته :


body {font-family: tahoma;font-size:11px;text-align:right;color: #fff;margin: 0;padding: 0;direction:rtl;background:url(images/body.gif) repeat;margin-top:-15px;}

به این کد تغییرش بدید :


body {font-family: tahoma;font-size:11px;text-align:right;color: #000;margin: 0;padding: 0;direction:rtl;background:url(images/body.gif) repeat;margin-top:-15px;}

3

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

تشكر اول فكر كردم منظورتون استايل افزونه هست

آقا فريد ممنون از راهنمايي هاتون حل شد :)

ویرایش شده در توسط abolfazl
1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟
    • توسط hamid_diablo
      سلام دوستان
      من وردپرس رو روی لوکال هاست نصب کرده بودم
       
      تا چند روز پیش مشکلی نداشتم تا اینکه یه پوسته جدید نصب کردم و بعد از اون متاسفانه وردپرس بالا نیامد (صفحه سفید ظاهر شد )
       
      فقط قالب صحیفه رو نمایش میده بدون پیشخوان!!!
       
      وردپرس و پاک کردم و دوباره روی لوکال هسات نصب کردم اما مشکل برطرف نشد !
      ممنون میشم راهنماییم کنید
    • توسط ahmadwp
      سلام خدمت اعضای گرامی.
      در وردپرس فارسی نسخه ۴.۸.۲ مشکلی رو پیدا کردم که راهکاری برای حلش به ذهنم نرسید، ممنون می شم راهنمایی کنید تا حلش کنم.
      وقتی یک قسمت از متن رو انتخاب می کنم و می خوام به اون لینک بدم، وقتی که می خوام بر روی آیکون تیک تا تایید کلیک کنم یا وقتی که می خوام بر روی آیکون چرخ دنده کلیک کنم، پاپ آپ درج لینک هی ظاهر می شه و دوباره محو می شه! و نمی شه بر روی اون آیکون ها کلیک کرد و گزینه ها رو انتخاب کرد.
      ابتدا تصور کردم شاید مشکل از تداخل افزونه ها باشه یا قالب مشکلی داشته باشه یا هنگام به روز رسانی خطایی به وجود اومده باشه، اما وقتی بسته نصبی وردپرس رو مجددا از wp-persian دریافت کردم و بر روی یک فضای دیگه نصب کردم، دیدم که از ابتدا همین مشکل وجود داره، افزونه wp-jalali رو هم غیرفعال کردم اما مشکل حل نشد!
      یعنی چه از ابتدا دریافت و نصب کنین، چه وردپرس قدیمی تر سایت تون رو آپدیت کنین به این نسخه فارسی، همین مشکل براش به وجود میاد.
      یک ویدیو پیوست همین مطلب کردم که به خوبی این مورد رو نشون می ده. سپاسگزارم.
      Video_2017-10-21_110732.wmv