• اطلاعیه ها

    • Morteza

      باهم بسازیم: اطلس ووکامرس و وردپرس   14/07/96

      تاپیک ایجاد شده برای بحث در جهت ایجاد یک منبع، ویکی، صفحات توضیحی و یا بخش آموزشی جامع برای وردپرس و متعلقات مختلف آن است. لطفا جهت مشارکت در این بحث، ارائه پیشنهاد و یا انتقاد به تاپیک فوق مراجعه کنید. باهم بسازیم: اطلس ووکامرس و وردپرس
dangmiong

مشکل نشان ندادن بخش پرونده های چند رسانه ای

24 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

سلام.من جدیدا که وارد سایتم میشم و پست مینویسم.وقتی روی افزودن پرونده چندرسانه ای کلیک میکنم صفحه بالا میاد اما تصاویری که قبلا بارگذاری شده بالا نمیاد و هیچی رو نشون نمیده. حتی اگه آپلود تصویر هم بکنم .تصویر آپلود میشه اما در نهایت مینویسه خطا! لطفا کمکم کنید.خیلی مهمه. مشکل هم از قالب نیست.چند قالب عوض کردم،اما باز همینطوره

اینم آدرس سایت www.androidi-dl.ir

ویرایش شده در توسط dangmiong
1

به اشتراک گذاری این پست


لینک به پست

درود

من هم این مشکل را داشتم, فایل های وردپرس را دوباره آپلود کنید (هم ورژن) البته نیاز به آپلود مجدد فایل های wp-config.php و wp-settings.php نیست.

4

به اشتراک گذاری این پست


لینک به پست

ممنون.اما اینطوری مطالب حذف نمیشن؟ من که خودم وردپرس نصب نکردم،میشه بگین باید دقیقا به هاستینگ چی بگم؟

0

به اشتراک گذاری این پست


لینک به پست

نه مطالب در دیتابیس ذخیره می شوند, اول بکاپ بگیرید بعد فایل های وردپرس هم ورژن سایت خودتون رو جایگزین فایل های قبل کنید به استثنای اون 2 فایلی که گفتم.

3

به اشتراک گذاری این پست


لینک به پست

ممنون.انجام دادم اما فایده ای نداشت.میشه پسورد بدم خودتونن انجامش بدین.ممنون میشم.بکاپ هم گرفتم.

0

به اشتراک گذاری این پست


لینک به پست

این کد رو در فایل htaccess روت وب سایتتون قرار بدید:


<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>

ببخشید فکر کنم گرفتن پسورد و ... برای یوزر معمولی خلاف قوانین باشه.

1

به اشتراک گذاری این پست


لینک به پست

این افزونه رو نصب و تست کنید :


https://wordpress.org/extend/plugins/dynamic-image-resizer/

2

به اشتراک گذاری این پست


لینک به پست

سلام.افزونه رو نصب کردم اما فایده نداشت.انصافا این وردپرس چقدر داغونه!

این کد رو در فایل htaccess روت وب سایتتون قرار بدید:


<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>

ببخشید فکر کنم گرفتن پسورد و ... برای یوزر معمولی خلاف قوانین باشه.

ببخشید من یه یوز تازه کارم چه میدونم htacces یعنی چی :(

0

به اشتراک گذاری این پست


لینک به پست

یک فایل توی روت سایتتون هست به نام htaccess توی اون بزارید

سلام.افزونه رو نصب کردم اما فایده نداشت.انصافا این وردپرس چقدر داغونه!

کار کردن باهاش برای اوایل کمی سردرگمی میاره ولی وقتی راه بیوفتید براتون لذت داره :)

5

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

اون کد رو هم توی Htaacces گذاشتم،اما فایده نداشت.یکی کمک کنه لطفا :( البته جالبه که اگه از طریق بخش کتابخانه پرونده چندرسانه آپلود کنم،آپلود میشه اما فقط مینویسه در حال متراکم کردن و تموم نمیشه.اونوفت وقتی میرم توی همه پرونده ها میبینم آپلود شده،اما از طریق ویرایشگر خود وردپرس موقع نوشتن پست نه تصاویر قبلی بالا میاد و نه آپلود میکنه اما بخش درج از طریق لینکش کار میکنه.

ویرایش شده در توسط dangmiong
0

به اشتراک گذاری این پست


لینک به پست

با افزونه باید مورد حل میشد ، فایل‌های وردپرس رو از نو بارگزاری و تست کنید .. در نهایت میتونید از افزونه‌ی


http://wordpress.org/plugins/upload-media-by-zip/

برای آپلود استفاده کنید ..

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

ممنون

ویرایش شده در توسط dangmiong
0

به اشتراک گذاری این پست


لینک به پست

با بارگزار معمولی وردپرس هم تست کنید ببینید عمل میکنه؟

0

به اشتراک گذاری این پست


لینک به پست

بارگذاری معمولی میاد.اما بارگذاری در هنگام نوشتن مطلب جدید نمیاد..اما میشه آپلود کرد و از طریق بخش (افزودن از لینک) گذاشتش توی مطلب.اما چون نویسنده هام این کارو بلد نیستن میخوام درست بشه که نمیشه!

0

به اشتراک گذاری این پست


لینک به پست

با تشکر از همه.به وردپرس 3.6 آپدیت کردم مشکل حل شد :P

0

به اشتراک گذاری این پست


لینک به پست

سلام

وقت دوستان بخیر

من وردپرسم رو به تازگی به ورژن 3.7 آپدیت کردم

اما دقیقا مشابه همین مشکل برای من پیش اومده و رسانه ها رو نشون نمیده. !

باید چیکار کنم؟

0

به اشتراک گذاری این پست


لینک به پست

مراحل بالا رو طی کنید جواب نداد صبور باشید در حال بررسی نسخه جدید هستیم

1

به اشتراک گذاری این پست


لینک به پست

ممنون، مشکل از ورژن جدید هست، من همین تاپیک رو برای رفع مشکلم دنبال خواهم کرد.

0

به اشتراک گذاری این پست


لینک به پست
1

به اشتراک گذاری این پست


لینک به پست

خیلی ممنون از راهنمایی های شما، مشکل از

فعال بودن پلاگین wp-jalali بود برای من،

به طور کلی برای دیگر دوستانی که ممکن هست همچنین مشکلی رو داشته باشند و گذرشون به این تاپیک بخوره، مطابق توصیه دوست گرانقدر NESTED،

ابتدا پیشنهاد میکنم نسبت به

فعال نبودن پلاگینهای wp-jalali و WP Persian در این مورد به خصوص اطمینان حاصل کنند.

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام دوستان خسته نباشید

از وردپرس 3.9 استفاده میکنم و تا الان هم مشکلی نداشتم. جدیدا وقتی میخوام نوشته جدیدی منتشر کنم وقتی میخوام تصویری رو اضافه کنم به پستم و وردپرس برای اضافه کردن تصویر به کتابخانه چند رسانه ای میره تصاویر قبلی رو نشون نمیده. یه دایره هست که نشون میده داره لود میکنه اما هرچقدر هم که وایستی چیزی نمیاد. اما تصویر جدید میشه بارگذاری کرد و بعد از بارگذاری میکنم هم داخل کتابخانه پرونده های چند رسانه ای میاد اما باز اگه خارج بشید و دوباره بیاید داخل هیچ تصویری رو داخل کتابخانه نشون نمیده. جالب اینجانست که همینو وقتی از مسیر صفحه اصلی وردپرس، منوی رسانه، کتابخانه میرم همه تصاویری که تاحالا بارگذاری شدند رو نشون میده. به نظرتون مشکل از کجاست

ویرایش شده در توسط BahramElf
0

به اشتراک گذاری این پست


لینک به پست

فهمیدم که مشکل از پوسته من هست چون با پوسته 2014 این مشکل رو نداره اما نمیدونم از کجاشه.

0

به اشتراک گذاری این پست


لینک به پست

سلام دوستان خسته نباشید

از وردپرس 3.9 استفاده میکنم و تا الان هم مشکلی نداشتم. جدیدا وقتی میخوام نوشته جدیدی منتشر کنم وقتی میخوام تصویری رو اضافه کنم به پستم و وردپرس برای اضافه کردن تصویر به کتابخانه چند رسانه ای میره تصاویر قبلی رو نشون نمیده. یه دایره هست که نشون میده داره لود میکنه اما هرچقدر هم که وایستی چیزی نمیاد. اما تصویر جدید میشه بارگذاری کرد و بعد از بارگذاری میکنم هم داخل کتابخانه پرونده های چند رسانه ای میاد اما باز اگه خارج بشید و دوباره بیاید داخل هیچ تصویری رو داخل کتابخانه نشون نمیده. جالب اینجانست که همینو وقتی از مسیر صفحه اصلی وردپرس، منوی رسانه، کتابخانه میرم همه تصاویری که تاحالا بارگذاری شدند رو نشون میده. به نظرتون مشکل از کجاست

سلام

من هم همین مشکل را پیداکردم

فکر کنم از بروز رسانی وردپرس 3.9.2 باشه، چون قبل از بروز رسانی مشکل نداشت

ممنون میشم راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط mrasoul
      اینکه من بخوام به قالبی که خریدم یه صفحه ایی رو اضافه کنم میشه بحث غیر قانونی که بایگانیش می کنید ؟
      اگه یک قالبی که میخرید یه امکانی و نداشته باشه و شما بخوای بهش اضافه کنی حتما باید بری پیش پشتیبان قالب و هزینه کنی برات بهش اضافه کنه؟ خوب اگه میتونست که اضافه می کرد .
    • توسط mrasoul
      با عرض سلام و خسته نباشید خدمت همه وردپرسی ها
      این صفحه اول وبسایت من است هایو  .
      حالا من میخواهم این صفحه را با یک صفحه استاتیک جایگزین کنم و خوب تا اینجا مشکلی نیست اما مشکل اصلی آنجاست که من یک صفحه لازم دارم مانند همین صفحه اول سایت که تمامی پستها در آن قرار داشته باشد و ظاهر و حتی فوتر و تمامی بخش ها از جمله دکمه ی بارگذاری مطالب بیش مانند همین صفحه باشد و در اصل می توان گفت که همین صفحه اصلی کپی شود .
      من با استفاده از قالب صفحه page.php و کپی کردن کدهای فایل index اقدام به ساختن صفحه ای به اسم posts کردم و از داخل برگه ها نیز در موقع ساختن برگه جدید ،  قالب این برگه را نیز بر روی posts قرار دادم و این هم آدرس همین برگه ایی که ساختم .
      ملاحظه می کنید که اصلا پستها نمایش داده نشده است ... امیدوارم که کسی بتونه راهنماییم کنه که مشکل کجاست ؟
      چندتا فایل پیوستی هم قرار دادم یکیش صفحه posts.php که خودم ساختم و دیگر مابقی فایل ها
       
      ink.rar
      posts.php
    • توسط shayan201680
      با سلام
      بنده یک سایت اصلی وردپرسی دارم و قرار شده که در ساب دامینشم از وردپرس استفاده کنم.
      الان میخوام کاری کنم که کاربران اگر در سایت اصلی ثبت نام کردند بتونند با همون مشخصات در ساب دامین نیز لاگین کنند و برعکس!
      ولی نمیدونم باید چکار کنم! 
      ممنون میشم اگر کسی بلده راهنمایی کنه، با تشکر... 
    • توسط Mr Mirzaei
      سلام
      من برای کانال تلگرامم به آدرس زیر به یک ادمین نیاز دارم که در ضمینه فیلم و سریال نسبتا حرفه ای باشه
      Mester_Film@
      لطفا اگه کسی میتونه بهم کمک کنه لطفا به ایدیم پیام بده:
      Alo_Mester_Film@
    • توسط Mr Mirzaei
      سلام
      من میخواستم فایل جاوا اسکریپت با پسوند js رو روی سایتم اپلود کنم ولی ارور میده
      مینویسه:
      “js 1” به‌خاطر وجود ایراد بارگذاری نشد
      متاسفانه، این نوع پرونده به دلایل امنیتی مجاز نیست.
      اگه کسی میدونه مشکلش چیه لطفا به منم بگه