alisajadi

مشکل در ورود به افزونه

19 پست در این موضوع قرار دارد

سلام

وقتی تو پیشخوان وردپرس هستم و از منوی سمت راست روی یک افزونه ای کلیک میکنم به جای اینکه بره تو قسمت افزونه میره تو سایت

لطفا راهنمایی کنید

ممنون

0

به اشتراک گذاری این پست


لینک به پست

اگر منظورتون از افزونه های سمت راست منوهای پیشخوان وردپرسه پوشه ی plugins را در داخل پوشه wp-content بیابید و تغییر نام دهید و چک کنید

اگر درست شد

پوشه را به نام اصلی برگردونید و افزونه ها را یکی یکی فعال کنید تا افزونه مشکل دار را پیدا کنید

2

به اشتراک گذاری این پست


لینک به پست

مگه افزونه ها غیر فعال میشن اگه این کار رو بکنم؟

0

به اشتراک گذاری این پست


لینک به پست

بله دوست عزیز ، با تغییر نام plugins تمامی افزونه‌ها غیر فعال میشن ..

3

به اشتراک گذاری این پست


لینک به پست

سلام

البته همه افزونه هام اینطوری نیستن بعضی هاشون اینطورین

منظورتون از افزونه ای که مشکل داره چیه؟افزونه ای که کاری کرده وقتی رو افزونه دیگه ای کلیک میکنیم بره تو سایت یا افزونه ای که وقتی رو خودش کلیک میکنیم بره تو سایت؟

0

به اشتراک گذاری این پست


لینک به پست

ببینید در حالت عادی بخش ادمین nojs است تا تمام بخش لود شود بعد تبدیل می شود به js و این یعنی اگر صفحه ناقص لود بشه کنترل های js فعال نمی شند

افزونه ای که نصفه لود می شه باعث بروز مشکل شماست باید اونرو پیدا کنید و حذفش کنید حالا هرطوری که می تونید

2

به اشتراک گذاری این پست


لینک به پست

سلام

خیلی ممنون از شما و از انجمن عالی و خوبتون

پس یعنی افزونه مشکل دار اونیه که وقتی روش کلیک میکنیم میره تو سایت؟

0

به اشتراک گذاری این پست


لینک به پست

شما یکی یکی افزونه ها رو غیر قعال کن تست بزن اگه اوکی داد آخرین افزونه ای که غیر فعال کردی همون افزونه باعث شده به مشکل بر بخوری

2

به اشتراک گذاری این پست


لینک به پست

اگه فقط یه افزونه مشکل داشته باشه ممکنه که خود اون افزونه مشکل داشته باشه

0

به اشتراک گذاری این پست


لینک به پست

یکبارر سئوالتون رو از خودتون بپرسید و نتیجه اش را اینجا بگذارید که من هم بخونم

شما بجای اینکه چند بار یک سئوال رو بپرسی و یکی دو ساعت منتظر جوابش باشی کاری که گفته شد رو انجام بده اوضاع وخیم تر از این نخواهد شد

2

به اشتراک گذاری این پست


لینک به پست

سلام

من یه هاست رایگان گرفتم و وردپرس رو روش نصب کردم و همون افزونه ها رو هم نصب کردم

اما وقتی رو افزونه ها کلیک میکنم درست میره تو قسمت مرتبط با اون افزونه

ممکنه که مشکل از وردپرس من باشه؟

0

به اشتراک گذاری این پست


لینک به پست

حتی وقتی میخوام یک یا چند تا افزونه رو پاک و یا غیر فعال کنم دوباره میره توی سایتم

خواهش میکنم راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست

یک صفحه با کد زیر و به نام 404.php در قالبتون ذخیره کنید و تست کنید که بعد از زدن روی افزونه به این صفحه می ره یا صفحخه اصلی سایت و خبر بدید


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type" />
<title>404</title>
</head>
<body>
<center><h1>Error! 404 </h1></center>
</body>
</html>

3

به اشتراک گذاری این پست


لینک به پست

خيلي ممنون

فقط ببخشيد من تازه واردم

اين فايل رو توي چه مسيري درست كنم؟

ممنون

0

به اشتراک گذاری این پست


لینک به پست

در پوشه پوسته سایت

wp-content/themes/theme name

4

به اشتراک گذاری این پست


لینک به پست

قرار نبود درست بشه عرض کردم چک کنید بعد از زدن روی افزونه ها وارد صفحه 404 که ساختید می شه یا می ره صفحه اول سایت

2

به اشتراک گذاری این پست


لینک به پست

میره صفحه اول سایت

اگه به 3.6.2 آپدیت کنم درست میشه؟

0

به اشتراک گذاری این پست


لینک به پست

بله آپدیت کنید ..

3

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط pouyamahmoudi
      با عرض سلام ، وقت بخیر و خسته نباشید
      قالب وردپرس من با وجود واکنش گرا بودن در نسخه موبایل یک مشکل داره 
      مشکل اینه که به صورت یه صفحه خالی با رنگ پس زمینه سایت میاد و باید صفحه رو بکشم به سمت راست تا محتویات نمایش داده بشه 
      لطفا جهت حل این مشکل راهنمایی کنید
      با سپاس

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟
    • توسط hamid_diablo
      سلام دوستان
      من وردپرس رو روی لوکال هاست نصب کرده بودم
       
      تا چند روز پیش مشکلی نداشتم تا اینکه یه پوسته جدید نصب کردم و بعد از اون متاسفانه وردپرس بالا نیامد (صفحه سفید ظاهر شد )
       
      فقط قالب صحیفه رو نمایش میده بدون پیشخوان!!!
       
      وردپرس و پاک کردم و دوباره روی لوکال هسات نصب کردم اما مشکل برطرف نشد !
      ممنون میشم راهنماییم کنید