davo0d

مشکل تغییر زبان سایت ( به انگلیسی )

6 پست در این موضوع قرار دارد

سلام خسته نباشید

بدون اینکه کار خاصی انجام بدم زبان سایت و پیشخوان یهو انگلیسی شده و الان روی افزونه ها هم که کلیک کردم همینطور که تو تصویر پیوست مشاهده می کنید چیزی نمایش نمیده !post-639-0-67388600-1375303644_thumb.jpg

تمام افزونه هام غیر فعال شدند !

به اشتراک گذاری این پست


لینک به پست

به پشتیبانی هاست هم اطلاع دادم که در جواب گفتند :

این مورد شما فکر نمی کنم مربوط به سرور باشد شما تنظیمات وردپرس را بررسی نمایید .

دوستان از ارور لوگ ها چیزی دستگیرتون میشه !؟

تو روت هاست که فقط ارور زیر رو نوشته زمان هاش با هم تفاوت داره


[31-Jul-2013 20:32:55 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:32:55 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:32:55 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:32:55 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:32:55 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:32:55 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:33:26 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
.
.
.
.
.
.
[31-Jul-2013 20:33:41 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:33:41 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:33:41 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:34:17 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:34:17 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:34:17 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:34:17 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
.
.
.
.
.
.
.
.
[31-Jul-2013 20:34:47 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:34:47 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:32 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:33 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:33 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:33 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:33 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:33 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:41 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:41 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:41 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:41 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:41 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:41 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:44 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:44 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:44 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:44 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:44 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:44 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:50 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:50 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:50 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:35:50 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
.
.
.
.
.
.
.
[31-Jul-2013 20:38:46 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:38:46 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:39:06 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:39:06 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:39:09 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:39:09 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:39:22 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:39:22 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
.
.
.
.
.
.
.
.
[31-Jul-2013 20:52:16 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:52:21 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:52:21 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:52:40 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:52:40 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:53:14 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:53:14 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:53:14 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:53:14 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 20:53:21 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
.
.
.
.
.
.
.
[31-Jul-2013 21:13:05 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 21:13:05 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 21:13:14 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 21:13:14 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 21:13:20 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 21:13:20 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 21:13:28 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 21:13:28 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 21:13:51 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113
[31-Jul-2013 21:13:51 UTC] PHP Warning: fread() has been disabled for security reasons in /home/jokehaco/public_html/wp-includes/pomo/streams.php on line 113

ویرایش شده در توسط davo0d

به اشتراک گذاری این پست


لینک به پست

به این ارور ارتباطی نداره چک کنید

1. در فایل wp-config.php


define('WPLANG', 'fa_IR');

وجود داشته باشه

2. در پوشه wp-content پوشه زبان موجود باشه

به اشتراک گذاری این پست


لینک به پست

از پشتیبانی بخواهید اگر ممکن هست تابع fread را فعال کنند

وردپرس نمیتونه فایل زبان رو بخونه

به اشتراک گذاری این پست


لینک به پست

دوستان مشکل همونطوری که خود به خود بوجود اومده بود خود بخود هم برطرف شد !

فقط افزونه ها کلا غیر فعال شده بودنند که فعالشون کردم . البته وقتی انگلیسی شده بود انگار هیچ افزونه ای نصب نشده بود !

به نظرتون چرا این اتفاق افتاد !؟ و احتمال داره دوباره رخ بده !؟

به اشتراک گذاری این پست


لینک به پست

دوستان مشکل همونطوری که خود به خود بوجود اومده بود خود بخود هم برطرف شد !

فقط افزونه ها کلا غیر فعال شده بودنند که فعالشون کردم . البته وقتی انگلیسی شده بود انگار هیچ افزونه ای نصب نشده بود !

به نظرتون چرا این اتفاق افتاد !؟ و احتمال داره دوباره رخ بده !؟

یکی از سرورهایی که به سایتتان سرویس می داده ری استارت کرده این اتفاق طبیعیه هر وسیله ی برقی نیاز به یک ری استارت داره و الا منفجر می شه

نگران نباشید اگر هم اتفاق تکرار بشه خیلی زود برطرف می شه

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط SURENA
      سلام روزتون بخیر
      قالب سایت من عکس ها رو در صفحه اصلی نمایش نمیده!! اما در ادامه مطلب نشون میده 
      تو صفحه اصلی فقط تصویر شاخص مطالب رو نمایش میده ...
      چطور میشه این مشکل رو حل کرد دوستان؟!!
    • توسط farshidaslani
      سلام و وقت بخیر 
      من نسخه انگلیسی قالب bigshop رو دارم استفاده می کنم و تمامی قسمت ها راست چین شدن ولی منوی اصلی و منوی دسته بندی به هیچ وجه راست چین نمیشه 
      لطفا راهنمایی کنید ممنون 
      www.ebadishop.com/www
    • توسط mahdi021
      سلام
      خسته نباشید
      من یوزر و پسورد رو میزنم ولی وقتی میزنم لوگین صفحه رفرش میشه باز همین صفحه میاد بدون هیچ اخطاری
      البته من دیروز ی افزونه امنیتی نصب کردم و ادرس صفحه لوگین رو هم عوض کردم
      ولی دیروز مشکلی نداشت از امروز اینجوری شده
      لطفا کمکم کنید
    • توسط hiwa
      سلام دوستان
      یک مشکل خاصی 1-2 هفته است من رو بدون گرفتن نتیجه به خودش مشغول کرده (با کلی استرس و اعصاب خوردی). الان به ذهنم رسید که مشکل رو اینجا مطرح کنم شاید کسی بتونه کمکم کنه. حتی اگه هزینه ای مطالبه باهاش واقعا ممنونتون میشم.
      من در یک سایت آگهی (لینک) که از افزونه wp job manager و افزونه های مکمل این افزونه برای ساخت این سایت استفاده کرده ام (قالب listify).
      سایت به خوبی کار میکرد تا اینکه مجبور شدم سایت رو به کمک polylang دو زبانه کنم (توسعه دهنده قالب این افزونه رو توصیه کرده: لینک)
      پس از نصب این افزونه، فایل mo افزونه job manager دیگه لود نمیشه. یعنی بخشهایی از سایت که مربوط به این افزونه است، انگلیسی میشه (این صفحه سایت، وقتی polylang غیرفعال باشه کاملا فارسیه اما وقتی فعال باشه به این صورت نمایش داده میشه یعنی ترکیبی از فارسی و انگلیسی)
      با غیر فعال کردن polylang مشکل رفع میشه
      اما من باید سایت رو دو زبانه کنم. پس مجبورم از polylang استفاده کنم.
      آیا راهی وجود داره که بدون استفاده از فایل po بخشهایی که مربوط به این افزونه job manager هست رو فارسی کنم؟
      ممنون میشم هر راه حل و سرنخی به ذهنت میرسه رو بهم بگید
      زیاد سرچ کردم. بقیه هم این مشکل رو با ترکیب این دو افزونه دارند(لینک) اما راه حلی که واسه من موثر باشه رو پیشنهاد نکرده ان.
       
    • توسط majidted
      سلام  خسته نباشید بسیار ، به مشکلی خوردم و درخواست کمک هر کسی میتونه کمک کنه ، اینم شمارمه 09300151579 درصورت نیاز تماس بگیرید

      مشکل ما اینه که ما وقتی میخوایم داخل فایل htaccess از کد
      RewriteEngine On RewriteCond %{HTTP:X-Forwarded-Proto} !https RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R=301,L] استفاده کنیم ، (کدی که اجبار به استفاده از HTTPS ) میکنه این ارور رو میده : the page isn't redirecting properly

       
      اینم فایل htaccess من

      خیلی لطف میکنید اگر کمکم کنید ،
      htaccess.txt