56 پست در این موضوع قرار دارد

سلام. این سایت من حدود یکی دو ماهه راه افتاده. در حال حاضر روزانه 2000 بازدید داره. تو ساید یه مقدار ابزار کوچیک هست اما خیلی سنگین نیست، با این حال روزانه داره 5 تا 6 گیگ ترافیک مصرف می کنه. تمام آیتمهای سایت هم کش میشن و در واقع با ورود به سایت مجددن بارگیری نمیشن. چه جوری می تونم متوجه شم که این ترافیک برای چی مصرف شده و از کجا مصرف شده؟!

ریسلر میگه کنترل پنل این امکانو نداره. البته من با پلسک کار می کردم داشت اما کنترل پنل این الان دایرکت ادمین هست که میگه چنین امکانی نداره!!!

در صورتی که این ترافیک طبیعیه میگن قیمت ترافیک هر گیگی ماهیانه هزار تومنه که تخفیف هم داره. یعنی 150 گیگ ماهیانه حدود 120 تومن.

اما شرکتهای دیگه ای مثل گذرگاه جهانی 5 گیگ فضا به همراه 100 گیگ پهنای باند رو ماهیانه 15000 تومن دریافت می کنن!!!!

فرق این دو تا سرویس و این اختلاف قیمت عجیب چیه؟

1

به اشتراک گذاری این پست


لینک به پست

شما باید دو تا هاست داشته باشید. یکی برای محتوای سایت و یک هاست دانلود برای فایل هایی که برای دانلود میزارید. اینجوری هزینه هایتون کمتر هم میشه.

برای مشاهده پهنای باند مصرفی هم بنده در Cpanel میتونم کمکتون کنم ولی دایرکت ادمین کار نکردم و نمیدونم ولی از پشتیبانی هاستتون سوال کنید حتما بهتون میگه چیکار کنید.

4

به اشتراک گذاری این پست


لینک به پست

ممنون. ولی من فایل دانلودی ندارم!!! در رابطه با پهنای باند مصرفی هم عرض کردم که گفتن این امکان رو نداره (دایرکت ادمین)

البته می تونن یه گزارش کلی از اینکه این فضا چه جوری مصرف شده (از طریق اف تی پی یا هاست) بدن که خوب هیچ کمکی نکرد.

1

به اشتراک گذاری این پست


لینک به پست

از افزونه های کش استفاده میکنید ؟

قالبتون بهینه ست ؟

2

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

به چیزی دست نزنید ! الان نگاه کردم

سایتتون هم مشگل کش داره هم قالبتون بهینه نیست. در هر بار لود شدن سایتتون 253 درخواست به پایگاه داده ارسال میشه و این خیلی زیاده. باید بیاد زیر 80 90 تا.

کاری که شما باید بکنید اینه که هم یه افزونه کش که بنده wp super cache رو پیشنهاد میکنم نصب کنید. و هم یه سری تغییرات در فایل اچ تی اکسس اعمال کنید. مطمئنا پهنای باندتون کمتر میشه.

اول این افزونه رو نصب کنید و نتیجه رو بهم بگید.

ویرایش شده در توسط senator ali
3

به اشتراک گذاری این پست


لینک به پست

شرمنده. ظاهرن این افزونه W3 Total Cache گزینه مناسب تری هست. به نظر شما کدومو نصب کنم؟؟

0

به اشتراک گذاری این پست


لینک به پست

هر دو افزونه خوبی هستند ولی برای w3 total cache تنظیمات زیادی داره و مشکلات حل نشده ای داره که بنده خیلی اذیت میکشیدم از دستش! به پیشنهاد مرتضی عزیز که از مدیران همین انجمن هستند super cache نصب کردم و خدا رو شکر تا اینجا هم راضی ام. در ضمن سایت شما انقدرا هم بازدید بالا نداره یا انقدرا پیشرفته نیست که بخواید خودتون رو درگیر تنظیمات افزونه w3 total بکنید.

افزونه نصب کنید و مصرف پهنای باندتون رو بگید بهم.

3

به اشتراک گذاری این پست


لینک به پست

من این افزونه رو نصب کردم. اول کار که پیغام خطا داد. رو plugin admin page کلیک کردم. این پیغام رو داد.

Permlink Structure Error

A custom url or permalink structure is required for this plugin to work correctly. Please go to the Permalinks Options Page to configure your permalinks

من ساختار دسته هام رویحالت پیش فرضه. یعنی برای استفاده از این افزونه باید تغییرش بدم حتمن؟

حالت نام نوشته رو از بخش پیوندهای یکتا انتخاب کردم. این پیغام رو داد!!!

Warning! Could not update /home/albalo/domains/albalo.net/public_html/wp-config.php! WPCACHEHOME must be set in config file.

Warning! /home/albalo/domains/albalo.net/public_html/wp-content/advanced-cache.php does not exist or cannot be updated.

  • 1. If it already exists please delete the file first.
  • 2. Make /home/albalo/domains/albalo.net/public_html/wp-content writable using the chmod command through your ftp or server software. (chmod 777 /home/albalo/domains/albalo.net/public_html/wp-content) and refresh this page. This is only a temporary measure and you’ll have to make it read only afterwards again. (Change 777 to 755 in the previous command)
  • 3. Refresh this page to update /home/albalo/domains/albalo.net/public_html/wp-content/advanced-cache.php

If that doesn’t work, make sure the file /home/albalo/domains/albalo.net/public_html/wp-content/advanced-cache.php doesn’t exist:

  1. 1. Open /home/albalo/domains/albalo.net/public_html/wp-content/plugins/wp-super-cache/advanced-cache.php$wp_cache_file in a text editor.
  2. 2. Change the text CACHEHOME to /home/albalo/domains/albalo.net/public_html/wp-content/plugins/wp-super-cache/
  3. 3. Save the file and copy it to /home/albalo/domains/albalo.net/public_html/wp-content/advanced-cache.php and refresh this page

1

به اشتراک گذاری این پست


لینک به پست

@Hosein.CS

وارد تنطیمات > پیوند یکتا شوید

و قالب پیوند را برروی نام پست قرار دهید

1

به اشتراک گذاری این پست


لینک به پست

@Hosein.CS

وارد تنطیمات > پیوند یکتا شوید

و قالب پیوند را برروی نام پست قرار دهید

حالت نام نوشته رو از بخش پیوندهای یکتا انتخاب کردم. این پیغام رو داد!!!

0

به اشتراک گذاری این پست


لینک به پست

پرمیژن پوشه wp content رو روی 755 قرار بدید

1

به اشتراک گذاری این پست


لینک به پست

دسترسی wp-config.php را هم روی 666 بگذارید

بعد از نصب افزونه دسترسی پوشه wp-content را نباید تغییر دهید ولی دسترسی فایل wp-config.php را 644 بگذارید

البته با این مقدار بازدید باید بدون کش هم به راحتی کار کتید

لیست افزونه هاتون رو قرار بدید اینجا

0

به اشتراک گذاری این پست


لینک به پست

اکیسمت

myLinksDump

Random Text

Simple Ajax Shoutbox غیر فعال

TinyMCE Advanced

wp-jalali

WP Page Numbers

WP-Parsi Iran weather غیر فعال

احتمالش هست ابزارهایی که ابتدای صفحات موجوده باعث این ترافیک شده باشه؟

من سایت رو باز کردم در طول زمان باز شدن کامل سایت حدود 100 کیلوبایت از ترافیک اینترنتیم مصرف شده بود. نمی دونم مشکل چیه؟

0

به اشتراک گذاری این پست


لینک به پست

این کد را بگذارید در انتهای فایل footer.php


کوئری های صفحه: <?php echo get_num_queries();?> <br />
زمان لود صفحه: <?php echo timer_stop(0, 3);?>

صفحه اصلی سایت و یکی از صفحات داخلی را باز کنید کد دو خط به انهای صفحات اضافه می کند آن دو خط را بگذارید اینجا

1

به اشتراک گذاری این پست


لینک به پست

در ضمن مصرف باندتون را با غیر فعال کردن jalali هم چک کنید اگر شرایط بهتر شد حذفش کنید و wp persian را جایگزین کنید

0

به اشتراک گذاری این پست


لینک به پست

برای فعال کردن افزونه wp-super-cache مراحل زیر رو دنبال کنید :

بعد از آپلود افزونه و قبل از فعال کردنش فایل"wp-config.php" را ویرایش باید کنیم و اطمینان حاصل کنیم که کدی با مضمون "WP_CACHE define" توی فایل نباشه

و فایلهای "wp-content/wp-cache-config.php" و "wp-content/advanced-cache.php" را باید حذف کنیم

سپس افزونه را فعال کنیم

سپس در این مسیر "wp-content/cache" فایلی با نام "".htaccess"" ایجاد کنید (نام فایل را دقت کنید)

از مسیر "wp-content/plugin/wp-super-cache" فایل"wp-cache-config-sample.php"

رو توی پوشه "wp-content" کپی کن و فایل به "wp-cache-config.php" تغییر نام بده

و سطح دسترسی اش رو 666 کن

بعد از همون مسیر قبلی(پوشه یلاگین)"wp-content/plugin/wp-super-cache" فایلی با نام

"advanced-cache.php" رو پیدا کن و توی پوشه"wp-content" کپی کن

سپس فایل "wp-content/wp-config.php" رو ویرایش کن کن و بالای خطی که این کد

"require_once(ABSPATH.'wp-settings.php');"

قرار داره این کد زیر رو بزار

"define( 'WP_CACHE', true );"

سپس از این قسمت "Settings->WP Super Cache and enable caching" (که همون تنظیمات وبلاگ میشه)

باید افزونه را فعال کنیم

2

به اشتراک گذاری این پست


لینک به پست

در حالت پیش فرض

کوئری های صفحه: 46
زمان لود صفحه: 0.652

غیر فعال کردن افزونه های Auto ThickBox Plus و myLinksDump و Random Text و Simple Ajax Shoutbox و TinyMCE Advanced و wp-jalali و WP Page Numbers

کوئری های صفحه: 27
زمان لود صفحه: 0.277

فقط غیر فعال کردن تقویم جلالی

کوئری های صفحه: 33
زمان لود صفحه: 0.313

برای فعال کردن افزونه wp-super-cache مراحل زیر رو دنبال کنید :

ممنون. هنوز اقدام به فعال سازی افزونه نکردم. گفتم بزارم بررسی ها انجام بشه.

0

به اشتراک گذاری این پست


لینک به پست

شما فشارتون به منابع بالا نیست سرورتون ضعیفه

افزونه جلالی را هم حذف کنید و افزونه ای که عرض شد جایگزین کنید بعد از فعال سازی زبان انگلیسی می شود از طریق setting - wp persian زبان ها را فارسی کنید و صفحه را ذخیره کنید که همه چی عادی شود

کدهایی که در footer.php اضافه کرده بودید را بردارید

0

به اشتراک گذاری این پست


لینک به پست

ممنون. هنوز اقدام به فعال سازی افزونه نکردم. گفتم بزارم بررسی ها انجام بشه.

اشتباهتون همین جاست دقیقا!!! با فعال سازی افزونه های کش میتونید تا 60 درصد در لودینگ، سرعت و مصرف منابع سایت صرفه جویی کنید. یکی از اولین کارهایی که بعد از راه اندازی سایت انجام میشه همین کاره

1

به اشتراک گذاری این پست


لینک به پست

کش را هم مطابق دستوری که فرمودند تنظیم و نصب کنید

چیزی که من عرض کردم مغایر با راهنمایی های دوستان نبود همه ی پاسخ های شما در یک راستا و ادامه دهنده همدیگه هستند

1

به اشتراک گذاری این پست


لینک به پست

برای فعال کردن افزونه wp-super-cache مراحل زیر رو دنبال کنید :

بعد از آپلود افزونه و قبل از فعال کردنش فایل"wp-config.php" را ویرایش باید کنیم و اطمینان حاصل کنیم که کدی با مضمون "WP_CACHE define" توی فایل نباشه

و فایلهای "wp-content/wp-cache-config.php" و "wp-content/advanced-cache.php" را باید حذف کنیم

نه کدی بود و نه فایلی.

سپس افزونه را فعال کنیم

سپس در این مسیر "wp-content/cache" فایلی با نام "".htaccess"" ایجاد کنید (نام فایل را دقت کنید)

افزونه رو فعال و فایل .htaccess رو در مسیر ذکر شده ایجاد کردم.

از مسیر "wp-content/plugin/wp-super-cache" فایل"wp-cache-config-sample.php"

رو توی پوشه "wp-content" کپی کن و فایل به "wp-cache-config.php" تغییر نام بده

و سطح دسترسی اش رو 666 کن

کپی و سطح دسترسیش رو 666 کردم.

بعد از همون مسیر قبلی(پوشه یلاگین)"wp-content/plugin/wp-super-cache" فایلی با نام

"advanced-cache.php" رو پیدا کن و توی پوشه"wp-content" کپی کن

کپی کردم.

سپس فایل "wp-content/wp-config.php" رو ویرایش کن کن و بالای خطی که این کد

"require_once(ABSPATH.'wp-settings.php');"

قرار داره این کد زیر رو بزار

"define( 'WP_CACHE', true );"

چنین فایلی در پوشه wp-content نیست. این تنظیمات رو روی فایل wp-config.php موجود در ریشه انجام دادم.

این پیغام خطا رو داد:

.


[b]Warning! WP Super Cache caching broken! The script advanced-cache.php could not load wp-cache-phase1.php.

Please edit /home/albalo/domains/albalo.net/public_html/wp-content/advanced-cache.php and make sure the path to /home/albalo/domains/albalo.net/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase1.php is correct[/b]

سپس از این قسمت "Settings->WP Super Cache and enable caching" (که همون تنظیمات وبلاگ میشه)

باید افزونه را فعال کنیم

ذیگه به اینجا نرسید.

0

به اشتراک گذاری این پست


لینک به پست

این پیغام خطارو چیکار کنم حالا؟

Warning! WP Super Cache caching broken! The script advanced-cache.php could not load wp-cache-phase1.php.

Please edit /home/albalo/domains/albalo.net/public_html/wp-content/advanced-cache.php and make sure the path to /home/albalo/domains/albalo.net/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase1.php is correct

0

به اشتراک گذاری این پست


لینک به پست

فایل advanced-cache در پوشه wp-content هست؟

1

به اشتراک گذاری این پست


لینک به پست

من مشکلش رو با راهنمایی های senator ali (که در یک تاپیک دیگه بود) حل کردم. فقط الان پرمیشن پوشه wp-content روی 755 هست. از لحاظ امنیتی مشکلی نداره؟

1

به اشتراک گذاری این پست


لینک به پست

اگر افزونه یا قالب خریدئاری شده ندارید نه مشکلی نیست

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط kianalpha
      سلام چجوری سایتمو توی نتایج جستجو به این شکل دربیارم؟
      ادرس سایت: magzoon.com

    • توسط Tesla
      سلام من سایتم توی gtmetrix اینطوریه :

      اما در گوگل آنالیز خیلی اوضاع فرق میکنه :

      و حتی بعضی روز هارو بالای 30 ثانیه میزنه گوگل!
      مشکل از چی میتونه باشه ؟
      سایتم اصلا سنگین نیست و حجمش 1مگابایته ، افزونه ی زیادی هم ندارم
    • توسط Ali Koohi
      با سلام و احترام خدمت انجمن وردپرس فارسی*
      یک سوال داشتم :
      چگونه مشود وقتی آدرس یک سایت را میزنیم محتویات یک سایت دیگر در آن نشان داده شود نشان دهد
      مثل سایت dde.ir که سایت را به یک دامنه دیگر لینک میدهد.
      میخواستم بدونم با وردپرس هم میشه همشین کاری کرد؟
      با تشکر
    • توسط hotelmashhad
      با سلام 
      من قصد دارم سایت با آدرس :  هتل مشهد که بر اساس جوملا 2.5 هست به وردپرس تبدیل کنم چند تا سوال دارم : 1. اینکه آیا شدنی هست ؟ 2. اینکه قالب سایت حفظ میشود یا کلا قالب تغییر میکنه ؟  3. آیا برای سئو سایتم ضرر ایجاد نمیشه؟ 4. اصلا این کار بکنم یا سایت با جوملا بهتر هست؟ 
      ممنون میشم نظراتتون بدونم
    • توسط Ali Coder
      با سلام

      من سایتم رو روی یک برگه خانه پیشفرض کردم بعد از اینکه افزونه yoast seo رو نصب کردم ، عنوان هدر به ( خانه - Sitename ) تغییر کرد. درحالی که قبل از نصب افزونه با اینکه سایتم رو روی صفحه "خانه" پیشفرض کرده بودم اما عنوان به صورت (Sitename) نمایش داده می شد.
      در حقیقت قبلا به صورت : " رساگیم | وب سایت بازی های رایانه ای " بود
      و الان به صورت : "خانه - رساگیم | وب سایت بازی های رایانه ای " هست!

      برای اینکه دوباره بتونم عنوان سایت رو مثل قبل به Sitename تغییر بدم باید چی کار کنم؟