solidworm

popup تصویر شاخص وردپرس

6 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

سلام دوستان ، خسته نباشید ، بنده یه مشکلی با تصویر شاخص داشتم ، وقتی تو سایتم میرم و میخوام تصویر شاخص بزارم اولا صفحه بو صورت popup بود و راحت آپلود میکردی و مشکلی نبود البته دیروز اینطوری بود ! امروز رفتم پست بزارم و خواستم تصویر شاخص بزارم دیدم با زدن انتخاب تصویر شاخص صفحه به صورت کامل میشه و تصویرم که انتخاب میکنی به صفحه نوشته نمیره ! یعنی مستقل تو یه صفحه جدیدم نه راه پس دارم و نه راه پیش ، راه پیش که اصلا نمیشه ، راه پسم برم که انتخاب نمیشه .

ممنون میشم کمک کنید.

post-2561-0-01197700-1375544074_thumb.gi

ویرایش شده در توسط solidworm
0

به اشتراک گذاری این پست


لینک به پست

شاید مشکل از مرورگرتونه؟با یه مرورگر دیگه امتحان کنید بببینید مشکل حل میشه اگه نه خوب شما جدیدا تغییری در سایتتون دادین؟نصب افزونه؟

1

به اشتراک گذاری این پست


لینک به پست

سلام دوست عزیز ، تغییر جدیدی ندادم ، متاسفانه افزونه ای هم نصب نکردم !!!!!

جالبتر از همه اینکه با تمام مرورگر های اینطوریه ! و جالبتر از همه همه اینکه پوشه wp-admin و wp-includes رو دوباره رو هاست replace کردم ، بازم مشکل پا بر جاست.

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

شما تمامی افزونه ها رو غیر فعال کنید ببینید رفع نمیشه.

کش مرورگرتون هم خالی کنید.

حتی آپدیت به 3.6 نکردین؟

ویرایش شده در توسط اشکان
0

به اشتراک گذاری این پست


لینک به پست

شما تمامی افزونه ها رو غیر فعال کنید ببینید رفع نمیشه.

کش مرورگرتون هم خالی کنید.

حتی آپدیت به 3.6 نکردین؟

لام، اشکان جان از پاسخ و پیگیریت خیلی خیلی ممنون.

متاسفانه تنهای افزونه ای که فعاله تاریخ جلالیه ، چیزی هم نصب نکردم .

کش مرورگر رو هم پاک کردم ، با IE , Mozilla , Chrome هم امتحان کردم ، متاسفانه همچنان مشکل پا بر جاست .

قبل اینکه به 3.6 آپدیت کنم این مشکل بود ، بعد که آپدیت کردم بازم مشکل پا برجاست ، بعد که replace کردم پوشه های 3.5.2 رو باز هم مشکل پا بر جا بود ، اصلا گیج شدم حسابی .

نمیدونم چرا اینطوری شده ،یهو شد ، یعنی من الان پست گذاشتم و تصویر شاخص هم انتخاب کردم و از سایت خارج شدم ، فردا که اومدم سر زدم دیدم اینطوری شده .

دیگه کم کم دارم از وردپرس دلسرد میشم، دلم واسه این همه ساعت طراحی قالب میسوزه وگرنه تا الان ولش کرده بودم حقیقت.

0

به اشتراک گذاری این پست


لینک به پست

پوسته پیش فرض رو فعال کنید و مجدد تست کنید

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط royairani
      درود بر دوستان
      بسیاری از قالب های ووکامرسی دارای تب های زیبا در صفحه ی محصول تکی هستن.
      اما قالبی ک من استفاده میکنم دارای تب و کادر بندی نیست. (عکس پیوست شد)
      حال میخواهم تبی ک با استفاده از html و css را دانلود کردم از یک سایت ایرانی جایگزیت تب پیشفرض سایتم کنم.
      به فایل tab.php میرم و هرکاری میکنم کلاس جدیدی ک برای تب جدید هست جایگزین کنم نمیتونم و همه چیز بهم میریزه.
      لطفا کمکم کنید خیلی وقته درگیر این موضوع هستم. راهنمایی کنید که چطور تب جدید را جایگزین کنم و یا یک تب برایش بنویسم
      خلی ممنون از همگی
       

    • توسط interanet
      سلام 
      کد عکس در PHP به این شکل در قالب هست
      >                    <?php the_post_thumbnail(); ?>
      که میشه همون تصویر شاخص ولی وقتی با موس روی این تصویر می رم هیچی نمایش داده نمیشه میخواهم قابل alt و title به کد فوق اضافه بشه به این شکل
      قبلا کدی که داشتم و کار میکرد به این شکل بود 
      >    <div class="pad-box"><img src="<?php echo $img; ?>" width="150" height="200" title="<?php the_title(); ?>" alt="<?php the_title(); ?>" align="right"/><?php the_content(''); ?></div></div> [/php]
      وقتی که تصاویرم رو بردم توی بخش تصویر شاخص در وردپرس 
      >                    <?php the_post_thumbnail(); ?> دیگه قابیلت alt و title کار نمیکنه 
      لطفا راهنمایی کنید
    • توسط somy
      سلام
      من از قالب فروشگاهی دیجی کالا برای فروشگاه استفاده می کنم. متاسفانه صفحه بندی محصولات کار نمی کند و روی هر صفحه ای کلیک می شود فقط محصولات صفحه اول را نشان می دهد. مشکل از افزونه خاصی هم نیست، میشه راهنمایی بفرمایید که مشکل از چی میتونه باشه و چه جوری می شه رفعش کرد، چون اونجایی که قالب رو ازش خریداری کردیم پاسخگو نیستن. اگه راه حل خاصی دارید ممنون میشم بفرمایید، بسیار ضروری است.
    • توسط sajadszm
      سلام.
      من قالب exploore رو نصب کردم و میخوام به جای سربرگ اون از یک اسلایدر استفاده کنم.کدوم بخش از کد هارو باید ویرایش کنم و چه چیزی رو باید جایگزینش کنم؟
      اینم قالبش:
      https://themeforest.net/item/exploore-travel-exploration-booking-wordpress-theme/16170990
    • توسط amir1384
      سلام دوستان ببخشید من یک قالب html رو به وردپرس تبدیل کردم و بدون مشکل تبدیل شد فقط تنها مشکل اینه که خیلی هم برای من مهم هست این هست که با برکه ساز ها و ویرژوال کامپوزر کار نمیکه نمیشه منو راهنمایی کنید