takinhost

مشکل در فهرست در وردپرس کمک کنید لطفا

14 پست در این موضوع قرار دارد

با سلام امیدوام دوستان روز خوبی داشته باشید من کد فهرست رو کامل گزاشتم داخل قالب الان همه چیز درست ولی یک مشکل کوچیک داره که زیر مجموعه ها خودکار باز میشن عکس هم گزاشتم ممنون میشوم کمک کنید

mmkw88mx3unsr673evbh.png

0

به اشتراک گذاری این پست


لینک به پست

با سلام دوستان اگر میشود یکم سریع تر خواهش میکنم

0

به اشتراک گذاری این پست


لینک به پست

به انجمن وردپرس پارسی خوش آمدید.

لطف کنید آدرس وب سایت/کد های بخش/و یا پوسته را در صورت شخصی نبودن پیوست کنید تا زودتر به پاسخ برسید...#

4

به اشتراک گذاری این پست


لینک به پست

همانطور که دوستمون اشاره کردند، آدرس بدین تا بررسی کنیم.

با تشکر

4

به اشتراک گذاری این پست


لینک به پست

برای من که مشکلی ندارد!

post-58-0-97247000-1340631143_thumb.png

1

به اشتراک گذاری این پست


لینک به پست

با سلام وقتی میروم روی خدمات و بعد سیستم های حفاظطی و بعد کابل رو که برید اون موقه اونجا هست مشکل .

0

به اشتراک گذاری این پست


لینک به پست

این هم کد های css



/* TOP-MENU */

#botmenu{
margin:10px 0px 0px 0px;
font-size: 13px;font-family: 'BYekan',Georgia, Arial, Tahoma, sans-serif;
overflow:hidden;
}

#submenu {
margin: 0px 0px;
padding:0px 0px;
height:50px;
}

#submenu ul {
width: 100%;
float: right;
list-style: none;
margin: 0;
padding: 0 0px;
}

#submenu li {
float: right;
list-style: none;
margin: 0;
padding: 0;
color: #999;
font-weight:500;
}

#submenu li a {
color: #999;
display: block;
margin: 0;
padding: 18px 10px 18px 10px;
text-decoration: none;
position: relative;
}
#submenu li a:hover, #submenu li a:active, #submenu .current_page_item a {
color: #777;
}

#submenu li a.sf-with-ul {
padding-left: 10px;
}

#submenu li li a, #submenu li li a:link, #submenu li li a:visited {
color: #aaa;
font-size:12px;
width: 148px;
margin: 0;
padding: 0px 10px;
line-height:35px;
border-bottom:1px solid #444444;
border-top:1px solid #2D2623;
border-left:1px solid #2D2623;
border-right:1px solid #444444;
position: relative;
background:#2e2e2b;
font-weight:normal;
}

#submenu ul ul li:first-child{
border-top:none;
}
#submenu ul ul li:last-child{
border-bottom:none;
}

#submenu li li:last-child{
border-bottom:none;
}

#submenu li li a:hover, #submenu li li a:active {
background:#343431;
color: #fff;
}

#submenu li ul {
z-index: 9999;
position: absolute;
right: -999em;
height: auto;
width: 170px;
margin: 0px 0px;
padding: 0px;
background:#282828;
}
#submenu li ul a {
width: 150px;
}
#submenu li ul a:hover, #submenu li ul a:active {
}
#submenu li ul ul {
margin: -37px 169px 0 0;
}
#submenu li:hover ul ul, #submenu li:hover ul ul ul, #submenu li.sfHover ul ul, #submenu li.sfHover ul ul ul {
right: -999em;
}
#submenu li:hover ul, #submenu li li:hover ul, #submenu li li li:hover ul, #submenu li.sfHover ul, #submenu li li.sfHover ul, #submenu li li li.sfHover ul {
right: auto;
}
#submenu li:hover, #submenu li.sfHover {
position: static;
}


0

به اشتراک گذاری این پست


لینک به پست

به احتمال زیاد در بستن یکی از تگ های li و یا ul اشتباهی رخ داده است...#

0

به اشتراک گذاری این پست


لینک به پست

با سلام این هم کد که به کار بردم


<div id="botmenu">
<?php wp_nav_menu( array( 'container_id' => 'submenu', 'theme_location' => 'primary','menu_id'=>'web2feel' ,'menu_class'=>'sfmenu','fallback_cb'=> 'fallbackmenu' ) ); ?>

0

به اشتراک گذاری این پست


لینک به پست

همکاران از نظرتان چیکار کنم که درست بشه ؟

0

به اشتراک گذاری این پست


لینک به پست

چون تعداد ul li های شما زیاد است. پیشنهاد میکنم برای این بخش از افزونه جی کوئری سوپر فیش استفاده کنید.

1

به اشتراک گذاری این پست


لینک به پست

خب این خیلی ساده هست و تمام موضوعات ما همشون پر از زیر مجموعه هستند چطوری زیر مجموعه داخش بگزارم؟

0

به اشتراک گذاری این پست


لینک به پست

دوستان ممنون درست شد ul رو کم گزاشته بودم ممنون.

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط sprants
      سلام
      دوستان عزیز من تمامی مراحل انتقال از لوکال رو انجام داده و سایت کامل بود و تغییرات مد نظرم رو هم انجام داده بودم اما بعد از چند روز ناگهان در صفحه اول پیام نصب اولیه ورد پرس اومد و انگار که از اول میخواین ورد پرس رو اینستال کنیم ! الان در ftp همه آپلود های قبلیم هست وحتی در phpmyadmin دیتابیس و همه اطلاعات وجود داره اما در ادمین ورد پرس انگار یه ورد پرس جدید نصب شده
      لطفا کمک کنید
      ممنونم
    • توسط mrasoul
      با عرض سلام و خسته نباشید ... لطفا این صفحه را ببینید :
      صفحه مورد نظر
      در این صفحه و بعد از ویدئو یک فهرست وجود دارد با آیتمهایی مثلا
      1.Introduction
      2.Brackets Extensions
      و ... که در اصل سرفصل های این آموزش است که شامل یکسری زیر مجموعه هستند ... وقتی روی زیرمجموعه ها کلیک می کنید اون مجموعه را نشان می دهید . به عنوان مثال روی
      1.2The Extension Manager
      کلیک کنید ...
      من اگر بخوام یک پست آموزشی کامل بسازم و تو این پست این سرفصل ها رو تعریف کنم آیا وردپرس امکانی رو داره بدون اینکه برای هر فصل یک پست ساخت همه ی پستها را داخل یک پست نوشت ؟ یعنی یک پست چند صفحه ایی مثلا مقدمه در خود پست و در مقدمه سرفصل ها رو تعریف کنیم حالا همون پست چند صفحه را زیرمجموعه داشته باشد که این صفحه ها همون سرفصل ها باشند .
      چون اگر قرار باشد برای هر فصل یک پست بفرستم طبیعتا کار بسیار مشکل و زمان بری است چرا که در هرکدام از این پستها باید با زمینه دلخواه سرفصل ها را تعریف کنم و هربار که پست جدید بفرستم در داخل بقیه سرفصل های قبل باید بروم و در زمینه دلخوه لینک این سرفصل جدید را تعریف کنم
       
    • توسط lloyd
      سلام دوستان خوبم اگر کسی میتواند پوسته The Voux را در هاست من نصب کند لطفا به من اینجا اطلاع بدهد. خطای نصب: شیوه نامه گم شده است !
       
    • توسط shayan201680
      با سلام
      بنده یک سایت اصلی وردپرسی دارم و قرار شده که در ساب دامینشم از وردپرس استفاده کنم.
      الان میخوام کاری کنم که کاربران اگر در سایت اصلی ثبت نام کردند بتونند با همون مشخصات در ساب دامین نیز لاگین کنند و برعکس!
      ولی نمیدونم باید چکار کنم! 
      ممنون میشم اگر کسی بلده راهنمایی کنه، با تشکر... 
    • توسط dastjerdisf
      با سلام
      در بین اساتید کسی می تونه به من کمک کنه بگه چرا وقتی آدرس سایتم رو می نویسم اتومات این متن رو به اون اضافه می کنه/?i=1
      از مدیریت هاست پرسیدم میگند از کش مرورگر هستش اما چرا سایت های دیگه این جوری نیستند
      آدرس سایتم:http://hushmandyar.ir