mohammad hosein

انتخاب پوستته پیشفرض و حذف ارور : پوسته پیدا نشد!

10 پست در این موضوع قرار دارد

سلام :wub::huh:عیدتون مبارک :wub::D;)

کاربر وقتی در سایتم عضو میشه ، و سایت ایجاد می کنه ، سایتش سفید میاد.چون هنوز پوسته ای انتخاب نشده.و ارور میاد که پوسته اول انتخاب کنید.

و بعد از اینکه میره پوستشو انتخاب می کنه درست میشه

چجوری میتونم پوسته ای رو پیشفرض قرار بدم که سایت ها به محض ایجاد اون پوسته شون باشه!؟

مثل خود وردپرس که اولش پوسته 2013 هست.

فقط لطفا سریع جواب بدید اون یکی تاپیکم 3 روزه هنوز به جواب نرسیدم.همیشه در وردپرس پارسی خیلی زود تر از اینها جواب می گرفتم.نمیدونم شایدم مشکل از تاپیک من بود ؟! :unsure:

0

به اشتراک گذاری این پست


لینک به پست

یعنی هیچکس نیتس؟!پس چرا بخش چند سایته اینطوریه؟! :unsure:

لطفا جواب بدید کاربرا عضو میشن سایت سفی میشه فکر می کنن سایت خرابه میزارن میرن ... <_<

0

به اشتراک گذاری این پست


لینک به پست

توی فایل کانفیگ آیا پوسته ی دیفالت ست شده؟

1

به اشتراک گذاری این پست


لینک به پست

یعنی هیچکس نیتس؟!پس چرا بخش چند سایته اینطوریه؟! :unsure:

لطفا جواب بدید کاربرا عضو میشن سایت سفی میشه فکر می کنن سایت خرابه میزارن میرن ... <_<

یعنی به شما که بیشتر از 200 پست دارید هم باید در مورد اسپم تذکر داد؟! 5 ساعت؟!
2

به اشتراک گذاری این پست


لینک به پست

توی فایل کانفیگ آیا پوسته ی دیفالت ست شده؟

میشه یکم ساده تر بگید..منظورتون از پوسته ی دیفالت چیه!؟

من پوسته پیشفرض وردپرسو پاک کردم...(2012)

یعنی به شما که بیشتر از 200 پست دارید هم باید در مورد اسپم تذکر داد؟! 5 ساعت؟!

شرمنده آقا مرتضی آخه اون یکی تاپیکو یه 2-3 روزی هست بی جوابه میخواستم این یکی مثل اون نشه :wacko: اصلا حواسم نبود فقط 5 ساعت گذشه :o:unsure:

0

به اشتراک گذاری این پست


لینک به پست

خب همین کاراری بدو کردی که مشکل ایجاد شده

در فایل کافیگ قرار بدید و تست کنید:


define('WP_DEFAULT_THEME', 'twentyten');

به جای twentyten اسم پوسته ایی رو بذارید که مایلید دیفالت باشه

3

به اشتراک گذاری این پست


لینک به پست

خب همین کاراری بدو کردی که مشکل ایجاد شده

در فایل کافیگ قرار بدید و تست کنید:


define('WP_DEFAULT_THEME', 'twentyten');

به جای twentyten اسم پوسته ایی رو بذارید که مایلید دیفالت باشه

:D اصلا یادم نبود که پوسته پیشفرضم از بین بره با پاک کردنش :D

الان من کدو قرار دادم.از پوسته رادیان هم که در خود وردپرس فارسی هست استفاده کردم.ولی وقتی وب جدید میسازم بازم سفیده...:

http://salam.zoomblog.ir/

این کد:


define('WP_DEFAULT_THEME', 'Radian');

کد رو بای در محل خاصی از کانفینگ قرار بدم؟!من در آخرین خطر گذاشتم.و ما بین خط بالایی و خودشم یه خط خالی هست.مشکلی ایجاد نمی کنه که؟!

0

به اشتراک گذاری این پست


لینک به پست

سلام

این پلاگین نصب کن بدردت میخوره خیلی از مشکلات بعدی را هم حل میکنه پوسته پیشفرض هم میتونی انتخاب کنی


http://wordpress.org/plugins/wpmu-new-blog-defaults/

1

به اشتراک گذاری این پست


لینک به پست

افزونه خیلی جالبی بود Y؛ممنون حسن جان..با همین افزونه کارم راه افتاد.+isk جان ممنون که وقت گذاشتی

1

به اشتراک گذاری این پست


لینک به پست

نه مشکلی نیست - تست کنید

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط pouyamahmoudi
      با عرض سلام ، وقت بخیر و خسته نباشید
      قالب وردپرس من با وجود واکنش گرا بودن در نسخه موبایل یک مشکل داره 
      مشکل اینه که به صورت یه صفحه خالی با رنگ پس زمینه سایت میاد و باید صفحه رو بکشم به سمت راست تا محتویات نمایش داده بشه 
      لطفا جهت حل این مشکل راهنمایی کنید
      با سپاس

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟
    • توسط hamid_diablo
      سلام دوستان
      من وردپرس رو روی لوکال هاست نصب کرده بودم
       
      تا چند روز پیش مشکلی نداشتم تا اینکه یه پوسته جدید نصب کردم و بعد از اون متاسفانه وردپرس بالا نیامد (صفحه سفید ظاهر شد )
       
      فقط قالب صحیفه رو نمایش میده بدون پیشخوان!!!
       
      وردپرس و پاک کردم و دوباره روی لوکال هسات نصب کردم اما مشکل برطرف نشد !
      ممنون میشم راهنماییم کنید