5 پست در این موضوع قرار دارد

سلام و خسته نباشید

هر هفته میام با یه مشکل جدید :-)

آقا ما یه قالب زدیم با آرتیستر 4

عنواین مطالب سایت رو نشون نمیده بجاش مینویسه Post

اگه میشه بگید از کجاشه

تو فایل ها گشتم چیزی دستگیرم نشد

www.webadviser.ir

به اشتراک گذاری این پست


لینک به پست

سلام

خب باید جای همون post این کد درج بشه تا عنوان مطالب رو نشون بده »


<?php the_title(); ?>

به اشتراک گذاری این پست


لینک به پست

من از سایت خود آرتیستر جواب حل این مشکل رو پیدا کردم

دلم نیومد تایپکو حذف کنم شاید یکی مثل من به این مشکل برخورد کنه

واسه حال این مشکل باید تو قسمت مدیریت سایت روی نمایش و سپس ویرایشگر کلیک کنید.

از قسمت سمت راست رو فایل wrappers.php کلیک کنید.

ctrl+f بزنید و اینو پیدا کنید

<article<?php echo $id; ?> class="art-post art-article <?php echo $class; ?>">

<h2 class="art-postheader">Post

</h2>

سپس اونو به

<article<?php echo $id; ?> class="art-post art-article <?php echo $class; ?>">

<h2 class="art-postheader"><?php echo $title; ?>

</h2>

تغییر بدید و یا به جای Post بزارید <?php echo $title; ?>

با تشکر

به اشتراک گذاری این پست


لینک به پست

درود

منم همچین مشکلی دارم به این صورت که

عنوان پستا نشون داده نمیشه، یعنی هم صفحه ی اصلی و هم پستا کلا یه عنوانه و فرق نمیکنه چکار باید بکنم؟

به اشتراک گذاری این پست


لینک به پست

درود

منم همچین مشکلی دارم به این صورت که

عنوان پستا نشون داده نمیشه، یعنی هم صفحه ی اصلی و هم پستا کلا یه عنوانه و فرق نمیکنه چکار باید بکنم؟

همینطور که فرید خان گفت باید کد:


<?php the_title(); ?>

رو در بخش عنوان قالب قرار بدید

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط JazabTarinha
      سلام دیروز سایتم مشکل نداشت و امروز مشاهده می کنم که صفحه اینطور شده و پشتیبانی تماس گرفتم میگویند فایل ایندکس پاک شده است و برای بازگرداندن همه اطلاعات حذف میشوند .
      می خواستم بدونم بدون دلیل فایل ایندکس سایت حذف می شود ؟
      و کسی میتواند بدون حذف شدن اطلاعات 1600 مطالب سایت سایت را رفع اشکال نماید ؟
      سایت مورد نظر
    • توسط mrasoul
      با عرض سلام لطفا این آدرس را ببینید .
      این لینک
      این یه پست آموزشی است که داخل آن آموزش ها به ترتیب شماره گذاری شده است و روی هر آموزش که کلیک میکنی ویدئو مربوط به اون آموزش باز میشه .
      آیا کل این ویدئو ها همه داخل یک پست قرار داره یا برای هر ویدئو پستی مجزا ساخته و فقط در قسمت فهرست آموزش لینکشو قرار داده؟
      امیدوارم منظورمو درست رسونده باشم .
    • توسط volleyworld
      سلام دوستان. من هرکاری انجام دادم نتونستم با فایل زیلا به ftp متصل بشم در صورتی که با SmartFTP Client اینکارو انجام دادم و شد، مشکل از هاست نیست. ولی این نرم افزار هم نشد کرک کنم و غیر فعال شده.

      دوستان نرم افزار دیگه ای نمیشناسن که ایمن و سریع باشه؟ یا اینکه بگه چرا فایل زیلا مشکل داره؟ در صورتی که با همون مشخصات تونستم با نرم افزار دیگه وارد شم.
    • توسط bn1376
      سلام وقت بخیر .ببخشید من یه مشکل جدی در قسمت برچسب ها و نظرات دارم! مشکل اینه که برچسب یه مطلبی روی همه ی پستای دیگه هم دسته خودش برچسب میشه ینی یه برچسب، برچسب یه دسته مطلب میشه و نظرات هم همینطوری هستن و اصلا جای خودشون قرار نمیگیرن! ممنون میشم راهنماییم کنین:) ممنون .
      سایت: sooxno.ir
      ضمیمه:مثلا اگه به تصویر زیر نگاه کنید زیر پست دوربین های سری کام برچسب های اسپیکر اومده:

    • توسط p30way
      با سلام دوستان من در حال آپدیت یک افزونه بودم که ناگهان دیدم صفحه کل سایت رفت و با این خطا مواجه شدم ، و هرکاری کردم صفحه سایت باز نشد چیکار باید بکنم ؟ 
      Fatal error: Uncaught Error: Call to undefined function get_bloginfo() in /home/pubcom/domains/..../public_html/wp-includes/class-wp-locale.php:233 Stack trace: #0 /home/pubcom/domains/..../public_html/wp-includes/class-wp-locale.php(113): WP_Locale->init() #1 /home/pubcom/domains...../public_html/wp-includes/load.php(925): WP_Locale->__construct() #2 /home/pubcom/domains..../public_html/wp-includes/load.php(208): wp_load_translations_early() #3 /home/pubcom/domains/..../public_html/wp-settings.php(63): wp_maintenance() #4 /home/pubcom/domains/...../public_html/wp-config.php(90): require_once('/home/pubcom/do...') #5 /home/pubcom/domains/...../public_html/wp-load.php(37): require_once('/home/pubcom/do...') #6 /home/pubcom/domains/...../public_html/wp-blog-header.php(13): require_once('/home/pubcom/do...') #7 /home/pubcom/domains/...../public_html/index.php(17): require('/home/pubcom/do...') #8 {main} thrown in /home/pubcom/domains/....../public_html/wp-includes/class-wp-locale.php on line 233
       
      ممنون میشم راهنمایی کنید نیاز به کمک فوری دارم . تشکر