• اطلاعیه ها

    • Saeed Fard

      آگهی استخدام برنامه نویس و پشتیبان وردپرس   13/12/95

      آگهی استخدام برنامه نویس و پشتیبان وردپرس
       
      2 نفر پشتیبان سایت وردپرسی
      ⁃ آشنا به برنامه نویسی قالب و پلاگین وردپرس 
      ⁃ توانایی راه اندازی سایت، قالب و افزونه های وردپرسی 
      ⁃ توانایی برنامه نویسی PHP در حد متوسط 
      ⁃ اطلاعات عمومی وب بالا 
      ⁃ توانایی پاسخگویی نوشتاری به سوالات انگلیسی با گرامر ساده 
      ⁃ آشنایی با HTML/CSS/jQuery 
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا ——— ۲ نفر برنامه نویس قالب وردپرس
      ⁃ تسلط به HTML/CSS/jQuery و Bootstrap
      ⁃ توانایی تبدیل HTML به قالب وردپرس
      ⁃ توانایی برنامه نویسی PHP و پلاگین نویسی وردپرس در حد متوسط
      ⁃ آشنایی به اصول سئو 
      ⁃ آشنایی با Git/subversion مزیت محسوب می‌شود.
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا ——— ۱ نفر طراح UI/UX
      ⁃ طراحی خلاقه وب سایت
      ⁃ طراحی با جدیدترین استایل‌های طراحی سایت
      ⁃ مسلط به تایپوگرافی انگلیسی و طراحی وب سایت انگلیسی
      ⁃ انتقاد پذیری و قبول بازخوردهای تیم و مشارکت با دیگر اعضاء تیم برای سرعت بخشیدن به فرایند انجام پروژه
      ⁃ آشنایی و درک HTML/CSS/jQuery
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا
      ⁃ امکان همکاری به صورت پروژه‌ای و دورکاری در این موقعیت شغلی فراهم است ——— مزایای کار در مجموعه گرودیا
      ⁃ تجربه ناب کار در سطح یک جهانی
      ⁃ محیط کار بسیار دوستانه و آرام
      ⁃ پرداخت های مناسب و سر وقت
      ⁃ کلاس های آموزشی داخلی به جهت بالا بردن دانایی و توانایی همه اعضا   از علاقه‌مندان و نیازمندان تقاضا می‌شود لطفا رزومه کاری خود را با قید موقعیت شغلی به ایمیل info@grodea.co ارسال نمایید.
    • Morteza

      سال 1396 خورشیدی مبارک   29/12/95

      سال 1396 خورشیدی مبارک
::AmiR::

مشکلات سایت من بعد از به روز رسانی به 3.6

7 پست در این موضوع قرار دارد

سلام و درود فراوان !

آقا یه جا خوندم نوشته بود زرتی نیاین وردپرس رو به روز کنید و بزارید افزونه ها و موارد دیگه هم اول به روز بشن بعد.ما هم از اونجا که کلمون بوی قرمه سبزی میده به این پند دلسوزانه گوش نکردیم و زرتی به روز رسانی کردیم.حالا ما موندیم و کوهی از مشکلات...

افزونه WordPress SEO از کار افتاده و در برخی از موارد که میام تغییرات رو اعمال کنم و دکمه ی ذخیره رو میزنم صفحه 404 میباد! و نقشه ی سایت هم که وقتی افزونه غیرفعال هست اینم همین مشکل رو داره.

وقتی از مدیریت قالب سایتم تغییرات رو اعمال میکنم و ذخیره میکنم باز هم صفحه ی 404 میاد !

برخی دیگر افزونه ها هم همینجوری شدن.

این طبیعی هست؟! باید منتظر نسخه های جدید افزونه ها باشم؟

مثلا افزونه NextGEN Gallery by Photocrati خیلی زود نسخه ی جدیدش رو داد بیرون.به طوری که این افزونه به روی نسخه های قدیمی کار نمیکنه!

به نظرتون چیکار کنم؟! این موارد و مشکلات طبیعی هستن؟مگه نسخه ی جدید چه تغییراتی اعمال شده که افزونه هارو از کار انداخته !!!

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

درود فراوان.

جسارتا خیلی خودجوش افزونه هارو غیر فعال کردم و بعد هزار تا دنگ و فنگ به ارور زیر دست پیدا کردم.


406 Not Acceptable
This request is not acceptable Powered By LiteSpeed Web Server
LiteSpeed Technologies is not responsible for administration and contents of this web site!

و باز هم خیلی خودجوش ییهو بهم الهام شد که این ارور رو سرچ کنم توی گوگل و جناب گوگل محترم این لینک رو بهم داد که ته این لینک یک کدی بود که باز هم خیلی خودجوش بدون اینکه بدونم چیه کپی کردم و توی .htaccess گذاشتم و مشکل به صورت جامع و کامل و هولو حل شد.! B)

حالا مشکل چی بود و چی هست و آیا در اینده خواهد بود و یا زدم کجای دیگه رو نابود کردم والله نمیدونم اما اگه اساتید فهمیدم مشکل از چیه بگن

کدی که توی htaccess قرار دادم


<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>

آقا یا علی

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

افزونه NextGEN Gallery رو نصبیدم همه چی قاطی شد.

قرار بود اصلاح شدشو بده بیرون.

داد؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اگر بروز کنه براتون اعلانش توی بخش افزونه ها میاد (اگر فعال کرده باشید)

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

از موقعی که نسخه جدیدش باعث به هم ریختگی سایتم شد مجبور شدم پاکش کنم و نسخه قبلی رو نصب کنم.

در نتیجه از همون موقع دائم داره میگه نسخه جدید اومده.

حالا من نمیدونم اون مشکلی که نسخه جدید داشت اصلاح شد؟

دوباره چک کردم دیدم چند روز پیش به روز شده.

کسی اطلاع نداره نسخه جدید NextGEN Gallery هم اصلاح شده؟و مشکل داره؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

کسی اطلاع نداره نسخه جدید NextGEN Gallery هم اصلاح شده؟و مشکل داره؟

من دارم از NextGEN Gallery استفاده میکنم و در حال حاضر هم نگارش 2.0.17 هست و مشکلی نمی بینم.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

از موقعی که نسخه جدیدش باعث به هم ریختگی سایتم شد مجبور شدم پاکش کنم و نسخه قبلی رو نصب کنم.

در نتیجه از همون موقع دائم داره میگه نسخه جدید اومده.

حالا من نمیدونم اون مشکلی که نسخه جدید داشت اصلاح شد؟

دوباره چک کردم دیدم چند روز پیش به روز شده.

کسی اطلاع نداره نسخه جدید NextGEN Gallery هم اصلاح شده؟و مشکل داره؟

یه حای دیگه هم جوابتون رو دادم گفتم که همین چند روز پیش با 3.6 سازگاری پیدا کرد.

هم من امتحان کردم هم این آقا امیر امتحان کردن مشکلی نبود.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری