azakhaneh

پیوند یکتا

10 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

سلام آقایون.. :) ..

روفقا من یه سایت خریدم..داشتم بروزش میکردم چن روز پیش http://atshan.ir / پیوندهای یکتا رو دست کاری کردم دیگه لینکای قدیمی (دانلود)سایت کار نمیکنه..

مثلا این .. http://atshan.ir/139...مام-صادقع-1391/

قبلا که رو لینکا کلیک میکردم یه صفحه جدا از سایت باز میشد و لینک دانلود اونجا بود ولی الان میزنه ..

متاسفانه صفحه ی مورد نظر شما یافت نشد.

نمیدونم چشه.. :(.. اگه میشه کمک کنید..

منتظرم..

یاعلی

ویرایش شده در توسط azakhaneh
1

به اشتراک گذاری این پست


لینک به پست

درود ;

الان که مشکلی نیست

لینک زیر برای من بدرستی نمایش داده میشه:


http://atshan.ir/1392/05/%D8%AD%D8%A7%D8%AC-%D8%AD%D8%B3%DB%8C%D9%86-%D8%B3%DB%8C%D8%A8-%D8%B3%D8%B1%D8%AE%DB%8C-%D8%B4%D8%A819%D9%85%D8%A7%D9%87-%D9%85%D8%A8%D8%A7%D8%B1-%D8%B1%D9%85%D8%B6%D8%A7%D9%86/

3

به اشتراک گذاری این پست


لینک به پست

سلام..داداش..

اینا رو جدید گذاشتم..از یه هاست دیگس...!!!

کلن فایل های قدیمی مشکل داره ..پست های آخری اونایی که مال سال 91 هستن..

http://atshan.ir/1391/06/%DA%A9%D8%B1%D8%A8%D9%84%D8%A7%DB%8C%DB%8C-%D8%AC%D9%88%D8%A7%D8%AF-%D9%85%D9%82%D8%AF%D9%85-%D8%AC%D9%84%D8%B3%D9%87-%D9%87%D9%81%D8%AA%DA%AF%DB%8C-910601/

مثلا این.. رو لینکا کلیک کن ببین..جرانش چیه/...

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام..داداش..

اینا رو جدید گذاشتم..از یه هاست دیگس...!!!

کلن فایل های قدیمی مشکل داره ..پست های آخری اونایی که مال سال 91 هستن..

http://atshan.ir/139...ه-هفتگی-910601/

مثلا این.. رو لینکا کلیک کن ببین..جرانش چیه/...

آهان!!

خب پیوندهای یکتا رو تغییر دادید! برای رفع مشکل باید به حالت قبل برگردونید!!

ویرایش شده در توسط ARS
3

به اشتراک گذاری این پست


لینک به پست

احتمالا شما یه / کم گذاشتین توی پیوند یکتاتون.

شما پیوند یکتایی جدید و قدیمی ای که برای سایتتون ست کردین رو اینجا بزارین ببینیم مشکلی نداره.

3

به اشتراک گذاری این پست


لینک به پست

با افزونه Search & Replace ادرس فولدر فایل های اپلودی رو بهش بدید

2

به اشتراک گذاری این پست


لینک به پست

ARS@مشکل اینجاس اصن یادم نیس چیکار کردم..

Amir.@میشه یه کم بیشتر توضیح بدین؟..

اشکان@متوجه منظورتون نشدم

1

به اشتراک گذاری این پست


لینک به پست

ARS@مشکل اینجاس اصن یادم نیس چیکار کردم..

درود ;

پیوند های یکتا تون رو به حالت زیر بزارید تست کنید! قبلا این طور بوده!


%post_id%-%postname%.html

6

به اشتراک گذاری این پست


لینک به پست

داداش خیلی میخوامت..خیلی.. :wub: :wub: :wub: :wub: ..چاکرتم..درست شد B)

یــــــــــــــــــــــاعــــــــــــــــــــــــــــــلی...

1

به اشتراک گذاری این پست


لینک به پست

Amir.@میشه یه کم بیشتر توضیح بدین؟..

درباره همین افزونه سرچ بکن تو تالار کلی مطلب درباره اش میاد .

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟
    • توسط hamid_diablo
      سلام دوستان
      من وردپرس رو روی لوکال هاست نصب کرده بودم
       
      تا چند روز پیش مشکلی نداشتم تا اینکه یه پوسته جدید نصب کردم و بعد از اون متاسفانه وردپرس بالا نیامد (صفحه سفید ظاهر شد )
       
      فقط قالب صحیفه رو نمایش میده بدون پیشخوان!!!
       
      وردپرس و پاک کردم و دوباره روی لوکال هسات نصب کردم اما مشکل برطرف نشد !
      ممنون میشم راهنماییم کنید
    • توسط ahmadwp
      سلام خدمت اعضای گرامی.
      در وردپرس فارسی نسخه ۴.۸.۲ مشکلی رو پیدا کردم که راهکاری برای حلش به ذهنم نرسید، ممنون می شم راهنمایی کنید تا حلش کنم.
      وقتی یک قسمت از متن رو انتخاب می کنم و می خوام به اون لینک بدم، وقتی که می خوام بر روی آیکون تیک تا تایید کلیک کنم یا وقتی که می خوام بر روی آیکون چرخ دنده کلیک کنم، پاپ آپ درج لینک هی ظاهر می شه و دوباره محو می شه! و نمی شه بر روی اون آیکون ها کلیک کرد و گزینه ها رو انتخاب کرد.
      ابتدا تصور کردم شاید مشکل از تداخل افزونه ها باشه یا قالب مشکلی داشته باشه یا هنگام به روز رسانی خطایی به وجود اومده باشه، اما وقتی بسته نصبی وردپرس رو مجددا از wp-persian دریافت کردم و بر روی یک فضای دیگه نصب کردم، دیدم که از ابتدا همین مشکل وجود داره، افزونه wp-jalali رو هم غیرفعال کردم اما مشکل حل نشد!
      یعنی چه از ابتدا دریافت و نصب کنین، چه وردپرس قدیمی تر سایت تون رو آپدیت کنین به این نسخه فارسی، همین مشکل براش به وجود میاد.
      یک ویدیو پیوست همین مطلب کردم که به خوبی این مورد رو نشون می ده. سپاسگزارم.
      Video_2017-10-21_110732.wmv