iranianwp

مشکل بعد از بروز رسانی وردپرس blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

39 پست در این موضوع قرار دارد

دوستان مشکل بعد از بروزرسانی وردپرس: این پیغام رو میده :blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

چگونه حلش کنم !

به اشتراک گذاری این پست


لینک به پست

اگر ووکامرس دارید به نسخه جدید بروز رسانی کنید

به اشتراک گذاری این پست


لینک به پست

خیر سایت وردپرس هستش !ووکامرس ندارم البته با نصب افزونه Update Jqury حل شد !

راه دیگه ای نیست ؟

به اشتراک گذاری این پست


لینک به پست

اگر بروزرسانی خودکار کردید با نصب دستی مشکل حل میشه

به اشتراک گذاری این پست


لینک به پست

خیر دستی به روز کردم الان سایت مشکل رو نداره ولی پنل اصلی وردپرس داره !!!

ویرایش شده در توسط mspsoft

به اشتراک گذاری این پست


لینک به پست

مشکل حل نشد؟

الان مشکل چی هست؟

به اشتراک گذاری این پست


لینک به پست

مگه


با نصب افزونه Update Jqury حل شد !

برای مشکل حل شده منتظر چه نظری هستید ؟

به اشتراک گذاری این پست


لینک به پست

پنل اصلی الان wp-admin همون مشکل رو داره ؟

"خیر دستی به روز کردم الان سایت مشکل رو نداره ولی پنل اصلی وردپرس داره"

به اشتراک گذاری این پست


لینک به پست

jquery.blockUI.js رو در پوشه js در مدیریت با نسخه زیر جایگزین کنید:

http://malsup.github.io/jquery.blockUI.js

به اشتراک گذاری این پست


لینک به پست

در پوشه Admin و قسمت JS چنین فایلی نیست؟

به اشتراک گذاری این پست


لینک به پست

این راهها رو هم تست کنید:


http://korben.info/blockui-requires-jquery-v1-2-3-or-later.html
http://ideasandpixels.com/blockui-requires-jquery-v1-3-or-later-quick-fix

به اشتراک گذاری این پست


لینک به پست

برای امتحان این کد را هم می تونید به functions.php اضافه کنید و تست بگیرید


<?php add_action('in_admin_footer', 'foot_monger');
function foot_monger () { ?>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<?php
}
?>

به اشتراک گذاری این پست


لینک به پست

بجای کد بالا این رو چک کنید کد قبلی را حذف نکردم که به اشتباه نیافتید


function custom_scripts() {
wp_deregister_script( 'jquery' );
wp_register_script( 'jquery', '//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js', false, '1.9.2', false );
}
add_action( 'admin_enqueue_scripts', 'custom_scripts' );

به اشتراک گذاری این پست


لینک به پست

من هم این مشکل رو داشتم بعد از آپدیت یکی از افزونه ها درست شد ..برای من بعد از آپدیت افزونه مربوط به گزاشتن کامنت به صورت ajax این مشکل رفع شد..

به اشتراک گذاری این پست


لینک به پست

دوستان

قالبم با بوت استرپ ساخته شده و همه افزونه ها به روزه و همه راهها رو تست کردم ولی درست نمیشه

به اشتراک گذاری این پست


لینک به پست

دوستان

قالبم با بوت استرپ ساخته شده و همه افزونه ها به روزه و همه راهها رو تست کردم ولی درست نمیشه

نشانی آنلاین بگذارید چک بشه

به اشتراک گذاری این پست


لینک به پست

یک افزونه هست هرچند به روز باشه !باز هم همون مشکل رو داره !

saidbar-Login

به اشتراک گذاری این پست


لینک به پست

نشانی آنلاین بگذارید چک بشه

دوست عزیزم بفرما :

soheil-system.com/soheilshop

به اشتراک گذاری این پست


لینک به پست

اگر بروزرسانی خودکار کردید با نصب دستی مشکل حل میشه

منظورتون از نصب دستی چیه ؟ میشه توضیح بدید ؟ بعد از دانلود کدوم فایل ها باید جایگزین بشن ؟ من همیشه خودکار بروزرسانی کردم

ویرایش شده در توسط Mekaeil Andisheh

به اشتراک گذاری این پست


لینک به پست

وردپرس رو دستی بروزرسانی کردم حل نشد!

وقتی وارد سایت میشم و پیشخوان رو میزنم این پیغام رو میاره

به اشتراک گذاری این پست


لینک به پست

وردپرس رو دستی بروزرسانی کردم حل نشد!

وقتی وارد سایت میشم و پیشخوان رو میزنم این پیغام رو میاره

کدوم پیغام؟

دوست عزیزم بفرما :

soheil-system.com/soheilshop

شما جی کوئری در سایتتون فعاله مشکلتون رو دقیق تر بفرمایید

به اشتراک گذاری این پست


لینک به پست

کدوم پیغام؟

همین پیغام :

blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

شما جی کوئری در سایتتون فعاله مشکلتون رو دقیق تر بفرمایید

وقتی کاربر ثبت نام میکنه هیچ مشکلی نداریم مشکل وقتی پیش میاد که نویسنده یا ادمین اصلی وارد پیشخوان میشه که این پیغام که عرض کردم به صورت پاپ آپ نمایش داده میشه

راستی سایتم با بوت استرپ ساخته شده ، نسخه های jquery رو هم عوض کردم ولی حل نشد

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری