montazer

نیامدن تصویر ادامه مطلب در متن

16 پست در این موضوع قرار دارد

سلام

من از وقتی که وردپرسم رو به نسخه 3.4 به روز کردم، وقتی روی دکمه ادامه مطلب کلیک می کنم، داخل متن ادامه مطلب درج میشه ولی تصویرش نمایش داده نمیشه(در قسمت ویرایشhtml کد ادامه مطلب قرار می گیره).

با بروز رسانی به 3.4.1 هم مشکل درست نشد.

دوستان نظری، پیشنهادی .... دارن در خدمتیم :wub:

به اشتراک گذاری این پست


لینک به پست

ادرس سایتت رو بزار تا بچه ها بتونن کمکت کنن

به اشتراک گذاری این پست


لینک به پست

دوستان این مشکل از تنظیمات سرور هستش

برای من وجود داشت ولی با گفتن به مدیر سرور برطرف شد

نمیدونم چه تنظیماتی انجام داد

ولی فکر کنم جاوا اسکریپت باز کرد برای هاستم

به اشتراک گذاری این پست


لینک به پست

جاوا اسکریپت طرف سرور نیست ، طرف کاربر هست.

از مدیر سرور بپرسید که چه محدودیتی رو لغو کرده تا دوستان دیگه هم بتونن مشکلشون رو حل کنن.

به اشتراک گذاری این پست


لینک به پست

سلام

مدیر سرور میگه مشکل از سرور نیست!

تو سرور هم safe_mode روشنه.

این نکته هم یاد آوری کنم که بعد از به روز رسانی به نسخه 3.4 این مشکل پیش اومد!

به اشتراک گذاری این پست


لینک به پست

جاوا اسکریپت طرف سرور نیست ، طرف کاربر هست.

از مدیر سرور بپرسید که چه محدودیتی رو لغو کرده تا دوستان دیگه هم بتونن مشکلشون رو حل کنن.

من مطمئنم که جاوا اسکریپت باز کرده

چون هیچی از منوها و حتی ادیتور لود نمیشد

که بعد باز کردن فانکشن ها و جاوا اسکریپت مشکل حل شد و همچنین مشکل ادامه مطلب که داشتم

اینم مدرک 61gvnqo3dmxpc5q75r73_thumb.png

دوستانی که رنج میبرن میتونیم ما میزبانشون باشیم

تا من پیگیر بشم و ببیتنم کدوم فانکشن هست که به این قضیه ربط داره

به اشتراک گذاری این پست


لینک به پست

جاوااسکریپت که دست مدیر سرور نیست دوست من. طرف کاربر هست.

حالا شما بپرسید که ایشون چه تنظیمی رو دست زدن شاید راهکار دوستمون باشه.

به اشتراک گذاری این پست


لینک به پست

جاوا اسکریپت که دست مدیر نیست

مدیر هم میگه چیزی رو دست کاری نکرده، فقط safe_mode روشنه.

من مطمئنم که جاوا اسکریپت باز کرده

چون هیچی از منوها و حتی ادیتور لود نمیشد

که بعد باز کردن فانکشن ها و جاوا اسکریپت مشکل حل شد و همچنین مشکل ادامه مطلب که داشتم

اینم مدرک 61gvnqo3dmxpc5q75r73_thumb.png

دوستانی که رنج میبرن میتونیم ما میزبانشون باشیم

تا من پیگیر بشم و ببیتنم کدوم فانکشن هست که به این قضیه ربط داره

دوست عزیز میشه شما بهتر راهنمایی کنید که چه کردین؟

این مشکل بعد از بروز رسانی به نسخه جدید پیش اومده.

به اشتراک گذاری این پست


لینک به پست

من مطمئنم که جاوا اسکریپت باز کرده

چون هیچی از منوها و حتی ادیتور لود نمیشد

که بعد باز کردن فانکشن ها و جاوا اسکریپت مشکل حل شد و همچنین مشکل ادامه مطلب که داشتم

اینم مدرک 61gvnqo3dmxpc5q75r73_thumb.png

دوستانی که رنج میبرن میتونیم ما میزبانشون باشیم

تا من پیگیر بشم و ببیتنم کدوم فانکشن هست که به این قضیه ربط داره

تبلیغ به این خوبی

به اشتراک گذاری این پست


لینک به پست

سلام

هدف این دوستمون خیر بوده.

دوستان ممنون میشم راهنمایی کنن!

به اشتراک گذاری این پست


لینک به پست

دوستان شرمنده که دیر شد فعلا مدیر سرور حاضر نیست بگه

باید خودم بهش برسم

شرمنده که دیر شده

به اشتراک گذاری این پست


لینک به پست

دوستان من روی یک سایت دیگه ام که روی یک هاست دیگه هست تست کردم ولی بازم همین مشکل رو داشتم.

به اشتراک گذاری این پست


لینک به پست

روی وردپرس انگلیسی تست کردم مشکلی نداشتم.

روی وردپرس فارسی و سرور شخصی هم مشکلی نداشتم.

هر چی هست به تنظیمات سرور مربوط میشه.

به اشتراک گذاری این پست


لینک به پست

اين مشكل براي من هنوز حل نشده ...

به اشتراک گذاری این پست


لینک به پست

شاید شما هم از اون عده باشید که بعد از نسخه ۳٫۴ این اشکال را دارید

که وقتی بر روی دکمه ادامه مطلب در ادیتور کلیک میکنید می بینید که چیزی ظاهر نمیشود

من خودم اوایل این مشکل را داشتم و باعث سردرگمیم میشد که باعث میشد چندید بار دکمه ادامه مطلب را بزنم

حالا روش حل این مشکل را بهتون آموزش میدم.

برای رفع این مشکل مراحل زیر را انجام دهید

۱-این تصویر را دانلود کنید.

trans.gif

۳-حال تصویر را در مکان زیر آپلود کنید.

/public_html/wp-includes/js/tinymce/plugins/wordpress/img

4- برای اینکه تصویر توی مرورگرتو کش بشه به ادرس زیر بروید و CTRL+f5 بزنید

yoursite.com/wp-includes/js/tinymce/plugins/wordpress/img/trans.gif

تموم شد

منبع : الکترو برق

ویرایش شده در توسط Morteza
حذف کدهای اضافه

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط wayzed
      درود بر اساتید گرامی
      بنده قصد دارم در single.php کدی ترتیب بدم که ابتدای مطلب تا <more > رو در یک قسمت و ادامه مطلب از <more> تا آخر مطلب رو در قسمت دیگر نمایش بده
      به هیچ وجه نمیخوام ابتدای متن در ادامه دیده بشه
      خودم با کمی انگول کردن کدها و جستجو تونستم به چیزایی برسم
      با گذاشتن این کد
      <?php // Declare global $more (before the loop). global $more; // Set (inside the loop) to display content above the more tag. $more = 0; the_content(''); ?> در قسمت ابتدایی تونستم ابتدای متن رو بنمایش در بیارم
      ولی وقتی در قسمت دوم کد
      <?php // Declare global $more (before the loop). global $more; // Set (inside the loop) to display content above the more tag. $more = 1; the_content(''); ?> رو میذارم وردپرس همه متن رو نمایش میده
      ( در تصویر زمیمه نتیجه رو مشاهده کنید )
      سوال : حالا چکار کنم

    • توسط tellfa
      با عرض سلام و وقت بخیر خدمت اساتید محترم
      دوستان من یک مشکلی داشتم ممنون میشم راهنماییم کنید. من تازه دارم وردپرس رو یادمیگیم و یک سایت معمولی رو بالا آوردم.
      در اوایل که همه چیز اوکی بود یه دمدتی (2-3هفته) سمتش نرفتم و الان که رفتم خواستم ادامش بدم میبینم وارد ادامه مطالب پست ها که میشم ارور 404 میده!
      صفحه اصلی مطالب رو نشون میده ولی موقع رفتن به ادامه مطلب ارور 404 میده!
      لینک سایت : http://tellfa.com/tafrihgah/
    • توسط chaishpish
      سلام خسته نباشید استید من یک مشکل جدید خوردم یهو
      وقتی ادامه مطلب سایت رو میزنم با این ارور برخورد میکنم
      Fatal error: Call to undefined function aq_resize() in /home/smmazero/domains/smmazeron.ir/public_html/wp-content/plugins/virtue-toolkit/gallery.php on line 91
       
       
      سایت : http://smmazeron.ir/
    • توسط chaishpish
      سلام خسته نباشید من ورد پرس نصب کردم بعد از اینکه متن اضافه کردم دیدم مشکلی داره این مشکل اینه که نوشته ها در ادامه مطلب وجود نداره و میزنه همچین صحفه ای موجود نیست اول فکر کردم از قالبه تغییر دادم ولی بازم همونه بعد فکر کردم از پلاگین هاست اونا رو هم غیر فعال کردم ولی همچنان این مشکل پا بر جاست لطفا راهنمایی کنید.
       
      لینک سایت اصلی : http://smmazeron.ir
      لینک یکی از مطالب که بالا نمیاد : http://smmazeron.ir/index.php/2015/12/31/%D9%87%D9%88%D8%A7%D9%83%D8%B4-140-%D8%B7%D8%B1%D8%AD-%D8%A2%D9%84%D9%81%D8%A7/
       

    • توسط niaztarin
      دوستان به مشکلی برخوردم قبلا از یه قالب دیگه استفاده میکردم که درون مطلب نیاز به گذاشتن ادامه مطلب نبود بعد از انتشار خودکار ادامه مطلب میذاشت ،
      اما حالا قالب رو تغییر دادیم سایت به مشکل خورده هر بلایی به سرش آوردم اما درست نشد
      لطفا در مورد این موضوع هم فکری کنیم تا درست بشه ممنون
      نمونه کد index.php


      <?php get_header();
      $style = pasargad_get_option('home_display');
      ?>
      <div class="container">
      <div class="main-content">
      <section class="post">
      <?php if ( pasargad_get_option('slider_index') ) :?>
      <?php get_template_part('includes/slider'); ?>
      <?php endif;?>
      <?php if ( pasargad_get_option('index_pm') ) :?>
      <?php get_template_part('includes/admin-pm'); ?>
      <?php endif;?>
      <?php if ( pasargad_get_option('facebook_box_index') ) :?>
      <?php get_template_part('includes/facebook-box'); ?>
      <?php endif;?>
      <?php theme_ads('index_ads' , '<div class="ads-site">' , '</div>' ); ?>
      <?php
      if($style == 'custom'){ echo pasargad_box_cat();} elseif($style == 'blog'){?>
      <?php if ( have_posts() ) :
      while ( have_posts() ) : the_post();
      get_template_part( 'content', get_post_format() );
      endwhile;
      else :
      get_template_part( 'content', 'none' );
      endif;
      ?>
      <?php if ($wp_query->max_num_pages > 1) pasargad_pagenavi();?>
      <?php }else{
      if ( have_posts() ) :
      while ( have_posts() ) : the_post();
      get_template_part( 'content', get_post_format() );
      endwhile;
      else :
      get_template_part( 'content', 'none' );
      endif;
      if ($wp_query->max_num_pages > 1) pasargad_pagenavi();
      }?>
      </section>
      <!-- NarrowSidebar -->
      <?php get_template_part('rsidebar');?>
      <!-- //NarrowSidebar -->
      </div>
      <!-- Sidebar -->
      <?php get_template_part('lsidebar');?>
      <!-- //Sidebar -->
      <div class="clear"></div>
      </div>
      <div class="clear"></div>
      <?php get_footer();?>