ho3in-life

ایندکس نشدن !!

12 پست در این موضوع قرار دارد

سلام

دوستان به نظرتون چرا این پست هام ایندکس نمیشن ؟ تا الان ارور داده بود Robots.txt بسته لینک ها رو و نمیزاره ایندکس بشن. اما تو فایل ربات همه ی لینک ها رو آزاد کردم.

حالا سایت مپ رو ری سابمیت کردم و یه پست دیگه هم زدم اما بازم تعداد ایندکسی ها 4 تاس که اونم روزه اول که سایت رو زدن (یعنی 8 روزه پیش ) انجام شد.

عکسش هم اینه:

http://upload.tehran98.com/upme/uploads/6c5574bbc95492e25.jpg

اگه امکانش هست یکی کمکم کنه. 8 روزه به هزار بدبختی پست ها رو زدم حالا هیچ کدوم ایندکس نشدن. پست ها هم اصلا کپی نیستن !

منتظر جواب دوستان هستم

0

به اشتراک گذاری این پست


لینک به پست

دوستان خواهش میکنم، وضع ایندکس سایتم داره داغون میشه.

اگه امکانش هست یه نفر کمک کنه.

0

به اشتراک گذاری این پست


لینک به پست

سلام

باید صبور باشید همینطور چک کنید که سایت رو noindex نکرده باشید.

1

به اشتراک گذاری این پست


لینک به پست

سلام

باید صبور باشید همینطور چک کنید که سایت رو noindex نکرده باشید.

کجا این کار ممکنه انجام شده باشه ؟ تو قسمت سایت مپ وبمستر تولز ؟ الان من از کجا باید بفهمم که اینطور شده یا نه ؟

خیلی ممنون

0

به اشتراک گذاری این پست


لینک به پست

باید سورس صفحه رو ببینید میتونید آدرس سایت رو قرار بدید؟

1

به اشتراک گذاری این پست


لینک به پست
باید سورس صفحه رو ببینید میتونید آدرس سایت رو قرار بدید؟

الان نگاه کردم داخل وبمستر تول دیدم از 150 تا 80 تا رو ایندکس کرده از دیشب تا الان. فکر کنم درست شده. اما یه مشکل، اینی که من الان رباتم رو اینطور زدم:

User-agent: *

Disallow: /wp-admin/

Disallow: /wp-includes/

Sitemap: http://www.Example.net/sitemap.xml

اما توی این قسمت وب مستر تولز این شکلی زدش یعنی رباتی که 2 روز پیش روی سایت بود و نمیدونستم که این بلاک کرده پستا رو:

http://upload.tehran...1e436bbdae1.jpg

حالا هر چی هم که عوضش میکنم توی اون قسمت وب مستر و تست میزنم درست نمیشه. فایلشو توی هاستم هم درست کردم. همین مسئله موجب بسته شدن کاتگوری ها هم شده،

جلوی سایت مپم زده 33 تا وارنینگ و گفته که اینا تو رباتت بلاک شدن و ایندکس نمیشن دیگه. حالا چی کار کنم به نظرتون ؟ صبر کنم به مرور زمان درست میشه یا باید توی وب مستر کاری کرد ؟

تشکر

0

به اشتراک گذاری این پست


لینک به پست

دوست عزیز صبور باشید مگه فکر کردین دارین سایت خودتون رو بروزرسانی میکنید. ;)

شما وقتی تغییری در سایت میدین تا بخواد در وبمستر ها انجام بگیره شاید تا چند روز طول بکشه.

2

به اشتراک گذاری این پست


لینک به پست

دوست عزیز صبور باشید مگه فکر کردین دارین سایت خودتون رو بروزرسانی میکنید. ;)

شما وقتی تغییری در سایت میدین تا بخواد در وبمستر ها انجام بگیره شاید تا چند روز طول بکشه.

الان ربات ها هم تغییر کردن توی ربمستر اما ارور بازم به جای خودش باقیه.

اینم عکسش:

http://upload.tehran98.com/upme/uploads/b0b30cf1fa1eecf51.jpg

و

http://upload.tehran98.com/upme/go.php?go=del&cd=ae3a4fca90eedbd635e8cdecbd9bca36

0

به اشتراک گذاری این پست


لینک به پست

دوستان خواهش میکنم یکی کمک کنه. واقعا کسی نمیدونه ؟ چرا سایتم این مشکل رو داره ؟

0

به اشتراک گذاری این پست


لینک به پست

یه مشکل دیگه به سایتم اضافه شده، اینی که تا نرم توی قسمت تنظیمات سایت مپ و Rebuild رو نزنم سایت مپم پست های جدید رو نشون نمیده و در نتیجه پستای جدید ایندکس نمیشن.

خواستم بدونم راهش چیه ؟

روزانه 20 تا ویسیتور دارم و هنوز بعد از 20 روز الکسا هم که نگرفتم و نمیدونم چه مرگش شده سایتم. کسی هست کمک کنه ؟

0

به اشتراک گذاری این پست


لینک به پست

اسپم = بایگانی = اخطار

بایگانی شد

0

به اشتراک گذاری این پست


لینک به پست
مهمان
این موضوع برای عدم ارسال قفل گردیده است.

  • مطالب مشابه

    • توسط nnmmss
      سلام
      من كاملا در وردپرس تازه كار هستم. سايتي با پوسته RealNews طراحي شده. منوهايي دارم كه داراي منو و زير منو هستند. وقتي يك نوشته را به زير منو اختصاص ميدم بعد روي منو ميروم كليه نوشته هاي زير منو را هم نشان ميدهد. مثلا من به اين صورت است
      منو1
      زيرمنو 1-1
      زير منو1-2
       
      من اگر روي زير منو 1-1 كليك كنم فقط نوشته هاي زير منو 1-1 را نشان ميده ولي وقتي روي منو1 كليك كنم تمام نوشته هاي منو1   ,    زيرمنو1-1 و زيرمنو1-2 را نشان ميدهد. چطور ميتوانم اين موضوع را تصحيح كنم كه با كليك كردن روي منو1 فقط نوشته مربوط به منو1 را نشان دهد
    • توسط rendesharif
      با سلام 
      24 ساعت پیش در حال آپدیت تب های وبسایت بودم که اینترنت قطع شد و هنگامی که سعی کردم دوباره وارد کنترل پنل بشم دیدم صفحات ساختار خودشون رو از دست دادن و به نحوی بصورت لایت بارگزاری میشن برای حل این مشکل چیکار میتونم بکنم آیا راه حلی هست.
      تصویر قسمت لاگین هم اضافه کردم میتونید ببینید که دیگه خبری از ساختار اصلی نیست در مابقی صفحات کنترل پنل هم به همین شکل هست

    • توسط naff
      سلام.
      من  میخوام یه صفحه ی استاتیک رو روی ftp  آپلود کنم به عنوان  index اصلی و بعد از کلیک روی دکمه ی مورد نظر کاربر منتقل بشه به سایت اصلی یا همون قالب وردپرس.
       مشکل اینجاست که وقتی صفحه ی  html  رو روی  ftp  آپلود میکنم سایت فقط این صفحه رو به عنوان  index  میشناسه و  این رو جایگزین  index وردپرس میکنه و این صفحه  رو  front page  میشناسه.
       در صورتی که من هر دوتاش رو  میخوام . و صفحه ی html  رو به عنوان  index  میخوام یعنی با وارد کردن اسم سایت اسن صفحه ظاهر بشه.
      صفحه ی اچ دی ام ال:
      https://altourneur.com/new.html
       صفحه ی اصلی سایت:
      https://altourneur.com

       
    • توسط Streetlife
      سلام کارشناسان عزیز و محترم
      دوستان چند روزه هرچی میگردم هیچ چیز مناسبی رو پیدا نمیکنم لطفا کمک بفرمایید.من یک طراح ورد پرسم و میخام واسه یک سایت که بلاگ وردپرس و فروشگاه پرستا شاپ هستش به صورت پاپ اپ یک نظرسنجی رو طراحی کنم که یه سوالی بپرسه و جواب رو بازدیدکننده ها تایپ کنن اما به این صورت که لایو سرچ باشه این فیلد یعنی از بین محصولات که روی دیتا بیس هستند با تایپ یک یا چند حرف ساجست بده لطفااااااااااا راهنمایی بفرمایید
    • توسط amirhosseinganjeh
      سلام دوستان نمیدونم چیکار کردم که عنوان صفحه رو نمایش میده توی همه صفحه ها
      این قسمت ابی رنگو توی عکس اول رو میگم

      تونستم توی صفحاتی که ویرایشگرشون بازه، نمایش عنوان صفحه رو خاموش کنم ولی توی صفحه فروشگاهم نمیتونم نمایشش رو خاموش کنم
       خاموشش هم میکنم باز هم نمایش میده(عکس دوم)
      اگه راه حلی دارید بفرمایید لطفا..