Hate

لود نشدن استایل در برخی مرورگر ها

4 پست در این موضوع قرار دارد

سلام

سایت من designak.ir با مرورگر کروم به خوبی لود میشه و بدون مشکل هست.

http://www.8pic.ir/images/14066378694616087354.jpg

ولی در مروگر های دیگه نظیر فایر فاکس و اینترنت اکسپلور لود نمیشه ! انگار که بدون استایل هست

افزونه کش ندارم

مرورگر رو هم آپدیت کردم آخرین نسخس

ولی نمیدونم چرا اینجوری میشه

http://www.8pic.ir/images/25033549958280765350.jpg

0

به اشتراک گذاری این پست


لینک به پست

جایی رو که در هدر به استایل لینک میده اینجا بذارید

در ضمن اسلش "/" رو از انتهای باکس define فایل های js حذف کنید:

این:


<script type="text/javascript" src="http://designak.ir/rezahadi/js/jquery.js"></script>

به جای این:


<script type="text/javascript" src="http://designak.ir/rezahadi/js/jquery.js" /></script>

2

به اشتراک گذاری این پست


لینک به پست

اسلش رو هم از css ها , java script ها حذف نمودم

ولی فایده ای نداشت

تگ هیدم این هست


<head>
<title><?php
global $page, $paged;
wp_title( '|', true, 'right' );
bloginfo( 'name' );
if ( $paged >= 2 || $page >= 2 )
echo ' | ' . sprintf( __( 'Page %s', 'tie' ), max( $paged, $page ) );
?>
</title>
<meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>" />
<meta name="alexaVerifyID" content="YcZxm-N5gc4K201ZtcpvovII_P8" />
<link href="http://www.designak.ir/rezahadi/style.css" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="http://designak.ir/rezahadi/css/reveal.css">
<script type="text/javascript" src="http://designak.ir/rezahadi/js/jquery.js"></script>
<script type="text/javascript" src="http://designak.ir/rezahadi/js/slide.js"></script>
<script type="text/javascript" src="http://designak.ir/rezahadi/js/jquery.reveal.js"></script>
<a href="https://plus.google.com/103293315105703161519?rel=author" /></a>
<link title="RSS 2.0" href="<?php bloginfo('rss2_url'); ?>" rel="alternate" type="application/rss+xml" />
<link title="RSS .92" href="<?php bloginfo('rss_url'); ?>" rel="alternate" type="text/xml" />
<link title="Atom 0.3" href="<?php bloginfo('atom_url'); ?>" rel="alternate" type="application/atom+xml" />
<link href="<?php bloginfo('pingback_url'); ?>" rel="pingback" />
</head>

چند نکته رو بگم

من از تگ های وردپرس برای لینک دادن استفاده نکردم چون نمیخواستم معلوم بشه از سیستم وردپرس استفاده شده

از wp_heads هم استفاده نکردم چون فایلای بیهوده رو نمیخوام لود کنه و باعث کندی صفحه بشه

همینو تو یهقالب وردپرسی دیگه انجام دادم بدون مشکل بود.

فک نکنم به خاطر این موردا باشه

0

به اشتراک گذاری این پست


لینک به پست

پوسته سایتتون مشکل کدنویس یداره

پوسته سایتتون رو در w3.org ولید کنید

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری