احمد وردپرس

باز نشدن(سفیدشدن)صفحه اصلی و پیشخوان -مشکل جدی

13 پست در این موضوع قرار دارد

با سلام

بعد از مدتی سایت رو باز کردم دیدم بالا نمیاد .

وارد قسمت پیشخوان شدم چند تا صفحه باز کردم . صفحه پیشخوان هم سفید شد.

نمی دونم مشکل از کجاست . لطفا راهنمایی کنید.

در ضمن اسم پوسته انتخاب شده رو عوض کردم مشکلش حل نشد.

به اشتراک گذاری این پست


لینک به پست

لينك زير سري بزن بد نيست


http://forum.wp-parsi.com/tutorials/article/153-%D8%BA%DB%8C%D8%B1%D9%81%D8%B9%D8%A7%D9%84-%D8%B4%D8%AF%D9%86-%D8%B3%D8%A7%DB%8C%D8%AA/

به اشتراک گذاری این پست


لینک به پست

کد رو به wp-config اضافه کردم این خطا رو داد

Fatal error: require() [function.require]: Failed opening required '/home/vol14_7/gigfa.com/gigfa_11676253/aletahailam.ir/htdocs/wp-includes/revision.php' (include_path='.') in /home/vol14_7/gigfa.com/gigfa_11676253/aletahailam.ir/htdocs/wp-settings.php on line 120

به اشتراک گذاری این پست


لینک به پست

شما کل پوشه ها و فایل های وردپرس به جز پوشه ی wp-content و wp-config.php را حذف کنید و از پکیج جایگزین کنید بینم مشکل حل میشه یا خیر

به اشتراک گذاری این پست


لینک به پست

دوست من کل پوشه ها و فایل های وردپرس به جز پوشه ی wp-content و wp-config.php را حذف کردم . الان پیشخوان باز میشه اما صفحه اصلی رو که میزنم به ادامه آدرس سایتم این http://www.aletahailam.ir/?framerequest=1&refurl= اضافه میشه و هی تکرار میشه .

مشکلش چیه؟

نوشته ها هم بصورت آدرس زیر باز میشه خطای 403 میده

http://www.aletahailam.ir/%D8%AF%D8%B1-%D8%A2%D8%B3%D8%AA%D8%A7%D9%86%D9%87-%D9%85%DB%8C%D9%84%D8%A7%D8%AF-%D8%A8%D8%A7-%D8%B3%D8%B9%D8%A7%D8%AF%D8%AA-%D8%AD%D8%B6%D8%B1%D8%AA-%D8%AB%D8%A7%D9%85%D9%86%E2%80%8C%D8%A7%D9%84/

به اشتراک گذاری این پست


لینک به پست

توی فایل /.htaccess

خطاهای زیر رو نوشته بود

ErrorDocument 301 '<iframe src="http://gigfa.com/err/error.php?err=301" width="100%" height="100%" scrolling="no" align="top" frameborder="0"></iframe>'

ErrorDocument 400 '<iframe src="http://gigfa.com/err/error.php?err=400" width="100%" height="100%" scrolling="no" align="top" frameborder="0"></iframe>'

ErrorDocument 401 '<iframe src="http://gigfa.com/err/error.php?err=401" width="100%" height="100%" scrolling="no" align="top" frameborder="0"></iframe>'

ErrorDocument 403 '<iframe src="http://gigfa.com/err/error.php?err=403" width="100%" height="100%" scrolling="no" align="top" frameborder="0"></iframe>'

ErrorDocument 404 '<iframe src="http://gigfa.com/err/error.php?err=404" width="100%" height="100%" scrolling="no" align="top" frameborder="0"></iframe>'

ErrorDocument 500 '<iframe src="http://gigfa.com/err/error.php?err=500" width="100%" height="100%" scrolling="no" align="top" frameborder="0"></iframe>'

ErrorDocument 503 '<iframe src="http://gigfa.com/err/error.php?err=503" width="100%" height="100%" scrolling="no" align="top" frameborder="0"></iframe>'

به اشتراک گذاری این پست


لینک به پست

هاست رایگان استفاده می کنی ؟

به اشتراک گذاری این پست


لینک به پست

بله رایگانه .

اما سایتهای دیگه ای هم دارم که از سایت رایگان استفاده میکنم و مشکلی نداره

به اشتراک گذاری این پست


لینک به پست

دوست عزیز ممنون

مشکل از قالب سایت بود . با تغییر قالب سایت بالا اومد.

چطور مشکل قالب رو حل کنم؟؟؟

تا الان کار میکرد . چرا یکدفعه اینجوری شد؟

به اشتراک گذاری این پست


لینک به پست

باید فایل error_log رو بررسی کنید یا error report رو فعال کنید تا بشه مشکل رو پیدا کرد.

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط aliaz
      سلام دوستان چطور میتونم تکست ادیتور پیشفرض ورد پرس رو به niceditor  تغییر بدم یعنی وقتی میخوام تایپ کنم رابط niceditor برام بیاد 
       
      با تشکر
    • توسط hiwa
      سلام دوستان
      یک مشکل خاصی 1-2 هفته است من رو بدون گرفتن نتیجه به خودش مشغول کرده (با کلی استرس و اعصاب خوردی). الان به ذهنم رسید که مشکل رو اینجا مطرح کنم شاید کسی بتونه کمکم کنه. حتی اگه هزینه ای مطالبه باهاش واقعا ممنونتون میشم.
      من در یک سایت آگهی (لینک) که از افزونه wp job manager و افزونه های مکمل این افزونه برای ساخت این سایت استفاده کرده ام (قالب listify).
      سایت به خوبی کار میکرد تا اینکه مجبور شدم سایت رو به کمک polylang دو زبانه کنم (توسعه دهنده قالب این افزونه رو توصیه کرده: لینک)
      پس از نصب این افزونه، فایل mo افزونه job manager دیگه لود نمیشه. یعنی بخشهایی از سایت که مربوط به این افزونه است، انگلیسی میشه (این صفحه سایت، وقتی polylang غیرفعال باشه کاملا فارسیه اما وقتی فعال باشه به این صورت نمایش داده میشه یعنی ترکیبی از فارسی و انگلیسی)
      با غیر فعال کردن polylang مشکل رفع میشه
      اما من باید سایت رو دو زبانه کنم. پس مجبورم از polylang استفاده کنم.
      آیا راهی وجود داره که بدون استفاده از فایل po بخشهایی که مربوط به این افزونه job manager هست رو فارسی کنم؟
      ممنون میشم هر راه حل و سرنخی به ذهنت میرسه رو بهم بگید
      زیاد سرچ کردم. بقیه هم این مشکل رو با ترکیب این دو افزونه دارند(لینک) اما راه حلی که واسه من موثر باشه رو پیشنهاد نکرده ان.
       
    • توسط shikpars_com
      باسلام خدمت  همه دوستان ی سوال داشتم اگه کسی میدونه راهنمایی کنه
      در وردپرس قابلیتی رو میشناسید که از طریق اون بشه به دیتابیس سایت وردپرسی دسترسی پیدا کرد 
      مثلا بشه تمام دسته بندی هارو یکجا با یک کوئری از دیتابیس گرفت؟؟
    • توسط alirezax2
      با سلام
      مشکل:
      لاگین وردپرسم یوزر و پسورد و میزنم فقط صفحه ریفرش میشه و دوباره لاگین میاد بدون هیچ خطایی ... بدون هیچ تغییراتی در سایت بوجود اومده!!!
      راه حل هایی که رفتم:
      1- غیر فعال کردن کلیه افزونه ها از طریق هاست
      2- تغییر theme
      3- تغییر htaccess
      4 - آپدیت دستی وردپرس
      5- و ...
      متاسفانه مشکل حل نشد!! به ادمین هاستمم گفتم همون راه حل های بالا رو داد گف نشد دوباره wp نصب کن!!
      من نمیخوام دوباره نصب کنم چون مشکلات زیادی میخورم تنظیمات قالبم، دیتابیس و...
      کسی میدونه چه راه دیگه ای هست؟؟ یا مشکل مشابه داشته؟؟ چطوری حل کنم؟ دارم روانی میشم