5 پست در این موضوع قرار دارد

من خیلی خوب با TinyMCE Advanced 3.5.8 کار می کردم و خیلی هم حال می کردم باهش،

ولی چند روز هست که چند تا از دکمه ها رفتن و نوار بالای ادیتور هم دیده نمی شه،

همه چیز رو کنترل کردم،

حتی دو بار کلا حذف کردم و دوباره افزونه رو دانلود کردم و نصب کردم،

به نظرتون ممکنه از ناهمخوانی با 3.6.1 باشه (آپدیت کردم)

مخصوصا اینکه دکمه ی More رفته خیلی اذیتم و اعصابم به هم ریخته!

البته More رو توی پنجره ی "متن" دارم و دکمه ی پنجره ی "دیداری" رو از دست دادم

اگر کسی تجربه ی مشابهی داره ممنون می شم در میون بذاره

0

به اشتراک گذاری این پست


لینک به پست

سلام به انجمن خوش امديد !‌

من همين الان به خاطر شما نصب كردم تست كردم هيچ مشكلي نداشت ! شما برو توي تنظيمات و تنظيمات اين افزونه رو انتخاب كن !‌ اونجا بيبن اصلا چيزايي كه نياز داري كشيدي تو نوار بالايي ؟!‌

و اگه هم مشكل داري با نمايش مال اندازه صفحه هست !‌ 2 يا اين از تنظيمات صفحه 1 ستون اتنخاب كن ! يا ctrl رو بگير و با اسكرول موش صفحه رو كوچيك كن !‌

3

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام به انجمن خوش امديد !‌

من همين الان به خاطر شما نصب كردم تست كردم هيچ مشكلي نداشت ! شما برو توي تنظيمات و تنظيمات اين افزونه رو انتخاب كن !‌ اونجا بيبن اصلا چيزايي كه نياز داري كشيدي تو نوار بالايي ؟!‌

و اگه هم مشكل داري با نمايش مال اندازه صفحه هست !‌ 2 يا اين از تنظيمات صفحه 1 ستون اتنخاب كن ! يا ctrl رو بگير و با اسكرول موش صفحه رو كوچيك كن !‌

خیلی ازت ممنونم RedPlus عزیز

راستش دارم دیوانه میشم

همه ی تنظیمات افزونه رو چک کردم،

مسئله اینه که من قبلا با همین افزونه و همین سیستم کار می کردم!!

نمی دونم جایی توی خود وردپرسم ممکن هست مشکلی داشته باشه ؟

جایی از وردپرس به نظرت میرسه که چک کنم ؟

یک چیز دیگه ...

الان خود تو از افزونه ی دیگه ای به جای این استفاده می کنی یا اینکه از ادیتور اصلی وردپرس داری فقط استفاده می کنی ؟

ویرایش شده در توسط سیاوش
0

به اشتراک گذاری این پست


لینک به پست

خواهش ! من نه از خود اديتور وردپرس استفاده ميكنم !‌ اشكال هم نميدونم اگه ميگي قبلا كار ميداده حالا اينطوري شده !

افزونه ايي جديدا نصب نكردي ؟ اگه اره ميخواي غيرفعال كن ببين حل نميشه !

0

به اشتراک گذاری این پست


لینک به پست
حتی دو بار کلا حذف کردم و دوباره افزونه رو دانلود کردم و نصب کردم،

تنظیمات افزونه با حذف و نصب مجددش از بین نمی ره

از طریق phpmyadmin جداول مربوط به افزونه را بیابید و دراپ کنتید (قبلا بک آپ کامل بگیرید و اگر به دیتابیس آشنایی ندارید انجامش توصیه نمی شه)

اگر دگمه پنجره دیداری را ندارید چک کنید در پیشخوان - کاربری - شناسه شما گزینه غیر فعال کردن ویرایشگر دیداری اگر تیکدار شده تیکش را بردارید

3

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری