solmaz

آپلود تصاویر

19 پست در این موضوع قرار دارد

سلام من در آپلود تصاویرم با خطا مواجه میشم

در قسمت نوشته ها در قسمت تصاویر شاخص که میخوام تصویر آپلود کنم این خطا رو میده:

( خطایی هنگام بارگذاری پرونده پیش آمده. دوباره تلاش کنید.)

من پرمیژن رو هم نگاه کردم روی 777 هست

0

به اشتراک گذاری این پست


لینک به پست

وردپرس رو به صورت دستی آپدیت کنید مشکل حل میشه

0

به اشتراک گذاری این پست


لینک به پست

به صورت دستی یعنی همون بالا که نوشته بروز رسانی کنید همون رو بزنم؟

0

به اشتراک گذاری این پست


لینک به پست

منظور از دستی اینه که از طریق هاست آپدیت کنید.

اولین چیز بکآپ از همه چیر ....

و بعد:

1- همه پوشه ها بجز پوشه wp-content رو حذف کنید.

2- همه فایلهای روت بجر wp-config.php رو هم حذف کنید.

حالا از بسته وردپرس همه فایل و پوشه هایی که حذف کردید رو به سایتتون آپلود کنید.

بعد وارد بخش مدیریت بشید.

2

به اشتراک گذاری این پست


لینک به پست

من این کاری که شما گفتین رو انجام دادم و درست شد

اما امروز متوجه شدم که فقط در کروم و ie درست شده و در فایرفاکس همون مشکل وجود داره

دلیلش چیه؟

چیکار باید کرد؟

0

به اشتراک گذاری این پست


لینک به پست

ببخشید باز هم دیگه با همه مرورگرها مشکل هست

مثل اینکه فقط چند بار با کروم درست کار میکرده

0

به اشتراک گذاری این پست


لینک به پست

احتمالن افزونه یا کدی استفاده میکنید که سطح دسترسی رو تغییر میده

سطح دسترسی wp-content و زیر شاخه هاشو برای آپلود روی 755 یا 777 بزارید و امتحان کنید

2

به اشتراک گذاری این پست


لینک به پست

بیشترین احتمال بخاطره تداخل کدهای فایل فانکشن هستش !

1

به اشتراک گذاری این پست


لینک به پست

من این افزونه رو Media Library Assistant وقتی فعال میکنم این اتفاق میفته

البته نمیدونم چرا اینجوری شده چون تا چند روز پیش درست کار میکرد و من هیچ کدی نزدم

0

به اشتراک گذاری این پست


لینک به پست

این افزونه هم در بخش آپلودفایلها رو قرار میده؟

1

به اشتراک گذاری این پست


لینک به پست

سلام دوستان

من هم این مشکل رو دارم

با آپدیت دستی درست میشه

اما بعد از چند دقیقه دوباره مشکل برمیگرده!

0

به اشتراک گذاری این پست


لینک به پست

شما با پوسته پیش فرض تست کنید

قبلا یکی از دوستان همین مشکل شما رو داشت مشخص شد روی سایتش بدافزار افتاده!

0

به اشتراک گذاری این پست


لینک به پست

شما با پوسته پیش فرض تست کنید

قبلا یکی از دوستان همین مشکل شما رو داشت مشخص شد روی سایتش بدافزار افتاده!

بنده روی لوکال هم این پوسته رو تست کردم

هیچ مشکلی نداره

چگونه میشه فهمید سایت بد افزار داره؟

چجوری میشه برطرفش کرد؟

0

به اشتراک گذاری این پست


لینک به پست

با پوسته پیش فرض این مشکل نیست

چگونه میشه فهمید سایت بد افزار داره؟

چجوری میشه برطرفش کرد؟

0

به اشتراک گذاری این پست


لینک به پست

چگونه میشه فهمید سایت بد افزار داره؟

چجوری میشه برطرفش کرد؟

چگونه میشه فهمید سایت بد افزار داره؟

چجوری میشه برطرفش کرد؟

مدیر سرور میتونه با یک فول اسکن مشخص کنه که بدافزار داره یا خیر

1

به اشتراک گذاری این پست


لینک به پست

من هر کاری کردم این مشکل حل نشد و مجبور شدیم در هاست دیگری و با یک دامنه دیگر این سایت را دوباره از اول طراحی کنیم و الان دوباره روی همین هاست منتقل کردیم

باید بگم مشکل قبلی حل شده اما مشکل جدید اینه که این بار در قسمت رسانه که کلیک میکنیم هیچ عکسی دیده نمیشه !!! و جالب اینه که بالای صفحه تعداد عکس ها رو میزنه اما نشون نمیده !

و عکس هم که آپلود انجام میشه اما بازم نشون نمیده!

اما در قسمت افزودن نوشته که میریم قسمت تصاویر شاخص همه عکس ها رو نشون میده حتی عکسی که در رسانه آپلود کرده بودیم اینجا دیده میشه و هیچ مشکلی نداره

0

به اشتراک گذاری این پست


لینک به پست

یکبار به ارور لوگ در هاست روجع کنید در چه قسمتی به شما ارور نمایش میده

بعد اینکه دوست عزیز همون پلاگین Media Library Assistant رو غیر فعال کنید شاید مشکل از این پلاگین باشه

1

به اشتراک گذاری این پست


لینک به پست

من این پلاگین رو کلا دیگه نصب نکردم

کجا دنبال ارور لوگ در هاست بگردم؟

0

به اشتراک گذاری این پست


لینک به پست

در روت هاست public_html موجود هست

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری