احمد وردپرس

افزونه ارتباط با ما -ارسال برای پیشخوان نه ایمیل

10 پست در این موضوع قرار دارد

سلام دوستان عزیز

من از افزونه form contact7 استفاده می کنم . خیلی هم کارش خوبه .

منتهی یک افزونه با همون کارایی می خوام که فرم ها رو به خود پیشخوان(بخش مرتبط با افزونه ) ارسال کنه. که مجبور نشم ایمیلم رو چک کنم

اگر کسی سراغ داره . راهنمایی کنید.

0

به اشتراک گذاری این پست


لینک به پست

qu form

خرید از وردپرس 98

1

به اشتراک گذاری این پست


لینک به پست

خودش یک الحاقی داره:

http://wordpress.org/plugins/contact-form-7-to-database-extension/

2

به اشتراک گذاری این پست


لینک به پست

خودش یک الحاقی داره:

http://wordpress.org/plugins/contact-form-7-to-database-extension/

چطور باید باهاش کار کنم؟؟

کد کوتاهی که تولید میکنه کجای فرم تماس 7 بذارم؟؟

0

به اشتراک گذاری این پست


لینک به پست

این که کد کوتاه ایجاد نمیکرد قبلا، الان مگه کد کوتاه ایجاد کرده؟

توی صفحه خود افزونه نصب افزونه رو نوشته:

  1. Your WordPress site must be running PHP5 or better. This plugin will fail to activate if your site is running PHP4.
  2. Be sure that any of Contact Form 7, Fast Secure Contact Form and/or JetPack is installed and activated (this is an extension to them)
  3. Fast Secure Contact Form should be at least version 2.9.7

Notes:

  • Tested using PHP 5.2.13, MySQL 5.0 (Using 1and1 for hosting)

ترجمه تقریبی:

  1. وردپرس شما بایستی بر روی php5 یا بالاتر اجرا شود، افزونه در php4 کار نمیکنه.
  2. برای استفاده از افزونه، باید افزونه فرم تماس(که داخل پرانتز زده) نصب و فعال باشند.
  3. برای فرم ساز fast secure contact form باید از نسخه 2.9.7 به بالا استفاده بشه...

نکته:

  • این افزونه با php 5.2.13 و mysql 5.0 تست شده...

توی این متن که چیزی در مورد شورت کات نوشته نشده...

2

به اشتراک گذاری این پست


لینک به پست

چطور باید باهاش کار کنم؟؟

کد کوتاهی که تولید میکنه کجای فرم تماس 7 بذارم؟؟

یا کسی که با استفاده از این فرم برای من مطلبی ارسال میکنه به عنوان یک نوشته منتشر کنم؟؟؟

راهنمایی کنید لطفاً

این که کد کوتاه ایجاد نمیکرد قبلا، الان مگه کد کوتاه ایجاد کرده؟

توی صفحه خود افزونه نصب افزونه رو نوشته:

ترجمه تقریبی:

  1. وردپرس شما بایستی بر روی php5 یا بالاتر اجرا شود، افزونه در php4 کار نمیکنه.
  2. برای استفاده از افزونه، باید افزونه فرم تماس(که داخل پرانتز زده) نصب و فعال باشند.
  3. برای فرم ساز fast secure contact form باید از نسخه 2.9.7 به بالا استفاده بشه...

نکته:

  • این افزونه با php 5.2.13 و mysql 5.0 تست شده...

توی این متن که چیزی در مورد شورت کات نوشته نشده...

بله یک کد کوتاه تولید میکنه که بایدداخل فرم تماس 7 قرار بدیم. به جای ایمیل دریافت کننده.

سوال دیگه اینکه چطور کسی که برای ما مطلب میفرسته رو انتشار بدیم . یعنی اون مطالب به نوشته های وردپرس اضافه بشه؟؟

0

به اشتراک گذاری این پست


لینک به پست

خب این افزونه ها افزونه فرم تماس هستند... عملا نباید هم چنین کاری رو بکنند.. شما از افزونه های پست مهمان استفاده کنید...

1

به اشتراک گذاری این پست


لینک به پست

خب این افزونه ها افزونه فرم تماس هستند... عملا نباید هم چنین کاری رو بکنند.. شما از افزونه های پست مهمان استفاده کنید...

میشه لینک دانلودش و کار باهاشو بگید؟

0

به اشتراک گذاری این پست


لینک به پست
http://forum.wp-parsi.com/topic/9766-%D8%A7%D9%81%D8%B2%D9%88%D9%86%D9%87-%D8%A7%D8%B1%D8%B3%D8%A7%D9%84-%D9%BE%D8%B3%D8%AA-%D9%85%D9%87%D9%85%D8%A7%D9%86-%D8%A8%D8%B3%DB%8C%D8%A7%D8%B1-%D9%82%D8%AF%D8%B1%D9%85%D8%AA%D9%86%D8%AF-%D9%88-%D8%AC%D8%A7%D9%84%D8%A8/

1

به اشتراک گذاری این پست


لینک به پست

یک افزونه قدیمی هم هست scf2 contact form

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط MajidRB
      سلام وقتتون بخیر.
      دوستان قالب placid رو به صورت های مختلف دانلود و نصب کردم ( هم از سایت های فارسی و قالب فارسی شده هم از منابع خود وردپرس)
      چه به شکل فارسی چه به شکل انگلیسی پست ها رو اونطوری که در پیش نمایش قالب نشان داده شده ، در صفحه اصلی نشان نمیده !
      عکس ها رو درج میکنم
      هیچ تنظیماتی نمانده که من دستکاری نکرده باشم
      فکر کنم باید چند خط کد کم یا زیاد بشه ( که بلد نیستم ! )
      خیلی ممنون میشم راهنمایی کنید
       


    • توسط Ali Brm
      سلام دوستان
      من از افزونه Visual Composer استفاده می‌کردم البته به صورت کرک شده که متوجه شدم احتمال خیلی زیر کد مخرب داره و مجبور شدم کلا هاستم رو مجدد بارگذاری کنم.
      حالا از دوستان کسی سایتی رو میشناسه که افزونه Visual Composer دانلودش رایگان باشه و خیالم راحت باشه که مشکلی نداشته باشه؟ حتما به این افزونه احتیاج دارم لطفا دوستان راهنمایی کنن.
    • توسط AhmadNet
      سلام دوستان
      آیا افزونه ایی برای حذف سایدبار از صفحات خاص وجود دارد؟ نمی خواهم سایدبار بطور کامل حذف گردد.
    • توسط AhmadNet
      سلام دوستان
      در زمینه ارسال و دریافت تیکت که دارای قابلیت ارسال ایمیل به مدیریت سایت ( هنگام ثبت تیکت ) افزونه ایی رایگان سراغ دارید؟
    • توسط abolfazlbozorgi
      با سلام.
       
      دوستان افزونه ای تو سیستم مدیریت محتوای وردپرس هستش که بتونه سطوح کاربری ویژه و عادی در نظر بگیره؟؟
      یکی از ساده ترین امکاناتش این باشه که"
       
      محتوای سایت رو برای دسترسی های مختلف نمایش بده!! به عنوان مثال کاربر با سطح دسترسی عادی نتونه محتوای سطح دسترسی ویژه رو بخونه!! سطح دسترسی ویژه بتونه به کل محتوای سایت دسترسی داشته باشه!!!!