mam1371

باز نشدن پست ها ! بعد اپدیت

7 پست در این موضوع قرار دارد

سلام امرور بع د از اپدیت زد : ارتقا ئ پایگاه داده و ....

اما الان ! اصلا پست ها باز نمیشن و مینویسه : مطلبی وجود ندارد

! لطفا کمک کنید چیکار باید بکنم !

لطفا کمک کنید مشکل از چیه !!

2

به اشتراک گذاری این پست


لینک به پست

همین مشکل برا منم به وجود اومده نمیدونم چکار کنم

0

به اشتراک گذاری این پست


لینک به پست

من که به هاستینگم گفته خدا پدرشونو بیامرزه امزوز صبح بک اپ گرفتن :D

لعنت به این اپدیت حتی

سیاره وردپرس پارسی هم مطالبش ارور 404 میده !!

0

به اشتراک گذاری این پست


لینک به پست

بعد از اماده شدن اپدیت صبر کنید تا همه نصب کنند مشکلات معلوم شه ! :) نباید جوگیر شد اول همه اپدیت کرد ک ! :D در ضمن باید از قبل اپدیت از دیتابیس اپدیت می گرفتید ;)

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

بعد از اماده شدن اپدیت صبر کنید تا همه نصب کنند مشکلات معلوم شه ! :) نباید جوگیر شد اول همه اپدیت کرد ک ! :D در ضمن باید از قبل اپدیت از دیتابیس اپدیت می گرفتید ;)

بده , ما پیش مرگتون شیم ؟ :wub:

ویرایش شده در توسط mam1371
0

به اشتراک گذاری این پست


لینک به پست

سلام امرور بع د از اپدیت زد : ارتقا ئ پایگاه داده و ....

اما الان ! اصلا پست ها باز نمیشن و مینویسه : مطلبی وجود ندارد

! لطفا کمک کنید چیکار باید بکنم !

لطفا کمک کنید مشکل از چیه !!

وفتی پیوند یکتا را عوض می کنم پستها دیده می شوند. اما با پیوند یکتایی که داشتم مشکل دارد. من از پیوند یکتای /%year%/%monthnum%/%day%/%postname%/ استفاده می کنم. با /%year%/%monthnum%/%postname%/ هم چک کردم. باز خطا داد. بقیه پیوند یکتا را درست نشون میده. هر چی هست مربوط به ساختار تاریخ شمسی است. این تاریخ شمسی برای ما همه جا شده دردسر

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

بعد از اماده شدن اپدیت صبر کنید تا همه نصب کنند مشکلات معلوم شه ! :) نباید جوگیر شد اول همه اپدیت کرد ک ! :D در ضمن باید از قبل اپدیت از دیتابیس اپدیت می گرفتید ;)

دوست عزیز به هر حال مشکلیه که به وجود اومده و در ضمن من یکی فکر نمیکردم وردپرس همچین حماقتی به خرج بده و بدون چک کردن اوضاع نسخه بده بیرون (با این که مشکل از وردپرس نیست )

وفتی پیوند یکتا را عوض می کنم پستها دیده می شوند. اما با پیوند یکتایی که داشتم مشکل دارد. من از پیوند یکتای /%year%/%monthnum%/%day%/%postname%/ استفاده می کنم. با /%year%/%monthnum%/%postname%/ هم چک کردم. باز خطا داد. بقیه پیوند یکتا را درست نشون میده. هر چی هست مربوط به ساختار تاریخ شمسی است. این تاریخ شمسی برای ما همه جا شده دردسر

ممنون داداش بابت راهنماییتون من فکر میکنم مشکل از همون تاریخ شمسیه

اونایی که یه همچین مشکلی دارند پیوند یکا هایی که تاریخ دارن این مشکل واستون به وجود میاد

ویرایش شده در توسط erza
1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری