محمد رسولی

مشکل درنصب افزونه Iranian Calender

2 پست در این موضوع قرار دارد

باسلام

برای نصب افزونه Iranian Calender این خطا را می دهد :

Warning: require_once(__DIR__/libs/jalali-core.php) [function.require-once]: failed to open stream: No such file or directory in /home3/dideban/public_html/wp-content/plugins/ic/iraniancal.php on line 13

Fatal error: require_once() [function.require]: Failed opening required '__DIR__/libs/jalali-core.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home3/dideban/public_html/wp-content/plugins/ic/iraniancal.php on line 13

خط 13 این متن می باشد:

require_once(IRCAL_DIR.'/libs/jalali-core.php');

ممنون میشم کمکم کنید !!!

0

به اشتراک گذاری این پست


لینک به پست

خط 12 فایل iraniancal.php

define('IRCAL_DIR', __DIR__);

به

define('IRCAL_DIR', dirname(__FILE__));

تغییر بدید

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری