mozat

نشان ندادن مطلب در آرشیو

8 پست در این موضوع قرار دارد

سلام یک سایت در وردپرس دارم به این آدرس http://mozat.ir/ قالبش رو چند نفر استفاده کردند سالمه اما من میزارم روی سایتم و موضوع اضافه میکنم و مطلب میزارم. مطلبم رو در آرشیو نشون نمیده.فقط در همون موضوع اولی نشون میده .لطفا راهنمایی کنید.

به اشتراک گذاری این پست


لینک به پست

شما باید توی قالب دست ببرید و نام عنوان رو به صورت دستی اضافه کنید!

کدهای فایل index.php رو توی تگ کد قرار بدید تا بهتون بگم چیکار کنید

به اشتراک گذاری این پست


لینک به پست

<?php
/**
* Front to the WordPress application. This file doesn't do anything, but loads
* wp-blog-header.php which does and tells WordPress to load the theme.
*
* @package WordPress
*/
/**
* Tells WordPress to load the WordPress theme and output it.
*
* @var bool
*/
define('WP_USE_THEMES', true);
/** Loads the WordPress Environment and Template */
require('./wp-blog-header.php');
?>

به اشتراک گذاری این پست


لینک به پست

کدهای فایل index.php قالبی که دارید استفاده می کنید رو بذارید

به اشتراک گذاری این پست


لینک به پست

ببینید شما باید آیدی دسته رو بذارید به جای عدد قرار داده شد :


<div class="box" style="margin-left: 0px;">
<div class="title-box"><h3><a title="سینمای ایران و جهان ( مشاهده آرشیو این بخش )" href="<?php bloginfo('url'); ?>/category/Cinema/"><span style="color: #c0c0c0;">سینمای ایران و جهان ( مشاهده آرشیو این بخش )</span></a></h3></div>
<?php $recent = new WP_Query("cat=11&showposts=1"); while($recent->have_posts()) : $recent->the_post();?>
<div class="box-single"><?php $date_post=get_the_time('m/j'); ?>
<div style="height:16px;overflow:hidden;"><h2><a class="lt1" title="<?php the_title(); ?>" href="<?php the_permalink() ?>"><?php the_title(); ?><?php if($date_post==$date){echo '<font color="red"> جديد</font>';} ?></a></h2></div>
<div class="cls box-text">
<a href="<?php the_permalink() ?>"><?php if(has_post_thumbnail()) {the_post_thumbnail();} else {echo '<img src="'.get_bloginfo("template_url").'/images/no-image.gif" />';}?></a><?php the_content_rss('', TRUE, '', 20); ?>
</div>
</div>

cat=11 : یازده = ایدی دسته !

به اشتراک گذاری این پست


لینک به پست

میشه بیشتر توضیح بدی یا یکی رو خودت انجام بدی و به من بگی کجا رو ویرایش کردی.

لطفا کمک کن ممنون

به اشتراک گذاری این پست


لینک به پست

ببینید شما باید آیدی دسته رو بذارید به جای عدد قرار داده شد :

cat=11 : یازده = ایدی دسته !

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط behi13
      با سلام
      دوستام و اساتید محترم یک سوال
      من به سایت دوزبانه با افزونه wpml درست کردم الان یک مشکل هست توی گوگل صفحه اول سایت ایندکس شده و توی فارسی مشکلی ندارم
      ولی توی زبان انگلیسی وقتی توی گوگل به انگلیسی سرچ میکنم بازهم با نام و فارسی میاد
      ممنون میشم من و راهنمایی کنید
    • توسط j1989m
      سلام
      توی قسمت افزودن نوشته و از طریق پرونده های رسانه ای یه عکس انتخاب میکنم و منتشر میکنم. توی سایت عکس رو نشون میده اما این کدها رو هم میاره:
      [caption id="attachment_154" align="aligncenter" width="300"] [/caption]
      درواقع عکس بین دوتا caption بالا قرار میگیره.
      این مشکل توی افزودن برگه نیست.
      لطفا راهنمایی کنید
      خیلی فوریه
      ممنون
    • توسط xboby
      سلام،
      من سایتی با ورد پرس طراحی کردم و می خواهم با:
      یک برنامه تمام پستهای موجود در کانال تلگرامی که بنام آن سایت ایجاد کر ده ام را
      بتوانم از موبایلم دانلود کنم و بعد در آن سایت قرار دهم:
      آیا چنان برنامه ای وجود دارد؟ لطفا راهنمائی ام بفرمائید.
                                   متشکرم
    • توسط دکتر مهندس
      سلام
      من چندتا سایت دارم که همه رو وقتی خواستم به وردپرس 4.7 ارتقا بدم، همگی مشکل دار شدند.
      به این صورت که خود سایت باز میشه اما قسمت مدیریت سایت باز نمیشه و لینکهای بخش مدیریت به این صورت میاد: /wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F
       
      توی صفحه هم که میاد اینطوری مینویسه: 
       
      The www......ir page isn’t working
      www.......ir is currently unable to handle this request.
      HTTP ERROR 500
    • توسط hessam75
      سلام
      من یه سایت با غالب be theme طراحی کردم فقط یه مشکل داره اونم اینه که پس زمینه رو پارالاکس انتخاب کردم ولی تو مرورگر internet xplorer پارالاکس نمایش داده نمیشه!
      در ضمن قالبم هم پول دادم از سایت معتبری خریدم ازین دانلودی ها نیست.
      لطفا کمک کنید بتونم رفع اشکال کنم.
      آدرس سایت : senateb.com