Danial

بروزرسانی٬ جستجو پلاگین ٬ فید اخبار ٬ همگی خارج از دسترس !

4 پست در این موضوع قرار دارد

درود؛

بعد از بروزرسانی به وردپرس ۳.۷.۱ بعد از ورود به سیستم ٬ ابزارک های خبری و فید کلا با یه ارور خطای RSS: WP HTTP Error: name lookup timed out از کار افتادن ! :blink: به برگه افزودن افزونه که میرم امکان جستجو بین پلاگین های وردپرس نیست و همچین اروری میده :

Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /home/.../public_html/wp-admin/includes/plugin-install.php on line 77

An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

:o

توی سرور تغییری ایجاد نشده !

مشکل از چی میتونه باشه ؟

ممنون میشم اگر راهنمایی کنید .. :wub:

0

به اشتراک گذاری این پست


لینک به پست

به انجمن خوش آمدید

مشکلات عمومی نیست

برای مثال چنین مشکلی رو من ندارم

بهتره یک بار نصب دستی داشته باشید

http://forum.wp-parsi.com/tutorials/article/165-%D8%A2%D9%85%D9%88%D8%B2%D8%B4-%DA%A9%D8%A7%D9%85%D9%84-%D8%A7%D9%BE%D8%AF%DB%8C%D8%AA-%D8%AF%D8%B3%D8%AA%DB%8C-%D9%88%D8%B1%D8%AF%D9%BE%D8%B1%D8%B3/

4

به اشتراک گذاری این پست


لینک به پست

مشکل به احتمال زیاد از شبکه‌ی سرور سایتتونه. به مدیر هاست اطلاع بدین.

3

به اشتراک گذاری این پست


لینک به پست

از سرور نبود یه سری عدم‌دسترسی ها ( به خارج از هاست و ساب‌دومین‌ها ) در htaccess بود که درست شد !

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط saradani
      سلام . من سایتم رو همیشه خودکار به آخرین نسخه وردپرس بروزرسانی میکنم . از پوسته و افزونه خاصی هم استفاده نمیکنم . از دیروز با مشکلی مواجه شدم . اینکه وقتی میخوام با یوزر ادمین سایت مطلبی منتشر یا پیش نویس ذخیره کنم با باکس قرمز " ذخیره سازی ناموفق " روبرو میشم و اما این مشکل رو با یوزرهای (کاربری) دیگه ندارم و میتونم مطالب رو ارسال کنم . تصمیم گرفتم از بکاپ دیتابیس که چند رو پیش تهیه کردم بودم استفاده کنم . 
      سوال اصلیم اینه که اگر بکاپ دیتابیس رو که دقیقا قبل از بروزرسانی به نگارش 5.1.1 گرفته بودم ، دوباره ایمپورت و استفاده کنم آیا مشکلی در آینده با نگارشهای جدید وردپرس پیش نمیاد ؟ سپاس 
    • توسط ahmad25532
      سلام. آخرین ورژن وردپرس فارسی رو که دانلود میکنم نسخه ی 5.0.3 است، بعد از نصب خود وردپرس از داخل داشبورد نسخه 5.1 رو پیشنهاد میده برای دانلود. سوالم اینه که وردپرس رو میشه از این قسمت دانلود کرد یا باید همیشه آخرین نسخه ی فارسی رو داشته باشیم. (سایتم فارسی است)
      ممنون

    • توسط m3hrdaad
      با سلام.
      من تو وب سایتم یک فیلدی دارم برای جستجو پیشرفته محصولات استفاده میشه و به صورت آجاکسی هست (بخشی از نام محصول یادداشت میشه و محصولات لیست میشن). این فیلد دقیقا بالای منوی اصلی سایت هست و کاملا هم به درستی کار میکنه.
      مشکل من سر رنگ بندی نتایجی هست که بعد از تایپ بخشی از نام محصولات میاد. مثلا مطابق این عکس، من وقتی یک کلمه ای رو مینویسم، لیست محصولات مشخص میشه ولی هنوز منوی اصلی من مشخص هست. در حالیکه من میخوام منو زیر این لیست قرار بگیره. چون اینجوری تداخل در نوشته ها وجود داره.
      کسی میتونه کمکی کنه؟
      ممنون میشم از همه دوستان


    • توسط unid_user
      سلام و درود
      دوستان گرامی ، من یه فایل search.php ساختم و با دستور شرطی زیر گفتم اگه پست تایپ product بود نتایج رو نشون بده.
      <div class="woocommerce woocommerce-box"> <ul class="products"> <?php if ( post_type_exists( 'product' ) ) : while ( have_posts() ) : the_post(); ?> <li class="product"> <a class="woocommerce-LoopProduct-link woocommerce-loop-product__link" href="<?php the_permalink(); ?>"> <?php woocommerce_template_loop_product_thumbnail() ?> <h2 class="woocommerce-loop-product__title"><?php the_title(); ?></h2> <span class="price"> <?php woocommerce_template_loop_price() ?> </span> <?php woocommerce_template_loop_add_to_cart(); ?> </a> </li> <?php endwhile; ?> <?php else: ?> <?php endif; ?> </ul> </div> اما وقتی می خوام اسم یک مقاله رو توی قسمت جستجوی سایت وارد کنم. در صفحه نمایش جستجوها که کدهای بالا توش نوشته شده یک خطا میده. هرچند که اون مقاله هم نشون داده میشه.
      Fatal error: Call to a member function get_price_html() on null in /home2/tinymedi/public_html/wp-content/plugins/woocommerce/templates/loop/price.php on line 26 اولا راهی برای حل این مشکل وجود داره؟
      دوم اینکه میشه مثلا search-product.php ساخت و نتایج جستجو رو از search.php جدا نمایش بده؟
      با تشکر و سپاس
    • توسط behnamstar
      سلام و عرض ادب
      من یه سایت وردپرسی دارم که به تازگی تغییر دامنه روش انجام دادم که بعد ازینکار مشکل عجیبی اتفاق افتاده 
      من دامنه ی https://damane1.co m رو ریدایرکت کردم به https://damane2.co m الان اتفاقی که میفته دامنه 1 ریدایرکت میشه روی دامنه 2 
      ولی زیر دامنه ها ریدایرکت نمیشن 
      مثلا روی این لینک کلیک بشه (https://damane1.co m/linksite) باید این لینک باز شه (https://damane2.co m/linksite)
      ولی این لینکها جدا جدا باز میشن 
      فقط دامنه https://damane1.co m روی https://damane2.co m ریدایرکت میشه بقیه ی لینک ها همه جدا جدا باز میشن.
      ممنون میشم از دوستان کمک کنن 
      حتی به هاست پشتیبانی هم تیکت دادم ولی متوجه مشکل نشدن.