Hoomanhpc2

ارور قالب در وردپرس 3.7.1

2 پست در این موضوع قرار دارد

سلام. من از قالب arras استفاده می کنم. بدون هیچ مشکلی داشتم ازش استفاده می کردم. اما وقتی که وردپرس رو به 3.7.1 ارتقا دادم ارور زیر اومد.

اول فکر کردم که چون آپدیت کردم ممکنه مشکلی پیش اومده باشه. به همین خاطر قالب رو تو وردپرس تازه نصب هم امتحان کردم و بازهم همین ارور رو داد:

Warning: Cannot modify header information - headers already sent by (output started at /home3/forumsir/public_html/ray/wp-content/themes/arras/library/filters.php:1) in /home3/forumsir/public_html/ray/wp-includes/option.php on line 563

Warning: Cannot modify header information - headers already sent by (output started at /home3/forumsir/public_html/ray/wp-content/themes/arras/library/filters.php:1) in /home3/forumsir/public_html/ray/wp-includes/option.php on line 564

فایل filters.php هم پیوست کردم. ممنون میشم راهنماییم کنید.

filters.php

به اشتراک گذاری این پست


لینک به پست

بهتر هست ابتدا خطا رو در انجمن جستجو کنید

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری