aghaeifar

قطع شدن دسترسی به مدیریت

12 پست در این موضوع قرار دارد

سلام

عزاداری همه دوستان مورد قبول درگاه حق

من این مدت هیچ افزونه اضافه و کم نکردم و کلی تغییری در کدهای سایتم ندادم و فقط مطلب پست می کردم. اما امروز خواستم برم توی پنل مدیریتم، همش یک صفحه سفید می اد باز میشه و فرم لاگین نشون داده نمی شه.

البته تنها نکته که شاید مهم باشه اینه که مدتی پیش هاستم رو عوض کردم. نمی دونم به سرور اینها مربوط می شه یانه

دیباگ کردن رو فعال کردم و الان نوشته هایی رو نشون می ده اما متوجه نمی شم یعنی دقیقا چی

این لینک پنل مدیریت بلاگم است

http://blog.bioemm.com/wp-admin/

متشکر می شوم راهنمایی فرمایید.

با احترام

0

به اشتراک گذاری این پست


لینک به پست

سلام،

به پوشه wp-content/plugins برید و فایل های افزونه audio-player رو پاک کنید مشکل حل میشه. این مشکل مربوط به افزونه audio-player اگه میتونید از یه افزونه دیگه استفاده کنید

1

به اشتراک گذاری این پست


لینک به پست

اسم فولدرش رو تغییر دادم اما مسئله پابرجاست.

بعید می دونم از این باشه، چون مدت ها بود داشتم ازش استفاده می کردم، یه دفعه اینطور شد.

بازم ممنونم از راهنمایی تون اقا وحید

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

افزونه wp-jalali رو چی ؟

این افزونه رو هم غیرفعال کردین و باز جواب نداد ؟

ویرایش شده در توسط ramiran
1

به اشتراک گذاری این پست


لینک به پست

جهت اطمینان از بابت افزونه ها طبق آموزشی که در لینک زیر داده از طریق phpmyadmin رفتم و همه رو غیر فعال کردم

http://perishablepress.com/quickly-disable-or-enable-all-wordpress-plugins-via-the-database/

اما هنوز صفحه سفید می اد. ای بابا.

0

به اشتراک گذاری این پست


لینک به پست

همه فایل ها و پوشه ها رو به استثناء پوشه wp-content و همینطور فایل Config دوباره جایگزین کنید ببیند چی میشه ؟

0

به اشتراک گذاری این پست


لینک به پست

در فایل فانکشن کدی اضافه نکردین ؟؟

1

به اشتراک گذاری این پست


لینک به پست

واسه اینکار والا من باس بگم کلا وردپرس رو پاک کردم !

دوباره یه دیتابیس ساختم روش یه وردپرس دیگه نصب کردم

از دیتابیس قبلی خروجی گرفتم و رو دیتابیس جدید لود کردم !

منم هرچقدر گشتم راه حلی نبود که نبود !

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

خیلی ممنونم از همه ی عزیزان.

هیچ تغییری در هیچ یک از فایل ها نداده ام.

راستش مدتی قبل به همین مشکل برخوردم و مجبور شدم که وردپرس را پاک کنم و مجدد نصب و دیتابیس را import کنم. الان مدتی همه چی خوب بود که دوباره همان شد. مشکلی نیست که مجددا این کار رو بکنم اما اگر قرار باشد این کار در آینده مرتب تکرار شود حوصله سر بر خواهد بود.

ویرایش شده در توسط aghaeifar
1

به اشتراک گذاری این پست


لینک به پست

این مشکل به خاطر تغییر اتوماتیک اسم فایل لاگین اصلی شماست.(به خاطر کوتاه کردن دست هکرها از این فرم)

در کنار فایل لاگین شما که حجمش هم 0 هست یک فایل دیگه هست که ابتدای اسمش مثل فایل لاگینه ولی آخرش یک سری کاراکتر اضافه شده.

این کاراکترهای اضافی رو پاک کنید تا اسم این فایل بشه : wp-login.php . حالا میتونید به راحتی وارد پنل بشید.

3

به اشتراک گذاری این پست


لینک به پست

احسنت احسنت به برادر عبدالماجد

همین دستور عمل شما رفتم همه چی درست شد.

خیلی ممنونم. خداوند بر توفیقات شما اضافه کند و همچنین سایر دوستان کمک رسان این فروم

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط sadra1813
      سلام و خسته نباشید. من برای گالری ام، پیوند پوسته رو انتخاب کردم. ولی روی بعضی از عکسا که میزنم، ارور زیر رو می ده:
      Catchable fatal error: Object of class WP_Error could not be converted to string in C:\xampp\htdocs\wp-content\themes\tech-literacy\includes\template-tags.php on line 287
      چیکار کنم تا همه عکسام درست برن تو صفحه خودشون؟
       
    • توسط pouyamahmoudi
      با عرض سلام ، وقت بخیر و خسته نباشید
      قالب وردپرس من با وجود واکنش گرا بودن در نسخه موبایل یک مشکل داره 
      مشکل اینه که به صورت یه صفحه خالی با رنگ پس زمینه سایت میاد و باید صفحه رو بکشم به سمت راست تا محتویات نمایش داده بشه 
      لطفا جهت حل این مشکل راهنمایی کنید
      با سپاس

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟