hami73

مشکل با افزونه wp-persian

4 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

سلام من افزونه wp-persian رو نصب کردم و یه ابزارک به نام بایگانی شمسی به ابزارک های وردپرس اضافه کرده من وقتی از این ابزارک استفاده میکنم درست نشونش نمیده .

من کد ها رو که نگاه کردم کد بقیه ابزارک ها که درست نشون میده به صورت زیر هستش


<aside class="right-side">
<div class="right-side-title">
<h3 class="right-side-title-text"> … </h3>
</div>
.......
</aside>

اما کد ابزارکی که درست نشون نمیده به صورت زیر هستش:


<aside class="right-side">
<aside class="right-side">
<div class="right-side-title">
<h3 class="right-side-title-text"> … </h3>
</div>
<ul> … </ul>
</aside>
</aside>

مشکل چیه؟

post-2210-0-14706300-1384757607_thumb.pn

ویرایش شده در توسط hami73
0

به اشتراک گذاری این پست


لینک به پست

تگ </aside> رو اضافه قرار میده؟

با یک پوسته دیگر تست میکنید و سورس رو قرار بدهید

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

تو پوسته صحیفه تست کردم درست بود


<div id="jarchive_widget-5" class="widget widget_jarchive_widget">
<div class="widget-top">
<h4> … </h4>
<div class="stripe-line"></div>
</div>
<div class="widget-container">
<ul> … </ul>
</div>
</div>

post-2210-0-83073900-1384772756_thumb.pn

ویرایش شده در توسط hami73
0

به اشتراک گذاری این پست


لینک به پست

ایراد از افزونه است قبلا در انجمن بحث شده


echo $before_widget;

را از خط 33 فایل widgets.php در پوشه افزونه حذف کنید

3

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری