arash263

ارور سایت مپ با افزونه Yoast WordPress SEO

22 پست در این موضوع قرار دارد

سلام من افزونه Yoast WordPress SEO نصب کردم بعد چند ماه دیدم روی آدرسش کلیک میکنم صفحه سفید بالا میاد http://www.presssong.ir/sitemap_index.xml

کسی هست راهنماییم کنه ؟؟

0

به اشتراک گذاری این پست


لینک به پست

آیا از افزونه های cache استفاده می کنید !؟

0

به اشتراک گذاری این پست


لینک به پست

فکر کنم آدرس سایت مپتون این باشه :

http://www.presssong.ir/sitemap.xml

0

به اشتراک گذاری این پست


لینک به پست

شما با این روش میتونین مشکل سایت مپ اصلیتون رو برطرف کنین :


http://par30design.com/1392/07/16/wordpress-memory-exhausted-error-increase-php-memory/

1

به اشتراک گذاری این پست


لینک به پست

برین داخل افزونه xml sitemap و گزینه rebuild رو بزنید .

اگه وقتی پستی رو ارسال کردید و یا ویرایش کردین و به تنظیمات افزونه مراجعه کردین و دیدین که به صورت خودکاری سایت مپ رو نمیسازه از لینک بالا استفاده کنید .

0

به اشتراک گذاری این پست


لینک به پست

وقتی پست میدم rebuild میزنم سایت مپ بالا میاد ولی بعد یه مدت دوباره همون ارور میده

0

به اشتراک گذاری این پست


لینک به پست

کسی نیست راهنمایی کنه؟

0

به اشتراک گذاری این پست


لینک به پست

برای بار دوم از روش زیر امتحان کنید مشکلتون برطرف میشه :


http://par30design.com/1392/07/16/wordpress-memory-exhausted-error-increase-php-memory/

3

به اشتراک گذاری این پست


لینک به پست

اقا من به مدیر سرور گفتم انجام دادا کار هایی هم که گفتید انجام دادم بعد از پست دادن سایت مپ مشکل داره

http://www.presssong.ir/sitemap.xml

0

به اشتراک گذاری این پست


لینک به پست

فایل سایتمپ رو از روت حذف کنید

و دوباره از طریق افزونه بسازید

و تست

2

به اشتراک گذاری این پست


لینک به پست

اقا من انجام دادم بازم ارور میده چی کار کنم؟

0

به اشتراک گذاری این پست


لینک به پست

به نظر مشکل حل شده. درست؟

http://www.presssong.ir/sitemap.xml

2

به اشتراک گذاری این پست


لینک به پست

به نظر مشکل حل شده. درست؟

http://www.presssong.ir/sitemap.xml

خیر حل نشده ...

تنها کاری که میتونین بکنین اینه که بعد هر آپدیت و یا ویرایشی دستی توسط افزونه نقشه رو بسازید .

0

به اشتراک گذاری این پست


لینک به پست

به نظر مشکل حل شده. درست؟

http://www.presssong.ir/sitemap.xml

نه دوست عزیز مجبورم به صورتی دستی بزنم که ایندکس هامو وردی هامو خراب کرده صفحه 1 گوگل بودم الان صفحه 3

0

به اشتراک گذاری این پست


لینک به پست

نه دوست عزیز مجبورم به صورتی دستی بزنم که ایندکس هامو وردی هامو خراب کرده صفحه 1 گوگل بودم الان صفحه 3

الان که مشکلی نیست

http://quick-markup....e/52ae0fc814f74

منظورتون این هست که باید دستی دستور ساخت پوسته را در افزونه بدهید؟

1

به اشتراک گذاری این پست


لینک به پست

به نظر مشکل حل شده. درست؟

http://www.presssong.ir/sitemap.xml

نه منظورم اینکه بعد از هر بار پست دادن باید برم تو تنظیمات سایت مپ و rebuild the sitemap بزنم

0

به اشتراک گذاری این پست


لینک به پست

این مشکل افزونه هست

افزونه google xml sitemap رو تست کنید

1

به اشتراک گذاری این پست


لینک به پست

این مشکل افزونه هست

افزونه google xml sitemap رو تست کنید

این افزونه هم همین مشکل را داره . تنها کاری که باید کرد اینه بعد هر آپدیت به تنظیمات افزونه برید و گزینه ریبوید رو بزنید .

0

به اشتراک گذاری این پست


لینک به پست

این مشکل افزونه هست

افزونه google xml sitemap رو تست کنید

سلام.ببخشید منم همین مشکل رو با پلاگین wordpress seo دارم ونمی تونم نقشه ی سایتم رو بسازم بنظرتون اگه این افزونه ی google xml sitemap رو هم برای حل این مشکل نصب کنم مشکلی برای سایتم بوجود نمی یاد یا باهم تداخل پیدا نمی کنن.ممنون می شم کمکم کنید.

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط iranibonsai
      درود، سایتی رو با وردپرس بالا آوردیم
      اما اکنون در صفحات داخلی سایت کد خطایی رو در بخش بالای مرورگر نشون میده که نتونستیم رفعش کنیم
      Warning: count(): Parameter must be an array or an object that implements Countable in /home3/zahrefzo/public_html/wp-includes/post-template.php on line 284
      این خطا قبلا وجود نداشت، نفهمیدم به چه علتی بوجود آمده و تو اینترنت هم چیز خاصی راجعبه رفعش پیدا نکردم، ممنون میشم اعلام نظر بفرمایید
      آدرس سایت :
      http://minelbeautysalon.com//
    • توسط sydvza
      باسلام ببخشید من کلیدواژه دکه را انتخاب کردم ولی در سرچ گوگل کلمه دکه وارد میکنم حتی جز 10 صفحه هم نیستم
      https://dackeh.com
    • توسط MajidRB
      سلام وقتتون بخیر.
      دوستان قالب placid رو به صورت های مختلف دانلود و نصب کردم ( هم از سایت های فارسی و قالب فارسی شده هم از منابع خود وردپرس)
      چه به شکل فارسی چه به شکل انگلیسی پست ها رو اونطوری که در پیش نمایش قالب نشان داده شده ، در صفحه اصلی نشان نمیده !
      عکس ها رو درج میکنم
      هیچ تنظیماتی نمانده که من دستکاری نکرده باشم
      فکر کنم باید چند خط کد کم یا زیاد بشه ( که بلد نیستم ! )
      خیلی ممنون میشم راهنمایی کنید
       


    • توسط nnmmss
      با سلام
       
      من اصلا وردپرس بلد نيستم ولي مجبورم كه سايتي را نگهداري كنم. در اين سايت وقتي وارد بعضي صفحات ميشوم عبارت "دسته" به انتهاي عنوان اضافه شده.  اين صفحات بعنوان "دسته" در فهرست انتخاب شده اند. مثلا
      من در منو مورد 
      آرشيو   
      را دارم كه زير مجموعه آن 
      آرشيو سال 97
      آرشيو سال 96
      آرشيو سال 95
      هست.
       
      من "آرشيو" بعنوان برگه انتخاب شده و آرشيو سال 97 - 96 - 95 به صورت دسته انتخاب شده است. وقتي من روي هر كدام از آرشيو سال 97 يا 96 يا ..... ميروم عنوان صفحه به صورت زير است
      آرشیو سال 97دسته
      اين عبارت دسته از كجا ميايد؟ و من چگونه ميتوانم آنرا حذف كنم؟
      با تشكر
    • توسط amirmehdi950
      سلام روزتون بخیر
      من میخوام از افزونه ultimate member private message استفاده کنم اما یه چیزی کم داره.
      میخوام دکمه پیوست هم داشته باشه.
      (این افزونه همونطوری که از اسمش پیداست برای ارسال پیام خصوصی بین کاربرا ساخته شده، افزونه private message به تنهایی کار نمیکنه و باید ultimate member هم نصب باشه که افزونه بسیار خوبیه.)
      حالا من سوالی که دارم اینه که چطوری میشه این دکمه رو هم به قسمت چت اضافه کرد و از کجا باید کدهاشو ویرایش کرد
      این هم تصویر افزونه ( محل جایگذاریش میخوام کنار بخش emoji باشه)
       

      ممنونم