wp-user

مشکل عجیب در خارج شدن از سایت

15 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

با سلام

دوستان به یک مشکل بسیار عجیب برخوردم

چند روزه که وقتی میخواستم وارد سایت بشم و تیک مرا به خاطر بسپارو میزدم ، یک فایل دانلود میشد(اگر تیکشو نمیزدم مشکلی به وجود نمیومد)

حالا امشب با آپدیت خودکار به 3.8 و جایگزینی برخی فایل ها وقتی تیک رو میزنم مشکل به وجود نمیاد اما وقتی میخوام خارج بشم یه یک ربع نیم ساعتی فقط علامت لودینگ مرورگر اون بالا میچرخه و بعدش یه صفحه با این نوشته های پایین میاد

Set-Cookie: wordpressuser_bc8488c5055549387d32b5bfa578eb16=+; expires=Mon, 24-Dec-2012 20:33:46 GMT; path=/

Set-Cookie: wordpresspass_bc8488c5055549387d32b5bfa578eb16=+; expires=Mon, 24-Dec-2012 20:33:46 GMT; path=/

Set-Cookie: wordpressuser_bc8488c5055549387d32b5bfa578eb16=+; expires=Mon, 24-Dec-2012 20:33:46 GMT; path=/

Set-Cookie: wordpresspass_bc8488c5055549387d32b5bfa578eb16=+; expires=Mon, 24-Dec-2012 20:33:46 GMT; path=/

Location: http://********/login/?loggedout=true

Content-Length: 0

Keep-Alive: timeout=5, max=50

Connection: Keep-Alive

Content-Type: text/html; charset=UTF-8

اصلا موندم چشه !

لطفا اگر میتونید کمکی کنید دریغ نکنید ...

با تشکر

ویرایش شده در توسط faver
0

به اشتراک گذاری این پست


لینک به پست

از فایل htaccess بکاپ بگیرید و از روت هاست حذف کنید

افزونه ها را غیرفعال و تست کنید

3

به اشتراک گذاری این پست


لینک به پست

اینکارارو انجام داده بودم ولی هیچ تاثیری نداره

فقط اگر فایل

htaccess

.

رو پاک کنم و تمام افزونه هارو غیرفعال کنم ، بعد از زدن دکمه ی بیرون رفتن ، علامت لودوینگ همینطور میچرخه ولی اگر

htaccess

. رو پاک

کنم و افزونه ی Theme my login فعال باشه این خطا رو میده

Not Found

The requested URL /logout/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

0

به اشتراک گذاری این پست


لینک به پست

دوستان نمیدونم باید خوشحال باشم یا ناراحت !

ولی با بررسی هایی که کردم متوجه شدم وقتی با دستگاه هایی به جز دستگاه خودم وارد سایت شم هیچ مشکلی در ورود و خروج نیست

اما فقط وقتی از پی سی خودم وارد سایت میشم مشکلات ذکر شده به وجود میان!

حتی تمام هیستوری و کوکی ها و کش ها و همه و همه رو پاک کردم ولی باز هم مشکل بر طرف نشد و حتی آی پی هم تغییر دادم ولی باز هم حل نشد !

یعنی مشکل از کجا میتونه باشه ؟!

با تشکر

0

به اشتراک گذاری این پست


لینک به پست

خوب مرورگرتونو حذف و نصب کنید :D

2

به اشتراک گذاری این پست


لینک به پست

با مرورگر دیگری تست کردید؟

3

به اشتراک گذاری این پست


لینک به پست

هیچکدام از این راه ها تاثیر نداشت!!!

یعنی مشکل از کجاست؟!!!!!!!!!!!!!!

0

به اشتراک گذاری این پست


لینک به پست

هیچکدام از این راه ها تاثیر نداشت!!!

یعنی مشکل از کجاست؟!!!!!!!!!!!!!!

نرم افزار CCleaner را دانلود و نصب و اجرا کنید

2

به اشتراک گذاری این پست


لینک به پست

همه ی این کارهارو کردم هیچ فایده ای نداشت!

حتی با TuneUp Utilitiesهم پاک کردم ولی بازم همون آش و همون کاسه!

0

به اشتراک گذاری این پست


لینک به پست

خوب ورد پرسو از اول نصب کنید

0

به اشتراک گذاری این پست


لینک به پست

اصلا ربطی به این قضایا نداره

اگر این تاپیکو کامل بخونید متوجه میشید که نیازی به نصب وردپرس از اول نیست!

0

به اشتراک گذاری این پست


لینک به پست

افزونه W3 Total Cache رو نصب دارید؟

از نگارش 3.8 وردپرس استفاده میکنید؟

2

به اشتراک گذاری این پست


لینک به پست

بله

بله

:)

دیشب وردپرس 3.8 رو نصب کردم ولی قبلش 3.7.1 بود

افزونه ها رو هم در هر دو نسخه غیرفعال کردم ولی هردفعه یه مشکل به وجود میومد

دیگه با هزارتا ور رفتنو آخرشم پاک کردن آنتی ویروس نمیدونم چی شد که خدارو شکر مشکلم حل شد :)

همونطور که گفتم مشکل از دستگاه من بود و با دستگاه های دیگر همه چی درست بود

در کل از همتون ممنون بخاطر وقتی که گذاشتید

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

آقا فهمیدم

مشکل از همون آنتی ویروسه

من هم این مشکل رو دارم

آنتی ویروس رو غیرفعال میکنم درست میشه

شما هم آنتی ویروس آواست دارید ؟

ویرایش شده در توسط goldenfont
0

به اشتراک گذاری این پست


لینک به پست

آقا فهمیدم

مشکل از همون آنتی ویروسه

من هم این مشکل رو دارم

آنتی ویروس رو غیرفعال میکنم درست میشه

شما هم آنتی ویروس آواست دارید ؟

بله اشاره کردم که از آنتی ویروسه

من هم Avast داشتم :)

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط masoudmosleh267
      سلام دوستان. من یه سایتی رو از بکاپ گرفتم و از یه هاست و دامنه به یه هاست و دامنه جدید انتقال دادم. حالا چه سایت رو که باز میکنم چه وارد پیشخوان وردپرس میشم یه ارور میاد یکی از خطلی functions.php قالب رو نشون میده.
      Parse error: syntax error, unexpected 'class' (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or '{' or '$' in /public_html/wp-content/themes/khadamator/functions.php on line 1132
      مشکل چیه؟
    • توسط amirsa
      سلام
      من محصولات متغیر رو در ووکامرس که وارد میکنم،(محصول ممکنه 2 یا 3 صفت داره که باید انتخاب بشه)
       توی فروشگاه ووکامرس بصورت حد اقل و حداکثر قیمت ها نشون داده میشه
      مثلا کالا دونوع 10 و  20 تومانی هست.صفت آ 15 تومن برای مشتری هایی که بخوان.تو فروشگاه قیمت رو بصورت 10-35 نشون میده که بیشتر از قیمت اصلی است.من میخوام همون 10 و 20 رو نشون بده
      این مشکل انرژی زیادی ازم گرفته ممنون میشم راهنماییم کنید 
    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط صالح طالبی
      باسلام خدمت شما عزیزان
      بنده این تکه کد رو که در اصل افزونه نمایش آخرین های انجمن بود برای وردپرس به صورت کد در خود فانکشن قالب دراوردم:
      function ipslatest_main($query) { if ( is_home() && $query->is_main_query() ) { $db_user = 'root'; $db_name = 'ipsdb'; $db_pass = ''; $db_host = 'localhost'; $prefix = get_option('ipslatest_db_prefix'); $url = 'http://localhost/IPS'; $limit = '5'; $title = ''; $width = '300'; $direction = 'rtl'; $translations = array('عنوان','بازدید','پاسخ ها','ارسال شده به وسیله'); $db = new wpdb( $db_user, $db_pass, $db_name,$db_host ); $q = $db->get_results( 'SELECT topic_id,author_name FROM '.$prefix.'forums_posts ORDER BY pid DESC LIMIT '.$limit ); echo '<div id="ipslatest-mainTitle" style="width:'.$width.'">'.$title.$position.'</div>'; echo '<table id="ipslatestTopics" border=0 style="padding:10px;width:'.$width.'">'; echo '<tr><td class="ipslatest-row-views">'.$translations[2].'</td><td class="ipslatest-row-answers">'.$translations[1].'</td><td class="ipslatest-row-sender">'.$translations[3].'</td><td class="ipslatest-row-title">'.$translations[0].'</td> </tr>'; if (is_array($q) || is_object($q)) { foreach ($q as $key => $row) { $topicDetails = $db->get_row('SELECT title,tid,views,posts FROM '.$prefix.'forums_topics WHERE tid='.$row->topic_id); $userMemberID = $db->get_row('SELECT member_group_id FROM '.$prefix."core_members WHERE name='".$row->author_name."'"); $userShowingData = $db->get_row('SELECT prefix,suffix FROM core_groups WHERE g_id='.$userMemberID->member_group_id); echo '<tr id="ipstopic"> <td class="ipslatest-row-views-content"> <span>'.$topicDetails->views.' </span></td> <td class="ipslatest-row-answers-content"><span>'.$topicDetails->posts.'</span></td> <td id="ipslatest-row-sender-content">'.$userShowingData->prefix.$row->author_name.$userShowingData->suffix.'</td> <td class="ipsTitle"> <a rel="follow" href="'.$url.'topic/'.$topicDetails->tid.'-'.strtolower(str_replace(" ","-",$topicDetails->title)).'">'. strip_tags($topicDetails->title) .' </a> </td> </tr>'; } /*}*/ } echo '</table>'; } } به صورت خودکار خود افزونه از کد زیر برای نمایش اون در اول پست های سایت و یا در آخر پست های سایت استفاده میکنه کد ها هم به این شکله:
      add_action( 'wp', 'ipslatestMain' ); function ipslatestMain( $query ) { $position = "bottom"; if($position === "bottom") $acton = "loop_end"; elseif ($position === "top") $acton = "loop_start"; add_action($acton,"ipslatest_main"); } الان بدون هیچ مشکلی نمایش میده در پایین پست ها ولی من میخام این نمایش رو در یه قسمت دیگه از قالب انجام بدم و چجوری میتونم این فانکشن و تابع رو نمایش بدم؟؟؟
      نام افزونه هم در ضمن ipsuite-latest-topics هست و من از حالت افزونه فقط خارجش کردم و در خود قالب و فانکشن اون اوکی کردم.
      فقط مشکل اینه که نمیخام در بالای پست یا پایین پست ها نمایش بدم و میخام در جایی که خودم تعیین میکنم تابع رو نمایش بدم؟!!!
      ممنون میشم راهنمایی بفرمایید.
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟