wp-user

مشکل عجیب در خارج شدن از سایت

15 پست در این موضوع قرار دارد

با سلام

دوستان به یک مشکل بسیار عجیب برخوردم

چند روزه که وقتی میخواستم وارد سایت بشم و تیک مرا به خاطر بسپارو میزدم ، یک فایل دانلود میشد(اگر تیکشو نمیزدم مشکلی به وجود نمیومد)

حالا امشب با آپدیت خودکار به 3.8 و جایگزینی برخی فایل ها وقتی تیک رو میزنم مشکل به وجود نمیاد اما وقتی میخوام خارج بشم یه یک ربع نیم ساعتی فقط علامت لودینگ مرورگر اون بالا میچرخه و بعدش یه صفحه با این نوشته های پایین میاد

Set-Cookie: wordpressuser_bc8488c5055549387d32b5bfa578eb16=+; expires=Mon, 24-Dec-2012 20:33:46 GMT; path=/

Set-Cookie: wordpresspass_bc8488c5055549387d32b5bfa578eb16=+; expires=Mon, 24-Dec-2012 20:33:46 GMT; path=/

Set-Cookie: wordpressuser_bc8488c5055549387d32b5bfa578eb16=+; expires=Mon, 24-Dec-2012 20:33:46 GMT; path=/

Set-Cookie: wordpresspass_bc8488c5055549387d32b5bfa578eb16=+; expires=Mon, 24-Dec-2012 20:33:46 GMT; path=/

Location: http://********/login/?loggedout=true

Content-Length: 0

Keep-Alive: timeout=5, max=50

Connection: Keep-Alive

Content-Type: text/html; charset=UTF-8

اصلا موندم چشه !

لطفا اگر میتونید کمکی کنید دریغ نکنید ...

با تشکر

ویرایش شده در توسط faver

به اشتراک گذاری این پست


لینک به پست

از فایل htaccess بکاپ بگیرید و از روت هاست حذف کنید

افزونه ها را غیرفعال و تست کنید

به اشتراک گذاری این پست


لینک به پست

اینکارارو انجام داده بودم ولی هیچ تاثیری نداره

فقط اگر فایل

htaccess

.

رو پاک کنم و تمام افزونه هارو غیرفعال کنم ، بعد از زدن دکمه ی بیرون رفتن ، علامت لودوینگ همینطور میچرخه ولی اگر

htaccess

. رو پاک

کنم و افزونه ی Theme my login فعال باشه این خطا رو میده

Not Found

The requested URL /logout/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

به اشتراک گذاری این پست


لینک به پست

دوستان نمیدونم باید خوشحال باشم یا ناراحت !

ولی با بررسی هایی که کردم متوجه شدم وقتی با دستگاه هایی به جز دستگاه خودم وارد سایت شم هیچ مشکلی در ورود و خروج نیست

اما فقط وقتی از پی سی خودم وارد سایت میشم مشکلات ذکر شده به وجود میان!

حتی تمام هیستوری و کوکی ها و کش ها و همه و همه رو پاک کردم ولی باز هم مشکل بر طرف نشد و حتی آی پی هم تغییر دادم ولی باز هم حل نشد !

یعنی مشکل از کجا میتونه باشه ؟!

با تشکر

به اشتراک گذاری این پست


لینک به پست

خوب مرورگرتونو حذف و نصب کنید :D

به اشتراک گذاری این پست


لینک به پست

با مرورگر دیگری تست کردید؟

به اشتراک گذاری این پست


لینک به پست

هیچکدام از این راه ها تاثیر نداشت!!!

یعنی مشکل از کجاست؟!!!!!!!!!!!!!!

نرم افزار CCleaner را دانلود و نصب و اجرا کنید

به اشتراک گذاری این پست


لینک به پست

همه ی این کارهارو کردم هیچ فایده ای نداشت!

حتی با TuneUp Utilitiesهم پاک کردم ولی بازم همون آش و همون کاسه!

به اشتراک گذاری این پست


لینک به پست

خوب ورد پرسو از اول نصب کنید

به اشتراک گذاری این پست


لینک به پست

اصلا ربطی به این قضایا نداره

اگر این تاپیکو کامل بخونید متوجه میشید که نیازی به نصب وردپرس از اول نیست!

به اشتراک گذاری این پست


لینک به پست

افزونه W3 Total Cache رو نصب دارید؟

از نگارش 3.8 وردپرس استفاده میکنید؟

به اشتراک گذاری این پست


لینک به پست

بله

بله

:)

دیشب وردپرس 3.8 رو نصب کردم ولی قبلش 3.7.1 بود

افزونه ها رو هم در هر دو نسخه غیرفعال کردم ولی هردفعه یه مشکل به وجود میومد

دیگه با هزارتا ور رفتنو آخرشم پاک کردن آنتی ویروس نمیدونم چی شد که خدارو شکر مشکلم حل شد :)

همونطور که گفتم مشکل از دستگاه من بود و با دستگاه های دیگر همه چی درست بود

در کل از همتون ممنون بخاطر وقتی که گذاشتید

به اشتراک گذاری این پست


لینک به پست

آقا فهمیدم

مشکل از همون آنتی ویروسه

من هم این مشکل رو دارم

آنتی ویروس رو غیرفعال میکنم درست میشه

شما هم آنتی ویروس آواست دارید ؟

ویرایش شده در توسط goldenfont

به اشتراک گذاری این پست


لینک به پست

آقا فهمیدم

مشکل از همون آنتی ویروسه

من هم این مشکل رو دارم

آنتی ویروس رو غیرفعال میکنم درست میشه

شما هم آنتی ویروس آواست دارید ؟

بله اشاره کردم که از آنتی ویروسه

من هم Avast داشتم :)

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط behi13
      با سلام
      دوستام و اساتید محترم یک سوال
      من به سایت دوزبانه با افزونه wpml درست کردم الان یک مشکل هست توی گوگل صفحه اول سایت ایندکس شده و توی فارسی مشکلی ندارم
      ولی توی زبان انگلیسی وقتی توی گوگل به انگلیسی سرچ میکنم بازهم با نام و فارسی میاد
      ممنون میشم من و راهنمایی کنید
    • توسط j1989m
      سلام
      توی قسمت افزودن نوشته و از طریق پرونده های رسانه ای یه عکس انتخاب میکنم و منتشر میکنم. توی سایت عکس رو نشون میده اما این کدها رو هم میاره:
      [caption id="attachment_154" align="aligncenter" width="300"] [/caption]
      درواقع عکس بین دوتا caption بالا قرار میگیره.
      این مشکل توی افزودن برگه نیست.
      لطفا راهنمایی کنید
      خیلی فوریه
      ممنون
    • توسط xboby
      سلام،
      من سایتی با ورد پرس طراحی کردم و می خواهم با:
      یک برنامه تمام پستهای موجود در کانال تلگرامی که بنام آن سایت ایجاد کر ده ام را
      بتوانم از موبایلم دانلود کنم و بعد در آن سایت قرار دهم:
      آیا چنان برنامه ای وجود دارد؟ لطفا راهنمائی ام بفرمائید.
                                   متشکرم
    • توسط دکتر مهندس
      سلام
      من چندتا سایت دارم که همه رو وقتی خواستم به وردپرس 4.7 ارتقا بدم، همگی مشکل دار شدند.
      به این صورت که خود سایت باز میشه اما قسمت مدیریت سایت باز نمیشه و لینکهای بخش مدیریت به این صورت میاد: /wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F
       
      توی صفحه هم که میاد اینطوری مینویسه: 
       
      The www......ir page isn’t working
      www.......ir is currently unable to handle this request.
      HTTP ERROR 500
    • توسط hessam75
      سلام
      من یه سایت با غالب be theme طراحی کردم فقط یه مشکل داره اونم اینه که پس زمینه رو پارالاکس انتخاب کردم ولی تو مرورگر internet xplorer پارالاکس نمایش داده نمیشه!
      در ضمن قالبم هم پول دادم از سایت معتبری خریدم ازین دانلودی ها نیست.
      لطفا کمک کنید بتونم رفع اشکال کنم.
      آدرس سایت : senateb.com