♠ AliReza ♠

باز نشدن آرشیو سایت

11 پست در این موضوع قرار دارد

با سلام

وقتی بروی دسته آرشیو سایتم کلیک میکنم بروی صفحه اصلی ریدایرکت میشه ! در 2قالب دیگر هم همینجوری هست

ایا مشکل از افزونه ی خاصی هست ؟

0

به اشتراک گذاری این پست


لینک به پست

افزونه ها تون رو غیرفعال کنید و تست کنید. ببینید مشکل حل میشه یا نه.

1

به اشتراک گذاری این پست


لینک به پست

ممنم همین مشکل رو دارم

0

به اشتراک گذاری این پست


لینک به پست

منم همین مشکل رو دارم که نشد سوال !!! :)

شما سوالتون خیلی کلی هست

پلاگین خاصی نصب کردین ؟

تغییراتی در کد نویسی قالب دادین

خب ندیده که نمیشه دقیق گفت مشکل از کجاست

0

به اشتراک گذاری این پست


لینک به پست

اگر میدونستم کدوم پلاگین این کا رو کرده خودم درستش میکردم و مشکل این دوستمون هم حل می شد

من تغییراتی تو کد نویسی دادم ولی بیشتر مربوط به css و چیزهای مربوط به گرافیک سایت بودند

اینم پلاگین هایی که من نصب کردم :

post-1740-0-48459600-1388602552_thumb.jp

0

به اشتراک گذاری این پست


لینک به پست

تمام افزونه هارو غیر فعال و یا حذف کردم مشکلم حل نشد !

ایا امکان دارد که از داخل جدول دیتا بیس این مشکل بوجود آمده باشد ؟

چون بعضی از دسته هام هم در صفحه اصلی نمیاد ! ( بروی چندین قالب هم همینجوری هست )

0

به اشتراک گذاری این پست


لینک به پست

منظور از دسته آرشیو چیه؟

دسته یا آرشیو؟

آدرس

0

به اشتراک گذاری این پست


لینک به پست

سلام . من مشکل باز شدن صفحه ها رو داشتم به این شکل که هیچ کدام از دسته ها باز نمیشد و صفحه سفید میشد بدون هیچ پیغامی این مساله بعد از به روز رسانی یا انتشار هر مطلبی نیز اتفاق می افتاد .الیته مطلب منتشر میشد اما کنترل پنل کاربری سفید میشد، بدون هیچ پیغامی. بعد از فعال کردن افزونه یا تغییر پیوند یکتا نیز این اتفاق می افتاد. فکر کنم بعد از به روز رسانی وردپرس انگلیسی دچار این مشکل شدم. با آزمون و خطا و جستجو در اینترنت افزونه ها را غیر فعال کردم .قالب را عوض کردم. چند افزونه تعمییر و بهینه سازی روی سایت نصب کردم اما هیچکدام جواب نداد تا اینکه اتفاقی با افزونه ی "بسته پارسی" آشنا شدم ،افزونه جلالی را پاک کردم و بسته پارسی را نصب کردم. جواب داد! مشکل در پبشخوان به طور کامل برطرف شد. رفتم داخل سایت یکی از دسته ها را باز کردم ارور 403 داد، خوشحال شدم که لا اقل یک ارور کوفتی آمد!! پیوندهای یکتا را تغییر دادم دسته ها هم درست شد :D فقط مانده یک مشکل کوچک. برگه ها هنوز باز نمیشود و همان صفحه ی سفید لعنتی می آید.

0

به اشتراک گذاری این پست


لینک به پست

من هم این مشکل رو تجربه کردم

احتمال اینکه لینک برگه‌ها و فهرست‌ها با لینکی که در پوسته استفاده کردید، بعد از تغییر نام همخوانی نداشته باشن هست (اگر لینک دسته‌ها رو به صورت دستی در پوسته استفاده کرده باشید)

اگر از دیتابیس (wp_post) چیزی حذف کرده باشید هم احتمال بروز این مشکلات هست (برای من که بود)

1

به اشتراک گذاری این پست


لینک به پست

دوستان الان چند تا سوال شبیه به هم اما متفوات داریم!

صفحه سفید یعنی خطا باید فیل error_log بررسی بشه

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری