saied-h

مشکل در فرم ارسال دیدگاه

7 پست در این موضوع قرار دارد

با سلام خدمت همه دوستان....

یه سوال خیلی مهم داشتم.قالب من(دقیقا همون قالب میهن دانلود هستش www.mihandownload.com ) ماژول ارسال دیدگاه داره.روی لوکال خوب کار میکرد ولی نمیدونم چرا الان که آپلودش کردم روی هاستم قسمت ارسال دیدگاهش نمیاد! اگر به سایت میهن دانلود هم سر بزنید توی هر پستش یه قسمتی داره که تعداد دیدگاه های ارسالی را نشون میده.وقتی روش کلیک میکنی پایینش فرم ارسال دیدگاه باز میشه.حالا از من پستایی که روش دیدگها هست فرم ارسال دیدگاه رو باز میکنه ولی پستایی که روشون هیچ نظری داده نشده وقتی روش کلیک میکنم فرم ارسال دیدگاه رو پایینش باز نمیکنه! به نظر شما علت چیه؟ خواهشا هر چه زودتر جواب بدین.

ممنون از همه......

0

به اشتراک گذاری این پست


لینک به پست

سلام

دوست عزیز به انجمن خوش اومدین.

پوسته ایی که شما دارین استفاده میکنین ریپ شده هست. یعنی از روی قالب اصلی کپی و تبدیل شده.

به همین علت مشکلات و کمبودهای زیادی داره.

در انجمن بحث در مورد قالب های ریپ به علت احترام به اثر و احترام به طراح، ممنوع هست.

5

به اشتراک گذاری این پست


لینک به پست

ممنون از شما......داداش گلم تازه فهمیدم مشکل از این قالب نیست.با قالب های دیگه هم امتحان کردم دقیقا همین مشکل رو داره! به نظرتون مشکل از کجاست؟

سلام

دوست عزیز به انجمن خوش اومدین.

پوسته ایی که شما دارین استفاده میکنین ریپ شده هست. یعنی از روی قالب اصلی کپی و تبدیل شده.

به همین علت مشکلات و کمبودهای زیادی داره.

در انجمن بحث در مورد قالب های ریپ به علت احترام به اثر و احترام به طراح، ممنوع هست.

ممنون از شما......داداش گلم تازه فهمیدم مشکل از این قالب نیست.با قالب های دیگه هم امتحان کردم دقیقا همین مشکل رو داره! به نظرتون مشکل از کجاست؟

0

به اشتراک گذاری این پست


لینک به پست
ممنون از شما......داداش گلم تازه فهمیدم مشکل از این قالب نیست.با قالب های دیگه هم امتحان کردم دقیقا همین مشکل رو داره! به نظرتون مشکل از کجاست؟

این مشکل فقط به قالب می تونه مربوط بشه برای اطمینان هم می تونید افزونه ها را یکی یکی غیر فعال کنید و چک کنید

2

به اشتراک گذاری این پست


لینک به پست

این مشکل فقط به قالب می تونه مربوط بشه برای اطمینان هم می تونید افزونه ها را یکی یکی غیر فعال کنید و چک کنید

دوست عزیز عرض کردم این قالب روی لوکال به خوبی کار میکنه.....در ضمن من قالب های دیگه رو هم تست کردم دقیقا همین مشکل رو داره! مشکل از هاست که فکر نمیکنم داشته باشه! مشکل از افزونه اکیسمت نیست؟!

0

به اشتراک گذاری این پست


لینک به پست

اکسیمت به فرم کاری نداره ولی ممکنه تنظیمات گفت و گو ها از دیفالت خارج شده باشه از طریق تنظیمات - گفت و گوها

اجازه ثبت نظر به کاربران داده شده یا نه

اگر نه طبق شکل تیک ها را فعال کنید

post-336-0-19335900-1343954628_thumb.png

و اگر آره سراغ گزینه همه نوشته ها بروید وقتی صفحه لود شد مطالب مشکل دار را با هم کلیک نموده و گزینه ویرایش را اجرا کنید post-336-0-60856800-1343954874_thumb.png

و مثل عکس اجازه دادن را برای دیدگاه ها انتخاب کنید و اجرا نمایید

2

به اشتراک گذاری این پست


لینک به پست

روی پوسته پیش فرض هم همین مشکل رو دارید؟

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط pouyamahmoudi
      با عرض سلام ، وقت بخیر و خسته نباشید
      قالب وردپرس من با وجود واکنش گرا بودن در نسخه موبایل یک مشکل داره 
      مشکل اینه که به صورت یه صفحه خالی با رنگ پس زمینه سایت میاد و باید صفحه رو بکشم به سمت راست تا محتویات نمایش داده بشه 
      لطفا جهت حل این مشکل راهنمایی کنید
      با سپاس

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟
    • توسط hamid_diablo
      سلام دوستان
      من وردپرس رو روی لوکال هاست نصب کرده بودم
       
      تا چند روز پیش مشکلی نداشتم تا اینکه یه پوسته جدید نصب کردم و بعد از اون متاسفانه وردپرس بالا نیامد (صفحه سفید ظاهر شد )
       
      فقط قالب صحیفه رو نمایش میده بدون پیشخوان!!!
       
      وردپرس و پاک کردم و دوباره روی لوکال هسات نصب کردم اما مشکل برطرف نشد !
      ممنون میشم راهنماییم کنید