am1n

پیغام خطای ?Cheatin’ uh هنگام فعال سازی پوسته

12 پست در این موضوع قرار دارد

سلام

آخرین نسخه ی وردپرس فارسی (wordpress-3.4.1-fa_IR) طبق روال همیشگی نصب کردم (آپلود، آنزیپ، تنظیمات دیتابیس و نصب) و 3 پوسته رو هم از طریق سی پنل نصب کردم

در این آدرس http://www.tazad.ir

اما پوسته ها قابل استفاده نیستند (فایل پیوست شده)

و در هنگام فعال سازی یا پیش نمایش این ارور رو میدن:

Cheatin’ uh?‏ (تصویر پیوست شده)

همچنین همین تم ها در هاست دیگه ای که داشتم پس از نصب از طریق پنل ادمین وردپرس پیغام: شیوه نامه گم شده و از طریق سی پنل همین ارور رو میدادن

ممنون میشم راهنمایی بفرمایید

post-469-0-90427100-1343760507_thumb.png

post-469-0-56541300-1343760619_thumb.png

0

به اشتراک گذاری این پست


لینک به پست

اگر اشتباه نکنم این ارور مربوط به استفاده غیر مجاز از قالب کپی رایت داره باز هم برای اطمینان بهتر است منتظر جواب دوستان دیگر بمانید

3

به اشتراک گذاری این پست


لینک به پست

سلام

منم با پوسته Wordpress98 Polished Persian همین مشکل مشابه را دارم

و طبق گفته جناب مرتضی مشکل در فارسی سازی اشتباه پوسته شماست !

در تاپیک زیر دنبال کنید.

رفع مشکلات پوسته های فارسی شده :

http://forum.wp-pars...b4%d8%af%d9%87/

0

به اشتراک گذاری این پست


لینک به پست

همن قالب ها روی لوکال و ورژن قبلی وردپرس درست هستند

بعلاوه یعنی هر سه قالب مشکل دارن؟

اینجا یه توضیحی داده

http://www.wpthemehe...ess-3-4-bug-fix

ولی ممنون میشم مدیران این فوروم تأیید یا ردش کنن یا راه دیگه ای بگن

0

به اشتراک گذاری این پست


لینک به پست

سلام امین خان،

دوست عزیز طبق آموزشی که گذاشتید در توضیحی که داده نوشته این مشکل مربوط به آپلودر عکس هست و ربطی به پوسته نداره!

راه‌حل رو انجام بدید امیدوارم که درست بشه.

همین پوسته الان در بخش دموی یک آزاداندیش در حال نمایش هست.

http://demo.1freeman.net/?themedemo=delicate

پس نمی‌تونه مشکل از پوسته باشه.

3

به اشتراک گذاری این پست


لینک به پست

سلام

میتونه علت های زیادی داشته باشه

مشکل از سرور میتونه باشه.

مشکل از قدیمی بودن توابع پوسته باشه.

بیشتر مورد دوم بنظر میرسه باشه.

3

به اشتراک گذاری این پست


لینک به پست

نظر شخصی من طبق مشاهداتم در انجمن خود وردپرس:

توابعی در بعضی قالب ها و پلاگین ها و حتی موردی درباره آپگرید خود وردپرس دیدم که با نسخه 3.4 به مشکل بر خوردند.(مربوط به اجازه کاربر فعلی جهت فعال کردن و اختیاراتش هست.)

البته منم هم در پیش نمایش و هم در فعال کردن قالب روی لوکال مشکل داشتم که چند روزی هست همون قالبو امتحان کردم و دیدم بدون اون ارور فعال میشه ولی در پیش نمایش مشکلش پابرجاست.

طراحان وردپرس مطلع هستند و در نسخه های بعدی برطرف میشه.

1

به اشتراک گذاری این پست


لینک به پست

alirezach و Morteza و bsi از هر سه ممنونم

اما راه حل خاصی وجود نداره پس؟ شما راه خاصی به نظرتون نمیرسه؟

هسته ی وردپرس رو طبق راهنمایی های چند سایت خارجی ادیت کنم؟!

اگر درست شد خبر میدم

0

به اشتراک گذاری این پست


لینک به پست

بهتره به جای دستکاری هسته از پوسته های جدیدتر و با کدنویسی استانداردت استفاده کنید.

4

به اشتراک گذاری این پست


لینک به پست

در فوروم وردپرس 2 تاپیک به صورت مشخص به این مشکل پرداخته بودن

موارد مختلفی هم بود، از قبیل مشکل در نصب پوسته (مثل من)، مشکل در آپلود تصاویر و مشکل در بخش های مختلف...

هر دو تاپیک به دلیل پراکندگی زیاد توسط مدیران بسته شده بودن. بدون ارائه ی راه حل جامعی توسط مدیران

ظاهرن مشکلی در آخرین نسخه ی وردپرس وجود داره. چند راه حل متفاوت هم قید شده بود

نهایتن مشکل من به شکل جالبی :D بوسیله ی

حذف هرگونه فاصله (space) در اسم تم های نصب شده (فولدری که فایل های پوسته توش هست) حل شد!

2

به اشتراک گذاری این پست


لینک به پست

ظاهرن مشکلی در آخرین نسخه ی وردپرس وجود داره. چند راه حل متفاوت هم قید شده بود

نهایتن مشکل من به شکل جالبی :D بوسیله ی

حذف هرگونه فاصله (space) در اسم تم های نصب شده (فولدری که فایل های پوسته توش هست) حل شد!

سلام

همونطوری که خودتون گفتید مشکل از نامگذاری پوشه ها بوده و هست.

قانونی که در نامگذاری پوسته ها و افزونه ها وجود داره اینه که توی نامگذاری پوشه نباید از کاراکتر Space (فاصله) استفاده کرد

و میتونید خودتون این مورد را توی تمام پوشه های مربوط به پوسته ها و افزونه هاتون ببینید.

اگر نیاز به فاصله گذاری دارید باید از کاراکتر Minus (منها یا - ) استفاده کنید.

از اینکه پس از جواب گرفتن مطلبو دنبال کردید ممنونم.

یاد بگیریم کاربر نما نباشیم. مشکل بقیه ممکنه روزی مشکل خود ما باشه.

موفق و پیروز باشید.

3

به اشتراک گذاری این پست


لینک به پست

من که دارم از دوستان یاد میگیرم

ولی هرجا که بتونم سعی میکنم جواب بدم. برای همین هم نتیجه رو منعکس کردم

از شما هم ممنونم

البته همونطور که گفتم ظاهرن مشکلاتی وجود داره. بعضی فریم ورک ها و برخی پوسته ها در نسخه ی اخیر با مشکلاتی مواجه شده ن

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط Worldword
      سلام وقت بخیر دوستان. 
      سایت مشکلی نداره و بالاست. اما وقتی میخوایم وارد مدیریت بشیم ، کلی طول میکشه که لود بشه و بعد خطای Gateway Timeout 504 رو میده. 
      اما با ف ی ل ت رش ک ن وارد پیشخوان میشه
    • توسط naderi
      سلام دوستان
      من سایتمو توی گوگل برای سازگاریش با موبایل تست میکنم اما اسکرین شاتی که بهم نشون میده ناقصه و سایت رو کامل نشون نمیده !
      البته کنارش میزنه که موبایل فرندلی هست سایتت
      مشکل رو کسی میدونه از کجاست و به چه شکل میشه حلش کرد؟
    • توسط saeidaspr
      با سلام. 
      موقع نصب ورژن 5.2.1 (از مخزن اصلی وردپرس گرفتم) پس از ورود اطلاعات دیتابیس و ارسال، با این خطا مواجه میشم:
      "سایت با مشکلات فنی دچار شده است"
      ورژن php در هاست اشتراکی 7.3 هست .. مورد دیگه ای به ذهنم نمیرسه برای تنظیم. لطفا راهنمایی کنید.
      با تشکر
    • توسط mohammadgdz
      سلام دوستان
      من با مشکلی موجه شدم که نمیتونم افزونه و وردپرس رو آپدیت کنم ، قالب و افزونه نصب کنم . 
      و با پیغام " بروزرسانی ناموفق شد: Internal Server Error " مواجه میشم .
      افزونه هارو دونه دونه غیر فعال کردم درست نشد .
      و تمام کار هایی که می دونستم و تو سایت ها خوندم انجام دادم و دست آخر هاست روهم عوض کردم نشد .
      ممنون میشم کمکم کنید .