16 پست در این موضوع قرار دارد

سلام.

من قبلا یه سایت داشتم که نزدیک 500-600 تا پست توش زده بودم به خاطر یه سری مشکلات جمعش کردم.الان بعد از مدتی دوباره میخوام راه اندازی کنم.ولی مشکلی که هست اینه:من دیتابیس رو ایمپورت کردم ولی سایت دیگه بالا نمیاد !

www.azar-hack.ir

مشکل چیه ؟

0

به اشتراک گذاری این پست


لینک به پست

آدرسش

www.azar-hack.ir درسته؟

الان توی صفحه ی ایندکس شما


<iframe name="I1" src="http://icana.ir" width="1" height="1"></iframe>

لود می شه که این کد رو در ابعاد یک در یک چرا دارید

شما مطالبتون پر از فایل های مشکوکه یا تلاش می کنید دیگران را هک کنید یا هکتون کردند

3

به اشتراک گذاری این پست


لینک به پست

سلام.

راستش من بعد از این که اینجا پست دادم خودم این مسلئه رو دیدم. من وقتی از داخل هاست فایل ایندکس رو باز میکنم چیزی جز این کد نمیبینم :


<?php
/**
* Front to the WordPress application. This file doesn't do anything, but loads
* wp-blog-header.php which does and tells WordPress to load the theme.
*
* @package WordPress
*/
/**
* Tells WordPress to load the WordPress theme and output it.
*
* @var bool
*/
define('WP_USE_THEMES', true);
/** Loads the WordPress Environment and Template */
require('./wp-blog-header.php');
?>

ولی وقتی سایت رو باز میکنم و به سورس صفحه نگا میکنم کدی که شما گذاشتین رو میبینم !!!!!!!!!

من وردپرس رو از سایت codex دانلود کردم سایت معتبریه دوبار هم پاک کردم و از اول نصب کردم.ولی نشد.....

من احتمال میدم از دیتابیس باشه ! یه سوال دیگه دارم داخل دیتابیسم توی جدول پست ها یه ستون هست به نام gid که دامین رو ثبت میکنه چون دامین قلی من یه چیز دیگه بوده و دمین فعلی من یه چیز دیگه. باعث مشکل نمیشه که ؟ ربطی به این موضوع نداره‌؟

0

به اشتراک گذاری این پست


لینک به پست

این صفحه ای که شما می بینید صفحه ی ایندکس قالب شماست نه ایندکس روت سایت

به آدرس


wp-content/themes/نام قالبتون /

برید اگر فایلی با نام index.html داشتید (چه در روت چه در قالب) پاکش کنید و الا کدهای فایل indrx.php در پوشه ی قالب رو چک کنید

و اینکه این کدها (که یکی هم نیست) ممکنه در دیتابیستون ساکن باشند

برای امتحان اگر از تست های قبلی نتیجه ای نگرفتید از طریق کنترل پنل سایت یک دیتابیس جدید بسازید و مشخصاتش را وارد wp-config.php کنید اگر مشکل ادامه داشت به قالبتون نفوذ شده و اگر نه دیتابیستون آلودست

من احتمال میدم از دیتابیس باشه ! یه سوال دیگه دارم داخل دیتابیسم توی جدول پست ها یه ستون هست به نام gid که دامین رو ثبت میکنه چون دامین قلی من یه چیز دیگه بوده و دمین فعلی من یه چیز دیگه. باعث مشکل نمیشه که ؟ ربطی به این موضوع نداره‌؟

نه الان در خوندن آدرس مشکل نداره من چند صفحه از سایتتون رو چک کردم کدهابه نظرم هدفمند می آن مخصوصا که فعالیت سایتتون هم در زمینه ی هکه و احتمالا فایل های زیادی رابرای فراخوانی هکرها و نفوذشون دارید

5

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام.

من اول هر چی قالب داشتم پاک کردم. بعد تست کردم دیدم همونجوریه !!!!

بعد امدم یه دیتابیس ساختم اطلاعاتش رو به کانفیگ دادم بعد که سایت رو باز کردم گفت باید نصب کنی ! نصب کردم دوباره همونطوری شد !

حالا سوال اینجاست که اگه مشکل از قالب بود من هموشو پاک کردم چرا درست نشد ؟

اگه مشکل از دیتابس بود من یه دیتابیس جدید(خالی) ساختم بعد وردپرس رو نصب کردم خودش یه سری تیبل درست کرد بازم درست نشدددددددددددددددد.

الان چیکار کنم ؟

صفحات دیگه رو هم ببینید همشون اینطورین

http://azar-hack.ir/wp-content/

ویرایش شده در توسط M0TRIX
0

به اشتراک گذاری این پست


لینک به پست

سلام.

دوستان مشکل حل شد !

فقط الان یه مشکل دیگه ای هست ! فونت رو نمیخونه ! الان مشکل فونت از دیتابیسه یا باید پلاگین فارسی نصب کنم ؟ البته کنترل پنل فارسیه قالب هم فارسیه

0

به اشتراک گذاری این پست


لینک به پست

به نظر مشکل از دیتابیس هست.

collation دیتابیس رو چک کنید ببینید رو چه گزینه ای هست.

2

به اشتراک گذاری این پست


لینک به پست

سلام.

وقتی stucture رو میزنم جلوی هر تیبل collation اش رو نوشته latin1_general ولی وقتی روی opereaions کلیک میکنم collation رو نوشته utf8_unicode_ci

0

به اشتراک گذاری این پست


لینک به پست

این کالکشن در بهم ریختن فونت ها تون تاثیر نداره اگر جداول در حالت لاتین ذخیره سازی را انجام بدن کل فونت ها به صورت علامت سئوال خواهند بود فونت های شما توی صفحه با انکدینگ درست فراخوانی نمی شوند فایل header.php را برای


<meta http-equiv="Content-Type" content="<?php bloginfo('html_type') ?>; charset=<?php bloginfo('charset') ?>" />

چک کنید و کد را به


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

تبدیل کنید البته این مسئله با مشکل اصلیتون مرتبط نیست مسئله شما به نظر من هنوز پابرجاست درسته که کدهایی که قبلا ساخته شده بود الان پاک شدند ولی کدی که سازنده بود بعیده پاک شده باشه مگر اینکه از یک پوشه برگه ی index.html را پیدا کرده باشید که در این صورت کل مشکل مربوط به اون برگه بوده

3

به اشتراک گذاری این پست


لینک به پست

سلام.

انجام دادم ولی نشد.

فایل index.htm رو هم گشتم نیست. وقتی قالب رو پاک کردم مشکل لود نشدن صفحه اصلی حل شد.الان فقط مشکل فونته ! که درست نمیشه

0

به اشتراک گذاری این پست


لینک به پست

یک پست تازه ایجاد کنید با یک متن ازمایشی اگر مشکل نداشت پست های قبلی از دست رفته اند

1

به اشتراک گذاری این پست


لینک به پست

پست جدید رو علامت سوال میکنه

0

به اشتراک گذاری این پست


لینک به پست

یک دیبتابیس جدید بسازید و وردپرس را مجدد نصب کنید نام کاربری خود را از ادمین تغییر دهید به نامی که قبلا استفاده نکرده باشید و همینطور ایمیلتون رو از طریق

Operations کالکشن را روی utf8_persian_ci قرار بدید و بعد دو باره از نسخه اصلی بک آپ دیتابیس را آپلود کنید

اگر فونت ها باز هم مشکل داشت مشکل بر می گردد به هاست قبلی و اینکه کلمات در انکدینگ اشتباه ذخیره شدند و برای بازیابی چنین اطلاعاتی باید با یکی از موسسات ریکاوری اطلاعات تماس بگیرید (اگر براتون ارزشمند هستند) البته 90% احتمال می دم مشکلتون با این طریق حل بشه

نکته اگر در ریختن دیتابیس ارور داد باید مسیری دیگه رو برید که شرحش از عملش سخت تره اگر نتونستید بفزرمایید من انجامش می دم

3

به اشتراک گذاری این پست


لینک به پست

قبل از انجام عملیات بالا این رو هم تست کنید.

ببینید توی بخش مدیریت، قسمت همه نوشته ها، اونجا فونت درست هست یا بهم ریخته.

اگر بهم ریخته بود عملیاتی که امیان عزیز گفتن رو انجام بدید.

اگر درست بود ، از نوشته ها برون بری بکنید و بعد در یک وردپرس جدید درون ریزی کنید.

3

به اشتراک گذاری این پست


لینک به پست

سلام.

حل نشد که نشد !!!!!!!!!!!!!!!

0

به اشتراک گذاری این پست


لینک به پست

دوست عزیز من دیتابیستون رو با دقت دیدم متاسفانه این نسخه نسخه ی معیوبیه و حتی بعیده جدولهاش کامل باشند

شما اگر نسخه اولیه را که از دیتابیس قبلی گرفته اید پیدا کنید ممکن است بشود کاری کرد و الا کار خیلی دشواری می شود

3

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط behnamstar
      سلام و عرض ادب
      من یه سایت وردپرسی دارم که به تازگی تغییر دامنه روش انجام دادم که بعد ازینکار مشکل عجیبی اتفاق افتاده 
      من دامنه ی https://damane1.co m رو ریدایرکت کردم به https://damane2.co m الان اتفاقی که میفته دامنه 1 ریدایرکت میشه روی دامنه 2 
      ولی زیر دامنه ها ریدایرکت نمیشن 
      مثلا روی این لینک کلیک بشه (https://damane1.co m/linksite) باید این لینک باز شه (https://damane2.co m/linksite)
      ولی این لینکها جدا جدا باز میشن 
      فقط دامنه https://damane1.co m روی https://damane2.co m ریدایرکت میشه بقیه ی لینک ها همه جدا جدا باز میشن.
      ممنون میشم از دوستان کمک کنن 
      حتی به هاست پشتیبانی هم تیکت دادم ولی متوجه مشکل نشدن.
    • توسط Timecity.ir
      سلام دوستان خسته نباشید . 
      من یک « پک فونت ایران سنس » خریداری کردم ، اما نمیدونم چجوری باید روی قالب وردپرس نصبش کنم .
      یه بار امتحان کردم سایت ارور مرگ صفحه سفید داد و با کلی تلاش تونستم آخرین بک آپی که داشتم رو اجرا کنم . 
      ممنون میشم اگه کسی راهنمایی کنه چجوری این فونت رو نصب کنم .
    • توسط nnmmss
      سلام
      من كاملا در وردپرس تازه كار هستم. سايتي با پوسته RealNews طراحي شده. منوهايي دارم كه داراي منو و زير منو هستند. وقتي يك نوشته را به زير منو اختصاص ميدم بعد روي منو ميروم كليه نوشته هاي زير منو را هم نشان ميدهد. مثلا من به اين صورت است
      منو1
      زيرمنو 1-1
      زير منو1-2
       
      من اگر روي زير منو 1-1 كليك كنم فقط نوشته هاي زير منو 1-1 را نشان ميده ولي وقتي روي منو1 كليك كنم تمام نوشته هاي منو1   ,    زيرمنو1-1 و زيرمنو1-2 را نشان ميدهد. چطور ميتوانم اين موضوع را تصحيح كنم كه با كليك كردن روي منو1 فقط نوشته مربوط به منو1 را نشان دهد
    • توسط rendesharif
      با سلام 
      24 ساعت پیش در حال آپدیت تب های وبسایت بودم که اینترنت قطع شد و هنگامی که سعی کردم دوباره وارد کنترل پنل بشم دیدم صفحات ساختار خودشون رو از دست دادن و به نحوی بصورت لایت بارگزاری میشن برای حل این مشکل چیکار میتونم بکنم آیا راه حلی هست.
      تصویر قسمت لاگین هم اضافه کردم میتونید ببینید که دیگه خبری از ساختار اصلی نیست در مابقی صفحات کنترل پنل هم به همین شکل هست

    • توسط naff
      سلام.
      من  میخوام یه صفحه ی استاتیک رو روی ftp  آپلود کنم به عنوان  index اصلی و بعد از کلیک روی دکمه ی مورد نظر کاربر منتقل بشه به سایت اصلی یا همون قالب وردپرس.
       مشکل اینجاست که وقتی صفحه ی  html  رو روی  ftp  آپلود میکنم سایت فقط این صفحه رو به عنوان  index  میشناسه و  این رو جایگزین  index وردپرس میکنه و این صفحه  رو  front page  میشناسه.
       در صورتی که من هر دوتاش رو  میخوام . و صفحه ی html  رو به عنوان  index  میخوام یعنی با وارد کردن اسم سایت اسن صفحه ظاهر بشه.
      صفحه ی اچ دی ام ال:
      https://altourneur.com/new.html
       صفحه ی اصلی سایت:
      https://altourneur.com