• اطلاعیه ها

    • Saeed Fard

      سیاره وردپرس ایران   15/10/95

      سایت‌های زیادی در ایران و سرتاسر وب در زمینه گسترش وردپرس تلاش دارند و نوشته‌های آموزشی منتشر می‌کنند. اما ضرورت یک منبع خوب و ارزشمند برای جمع‌آوری بهترین‌های وب ایران و دنیا باعث ایجاد سیاره وردپرس شد تا دنبال کنندگان این موضوع به صورت یکجا و آسان بتوانند به این نوشته‌ها دسترسی داشته باشند.     در سیاره وردپرس این بستر فراهم شده است که آدرس وب‌سایت‌های مربوطه ثبت و برای این سرویس ارسال شود، آخرین نوشته‌های مفید وب‌سایت‌ها در سیاره وردپرس و نیز در بخش اخبار وردپرس پیشخوان سایت‌های وردپرسی از طریق افزونه‌ی Parsi Date نمایش داده می‌شود. همینطور کاربران از طریق عضویت در خبرنامه ایمیلی سیاره وردپرس می‌توانند به صورت دوره‌ای بهترین و جدیدترین نوشته‌های وردپرسی را که توسط اعضای تحریریه و همکاران سیاره وردپرس بررسی و تایید می‌شود را در ایمیل خود دریافت کنند.   امکانات سیاره وردپرس امکان ثبت آدرس سایت‌هایی که نوشته‌های مفید در زمینه وردپرس دارند. نمایش نوشته‌های وردپرس سایت‌ها در سیاره وردپرس نمایش نوشته‌های وردپرس در پیشخوان سایت‌های وردپرس فارسی توسط ویجت اخبار پلاگین Parsi Date و ... امکان ثبت ایمیل کاربران علاقه‌مند جهت دریافت مطالب محبوب و ویژه در خبرنامه دوره‌ای سیاره توسط اعضای تحریریه و ... جهت ثبت سایت وردپرسی یا ایمیل خود به سایت سیاره وردپرس مراجعه کنید   تاپیک پیشنهادات و همکاری در سیاره وردپرس : http://wpu.ir/qlhy5  
H@3!N

مشکل در نمایش استایل در مرورگرهای مختلف

6 پست در این موضوع قرار دارد

سلام من یک استایل برای زمینه ی دلخواه نوشتم که توی لوکال هاست تست کردم و در کروم و فایرفاکس و ie درست کار میکنه . بعد استایل را به هاست منتقل کردم ولی همون استایل روی سایت در فایرفاکس و ie اشتباه کار میکنه . من نمیدونم چرا فقط وقتی میره رو سایت خراب میشه !

لطفا راهنمایی کنید هر کار میکنم درست جواب نمیده ...

اینم استایلی که نوشتم :

.infopost{
font-weight: bold;
border:solid 3px #E7E8E9;
border-radius:9px;
opacity:1.0;
-ms-filter: "progid:DXImageTransform.Microsoft. »
Alpha(Opacity=100)";
filter: alpha(opacity = 100); /* IE 5-7 hack */
background-color:#E7E8E9;
transition:all 1s ease-in-out;
}
.infopost:hover{
font-weight: bold;
border:solid 3px #F5F5F5;
border-radius:8px;
opacity:0.6;
-ms-filter: "progid:DXImageTransform.Microsoft. »
Alpha(Opacity=60)";
filter: alpha(opacity = 60); /* IE 5-7 hack */
background-color:#F5F5F5;
border-radius:35px;

transition:all 1s ease-in-out;
}

.infopost span{
padding: 20px 20px 100px 0px;
color: red;

}

#infoposthead{
color:red;
font-weight: bold;

}
#atten{
padding:10px 10px 10px 10px;
margin:0 0 20px 0;
border:solid 1px #9EC9FF;
background-color: #9EC9FF;
border-radius:35px;
}

#atthead{
font-weight: bold;
color:#FF1100;
text-align: right;
}
#os{
color: #2FBAFF;
}
#mainlink a{
color:#FF8F04;
}
#storelink a{
color:green;
}
#ver{
color:#FF9100;
}
#about{
color:#00C4FF;
}

به اشتراک گذاری این پست


لینک به پست

سلام

لطفا لینک سایت رو قرار بدید تا چک بشه

به اشتراک گذاری این پست


لینک به پست

ممنون

در این لینک قسمتی که برای دانلود گذاشتم کادر و ... به هم میریزه :

http://www.winphonea...t-file-manager/

لطفا این لینکم چک کنید ببینید فایل فلشی که در این پست گذاشتم براتون اجرا میشه :

http://www.winphonearena.com/%D9%84%D9%88%D9%85%DB%8C%D8%A7-520/

این فایل فلش توی لوکال هست کار میکنه ولی روی سایت که میزارم اجرا نمیشه .

ویرایش شده در توسط H@3!N

به اشتراک گذاری این پست


لینک به پست

در مورد بهم ریختن در ie تگ html هدر قالبتون رو با تگی که در این پست توضیح دادم جایگزین کنید و با راه حل های داده شده رفع باگ کنید .. این رو به جای تگ html بذارید :


<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie10 ie9 ie8 ie7 lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="fa" dir="rtl"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie10 ie9 ie8 ie7 lt-ie10 lt-ie9 lt-ie8" lang="fa" dir="rtl"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie10 ie9 ie8 ie7 lt-ie10 lt-ie9" lang="fa" dir="rtl"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie10 ie9 ie8 ie7 lt-ie10 lang="fa" dir="rtl"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="fa" dir="rtl"> <!--<![endif]-->

فایل فلش هم باید Adobe flash داشته باشید تا لود شه

به اشتراک گذاری این پست


لینک به پست

در مورد بهم ریختن در ie تگ html هدر قالبتون رو با تگی که در این پست توضیح دادم جایگزین کنید و با راه حل های داده شده رفع باگ کنید .. این رو به جای تگ html بذارید :


<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie10 ie9 ie8 ie7 lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="fa" dir="rtl"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie10 ie9 ie8 ie7 lt-ie10 lt-ie9 lt-ie8" lang="fa" dir="rtl"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie10 ie9 ie8 ie7 lt-ie10 lt-ie9" lang="fa" dir="rtl"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie10 ie9 ie8 ie7 lt-ie10 lang="fa" dir="rtl"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="fa" dir="rtl"> <!--<![endif]-->

فایل فلش هم باید Adobe flash داشته باشید تا لود شه

اون لینکی که دادم توی فایرفاکس برای شما درست جواب داد ؟

من افزونه ی kimili-flash-embed.2.3.2 برای نمایش فلش نصب کردم . دیگه باید چکار کنم ؟ توی لوکال هاست چرا جواب میده روی سایت جواب نمیده ؟

به اشتراک گذاری این پست


لینک به پست

پوسته تجاری هست

بایگانی شد

به اشتراک گذاری این پست


لینک به پست
مهمان
این موضوع برای عدم ارسال قفل گردیده است.