ExOZaX

مشکل در پوسته gamebox

13 پست در این موضوع قرار دارد

با سلام و عرض ادب . دوستان و اساتید عزیز من پوسته زیر رو در حال پارسی سازیش هستم :

http://www.pelikauppa.info/

که میتونید از لینک زیر دریافت کنید نسخه انگلیسی رو :

http://upit.ir/do.php?filename=94254d399e1.zip

یه مشکلی که هست با بخش شورت کد ها هستش که توی ویرایشگر یه آیکون میاد برای وارد کردن شورت کد که اگر آخرین پست هارو از زیر دسته بخش بیسیک رو انتخاب کنیم یه پاپ آپ میاد که دو تا دکمه کنسل و اینسرت هستش که هیچکدوم عمل نمیکنه ! احتمالا بالاش هم یه سری آپشن بوده که الان نمیش داده نمیشن . این نسخه رو از هرجا دانلود کردم مشکل بوده . هم خودم و استاد صوفی بررسی کردیم مشکل از تداخل با وردپرس یا پلاگین ها نبود . خوشحال میشم نظر کارشناسیتون رو بدونم .

0

به اشتراک گذاری این پست


لینک به پست

شما وردپرس انگلیسی نصب کنید و روی اون تست کنید و ببینید مشکل همچنان وجود داره؟

من فایل رو هم بررسی میکنم و خبرش رو بهتون میدم.

2

به اشتراک گذاری این پست


لینک به پست

متشکرم استاد روی وردپرس انگلیسی هم بررسی کردم مشکل پا بر جا بود با هیچ افزونه ای هم تداخلی نداره . خیلی لطف بزرگی کردید

0

به اشتراک گذاری این پست


لینک به پست

استاد مرتضی به نتیجه خاصی نرسیدید ؟

0

به اشتراک گذاری این پست


لینک به پست

متشکرم استاد روی وردپرس انگلیسی هم بررسی کردم مشکل پا بر جا بود با هیچ افزونه ای هم تداخلی نداره . خیلی لطف بزرگی کردید

معمولا پوسته های تجاری که به صورت رایگان در اینترنت هستند، چنین مشکلاتی را دارند.

فایل راهنمای استفاده از پوسته رو مطالعه کردین؟

1

به اشتراک گذاری این پست


لینک به پست

فایل راهنما شامل چنین مسئله ای نبود 100 بار زیرو روش کردم مصطفی جان . منم خودم دستم تو کاره میدونم تم های قابل اعتمادی نیستن ولی خوب بنده خدا مشتری خوشش اومده ...

0

به اشتراک گذاری این پست


لینک به پست

ببینید این نوع مشکلات که به هسته اصلی پوسته برمیگرده رو خودنویسنده اصلی معمولا ساپورت میکنه.

ممکن هست همونطور که مصطفی گفته این پوسته از بیس مشکل داشته باشه.

شاید نسخه جدیدتری ازش اومده باشه و این مشکل رو نداشته باشه.

1

به اشتراک گذاری این پست


لینک به پست

نه استاد من بررسی کردم یه خط کد خاص هستش که کارارو این وسط خراب کرده نمیدونم چیه ! بروز رسانی جدیدو که نگو این از این قالباییه که بخریشم ساپورت نمیشی !!

0

به اشتراک گذاری این پست


لینک به پست

سلام

کلا اون بخش از کد مشکلات زیادی داره و حتی در نسخه جدید این پوسته هم این مشکل باقی مونده.

اما کل شورت کدهای اون بخش به این صورت هست:


[recent_posts num="x"][/recent_posts]
[popular_posts num="x"][/popular_posts]
[recent_comments num="x"][/recent_comments]

موفق باشید

1

به اشتراک گذاری این پست


لینک به پست

آقا مرتضی ممنونم خیلی لطف کردید

حالا اون نام که تعدادشه داخلش چی قرار میگیره ؟ به جز نام چیز دیگه ای هم داره ؟

0

به اشتراک گذاری این پست


لینک به پست

num همون number هست که برای نمایش تعداد پست هست.

اما جالبه که اینهم مشکل داره و اگرمثلا بزارید روی 5 ، 4 تا نمایش میده...

0

به اشتراک گذاری این پست


لینک به پست

آقا مزتضی اذیت نکنین مارو قلبمون ضعیفه ! حالا چیکار کنیم ما ؟!

0

به اشتراک گذاری این پست


لینک به پست

با تشکر از کمک های آقا مرتضی و آقا مصطفی که خیلی هم کمک نکردن :D

خطاب به جناب قا مزتضی :

اون مشکلات همه حل شد فقط یه سری خصوصیات دیگری هم باید اضافه میشد که داخل فایل shortcode.php بود که با این شرح هستند :


[tab_adv1] [recent_posts num="6" meta="false" category="1"][/recent_posts] [/tab_adv1]
[tab1] [recent_posts num="4" thumb="false" meta="false" more_text="ادامه ..." more_link="ss" excerpt_count="5" category="1"][/recent_posts] [/tab1]

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط pouyamahmoudi
      با عرض سلام ، وقت بخیر و خسته نباشید
      قالب وردپرس من با وجود واکنش گرا بودن در نسخه موبایل یک مشکل داره 
      مشکل اینه که به صورت یه صفحه خالی با رنگ پس زمینه سایت میاد و باید صفحه رو بکشم به سمت راست تا محتویات نمایش داده بشه 
      لطفا جهت حل این مشکل راهنمایی کنید
      با سپاس

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟
    • توسط hamid_diablo
      سلام دوستان
      من وردپرس رو روی لوکال هاست نصب کرده بودم
       
      تا چند روز پیش مشکلی نداشتم تا اینکه یه پوسته جدید نصب کردم و بعد از اون متاسفانه وردپرس بالا نیامد (صفحه سفید ظاهر شد )
       
      فقط قالب صحیفه رو نمایش میده بدون پیشخوان!!!
       
      وردپرس و پاک کردم و دوباره روی لوکال هسات نصب کردم اما مشکل برطرف نشد !
      ممنون میشم راهنماییم کنید