FatimA.Q

عدم نمایش کد های جی کوئری در سایت

16 پست در این موضوع قرار دارد

سلام...من یه افزونه برای نمایش دسته ها نصب کردم با این نام Jquery Vertical Accordion Menu که جی کوئری هست....توی سایتم گذاشتمش اما فرمان جی کوئری اجرا نمیشه و ساده نشونش میده..توی یه سایت دیگه قالبم و گذاشتم و این افزونه و فعال کردم اونجا درست نشونش داد...الان متوجه شدم سایتم کلا هیچ چیز جی کوئری رو نشون نمیده...میشه راهنماییم کنید و بگید مورد از کجاس..باید کار خاصی برای نمایش جی کوئری انجام بدم؟؟

0

به اشتراک گذاری این پست


لینک به پست

سلام

در قالب اسلایدر یا چیزی که با جی کوئری باشه دارید ؟ .... راه حل گفته شده در این تاپیک رو هم امتحان کنید

3

به اشتراک گذاری این پست


لینک به پست

در حال حاضر برش داشتم چون دسته های سایتم هست و خیلی بلند بالاست....اما وقتی با افزونه گذاشتم بازم کار نمیده..ممنون از کمکتون

آون کدی که توی اون آموزش گذاشته بودید توی خود قالب بود اما بازم کدی که شما داده بودید رو گذاشتم اما فایده نداشت....

من روی همین قالب اما توی یه سایت دیگه همین افزونه رو استفاده کردم و موردی نداشت..اما توی سایت خودم که گذاشتم کار نکرد....

0

به اشتراک گذاری این پست


لینک به پست

افزونه رو فعال کنید ، لینک سایتتون رو بذارید . جی کوئری های قالبتون تداخل داره .

2

به اشتراک گذاری این پست


لینک به پست

افزونه فعال هست توی sidebar قسمت category...

www.uaina4.tk

0

به اشتراک گذاری این پست


لینک به پست

قالبتون خیلی بد کدنویسی شده و سورس کد شلوغ و نامرتبه //

افزونه های زیر رو یکی یکی غیر فعال کنید و تست کنید ( اگه با این کار درست شد ، جی کوئری افزونه ها تداخل داره )

i like this - side bar login - light box gallery - on the go3 - wp polls

همچنین ممکنه از دوباره لود شدن کتابخانه جی کوئری در فوتر باشه، بعد از این کد :


<p id="copyright">Powered by <a href="http://uaina.vcp.ir">Korean Sky /Uaena's Dream Land</a> | Edit By <a href="http://uaina.vcp.ir">Edit By:Haneul</a></p>
</div> <!-- end #footer -->

</div> <!-- end container -->

کتابخانه جی کوئری برای بار دوم لود شده ( بار اول در هدر توسط وردپرسه لود شده )

این رو هم حذف کنید ببینید حل میشه یا نه :


<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.7.1/jquery-ui.min.js"></script>

1

به اشتراک گذاری این پست


لینک به پست

از افزونه ها نبود...از تکرار اون کد در فوتر هم نبود.....اما متوجه نشدم که اون کد آخر رو از کجا باید حذف کنم...ممنون میشم بگید.

0

به اشتراک گذاری این پست


لینک به پست

میشه بگید اون کد رو باید از کجا حذف کنم؟؟؟

امکان اینکه مشکل از قالب باشه فکر کنم کمی پایین باشه..آخه همین قالب رو روی یه سایت و وردپرس دیگه نصب کردم و همین افزونه رو فعال کردم و مشکلی نداشت....

0

به اشتراک گذاری این پست


لینک به پست

کدهای footer.php را پیوست کنید

0

به اشتراک گذاری این پست


لینک به پست

بفرمایید


</div> <!-- end #main-area -->
</div> <!-- end #content -->
</div> <!-- end #contentwrap -->
<div id="footer-widgets-wrap">
<div id="footer-widgets" class="clearfix">
<?php if ( !function_exists('dynamic_sidebar') || !dynamic_sidebar('Footer') ) : ?>
<?php endif; ?>
</div> <!-- end #footer-widgets -->
</div> <!-- end #footer-widgets-wrap -->
<div id="footer">
<p id="copyright"><?php esc_html_e('Powered by ','OnTheGo'); ?> <a href="http://uaina.vcp.ir">Korean Sky /Uaena's Dream Land</a> | <?php esc_html_e('Edit By ','OTG'); ?> <a href="http://uaina.vcp.ir">Edit By:Haneul</a></p>
</div> <!-- end #footer -->
</div> <!-- end container -->
<?php get_template_part('includes/scripts'); ?>
<?php wp_footer(); ?>
</body>
</html>

0

به اشتراک گذاری این پست


لینک به پست

آخه همین قالب رو روی یه سایت و وردپرس دیگه نصب کردم و همین افزونه رو فعال کردم و مشکلی نداشت....

افزونه های نصب شده روی هر 2 وردپرس یکی هستن ؟

کد زیر رو از فوتر حذف کنید و تست کنید باز


<?php get_template_part('includes/scripts'); ?>

3

به اشتراک گذاری این پست


لینک به پست

خیر اما چک کردم مشکل از هیچ افزونه ای نبود....واقعا خیلی عجیبه....و با حذف اون کد هم برطرف نشد.... :-(

0

به اشتراک گذاری این پست


لینک به پست

خودتون کد یا افزونه ای سراغ ندارید که بتونم اینکارو بکنم؟؟هرچند فکر میکنم کلا با جی کوئری مشکل پیدا کرده..چون قالب قبلیم هم دستور جی کوئری داشت و مشکلی هم نبود..ولی نمیدونم این چرا اینطوره

0

به اشتراک گذاری این پست


لینک به پست

این خط به header.php اضافه کنید و تست کنید:


<script type="text/javascript"> var $ = jQuery.noConflict(); </script>

3

به اشتراک گذاری این پست


لینک به پست

باز هم اگر مشکل حل نشد ، رمز و یوزر رو برای یکی از دوستان یا من پ خ کنید تا سایت رو بررسی کنیم

2

به اشتراک گذاری این پست


لینک به پست

با اضافه کردن این کد هم نشد....

اما الان این مسکل حل شد که فکر میکنم به این دلیل بود

من یه کد هدایت به بالای صفحه گذاشته بودم بعد از اینکه پاکش کردم مشکل حل شد...بازم ممنون از رسیدگی اهمیت دادنتون و راهنمایی هاتون...

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری