m.Mosibat

مشکل در پخش ویدئو

10 پست در این موضوع قرار دارد

با سلام

دوستان عزیز آیا برای پخش ویدئو از طریق پلیر خود وردپرس نیاز به کد یا فانکشن خاصی در قالب هست ؟

هرچقدر که با قالب خودم تست میکنم پخش نمیشه اما با قالب های پیشفرض وردپرس پخش میشه.

نمیدونم مشکل کجاست.

0

به اشتراک گذاری این پست


لینک به پست

به جز بودن wp_footer , wp_head که لازم هست برای پوسته‌ها

چیز دیگری نیاز ندارد

با شورتکد تست کردید؟

2

به اشتراک گذاری این پست


لینک به پست

به جز بودن wp_footer , wp_head که لازم هست برای پوسته‌ها

چیز دیگری نیاز ندارد

با شورتکد تست کردید؟

آره اما نمایش نمیده.

0

به اشتراک گذاری این پست


لینک به پست

از این کد استفاده کنید


<video width="320" height="240" controls="controls">
<source src="http://cdn02.gameshadow.com/files/nhl13/movies/stream/nhl13_gmconnectedvideo.mp4" type="video/mp4" />
Your browser does not support the video tag.
</video>

1

به اشتراک گذاری این پست


لینک به پست

از این کد استفاده کنید


<video width="320" height="240" controls="controls">
<source src="http://cdn02.gameshadow.com/files/nhl13/movies/stream/nhl13_gmconnectedvideo.mp4" type="video/mp4" />
Your browser does not support the video tag.
</video>

با این کد ویدئو پخش شد. فقط نمیدونم چرا توی فایرفاکس فقط چند ثانیه اول رو پخش میکنه ؟

حالا کسی نمیدونه مشکل از کجاست که با شورت کد اصلی پخس نمیکنه ؟

0

به اشتراک گذاری این پست


لینک به پست

با قالبی ساده اما استاندارد تست کنید

و با قالب خودتون مقایسه کنید

0

به اشتراک گذاری این پست


لینک به پست

با قالبی ساده اما استاندارد تست کنید

و با قالب خودتون مقایسه کنید

مشکل حل شد.

برای دوستانی که از قالب goodnews استفاده میکنن ، به آدرس زیر برید :


\framework\shortcodes\video.php

و کد زیر رو حذف کنید :


add_shortcode('video', 'video_miza');

0

به اشتراک گذاری این پست


لینک به پست

مشکل حل شد.

برای دوستانی که از قالب goodnews استفاده میکنن ، به آدرس زیر برید :


\framework\shortcodes\video.php

و کد زیر رو حذف کنید :


add_shortcode('video', 'video_miza');

سلام منم از قالب گود نیوز استفاده میکنم و با پخش ویدئو مشکل دارم،لطفا راهنمایی کنید؟

کد بالا رو حذف کردم اما بازم مشکل دارم

1-پلیر نمایش داده میشه،دکمه پخش رو میزنم صدای ویدیو میاد اما تصویرش نمیاد؟چکار کنم؟

2-یه سوال دیگه چه پسوند های ویدیویی میتونیم برای پخش بزاریم(الان mp4 گذاشتم)؟

0

به اشتراک گذاری این پست


لینک به پست

پوسته تجاری هست //

منتقل شد بایگانی

0

به اشتراک گذاری این پست


لینک به پست
مهمان
این موضوع برای عدم ارسال قفل گردیده است.