aminhitman

مشکل با نمایش تگ ها در یک صفحه

5 پست در این موضوع قرار دارد

سلام

من یک صفحه ساختم با استایل اختصصاصی و از مدیریت وردپرس هم یک صفحه تونستم بسازم بانام tags

اما مشکل من اینه که

وقتی کد <?php wp_tag_cloud( array("number"=>0) ); ?> قرار میدم هیچ برچسبی نمیاد ولی وقتی بجای 0 عدد 1500 میزنم میاد ولی بالا تر از 1500 هم که میزنم هیچ برچسبی نمیاد سایت من حدود 3000 تا برچسب داره ومیخوام همش بیاد باید چیکار کنم؟

به اشتراک گذاری این پست


لینک به پست

تمام 3000 تا برچسب بیاد ؟ :blink:

خب یه آموزش در سایت همیار وردپرس قرار داده شده و فکرکنم بهتون کمک کنه :


http://www.wordpress98.com/wordpress/%D9%86%D9%85%D8%A7%DB%8C%D8%B4-%D8%AA%D9%85%D8%A7%D9%85%DB%8C-%D8%AA%DA%AF-%D9%87%D8%A7-%D8%AF%D8%B1-%DB%8C%DA%A9-%D8%B5%D9%81%D8%AD%D9%87/

ویرایش شده در توسط Bahram

به اشتراک گذاری این پست


لینک به پست

سلام. در انجمن وردپرس پارسی در صفحه زیر گفته شده.

کد رو باید تغییر بدید.

به اشتراک گذاری این پست


لینک به پست

دوست عزیز خدمتتون عرض کردم که

من این کد

<?php wp_tag_cloud('number=0'); ?> رو گذاشتم و چیزی نیومد

وقتی بجای 0 (یعنی همه ی برچسب ها) عدد 1500 قرار میدم 1500 تا از برچسب هام رو میاره

ولی بیشتر که میزارم نمیاد.

ببینید مثلا این سایت رو

sargarmi98.ir/tag

بببینید تمام برچسب هاش اومده

به اشتراک گذاری این پست


لینک به پست

تست کنید :

<?php wp_tag_cloud( array( 'number' => 0 ) ); ?>

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط behi13
      با سلام
      دوستام و اساتید محترم یک سوال
      من به سایت دوزبانه با افزونه wpml درست کردم الان یک مشکل هست توی گوگل صفحه اول سایت ایندکس شده و توی فارسی مشکلی ندارم
      ولی توی زبان انگلیسی وقتی توی گوگل به انگلیسی سرچ میکنم بازهم با نام و فارسی میاد
      ممنون میشم من و راهنمایی کنید
    • توسط j1989m
      سلام
      توی قسمت افزودن نوشته و از طریق پرونده های رسانه ای یه عکس انتخاب میکنم و منتشر میکنم. توی سایت عکس رو نشون میده اما این کدها رو هم میاره:
      [caption id="attachment_154" align="aligncenter" width="300"] [/caption]
      درواقع عکس بین دوتا caption بالا قرار میگیره.
      این مشکل توی افزودن برگه نیست.
      لطفا راهنمایی کنید
      خیلی فوریه
      ممنون
    • توسط xboby
      سلام،
      من سایتی با ورد پرس طراحی کردم و می خواهم با:
      یک برنامه تمام پستهای موجود در کانال تلگرامی که بنام آن سایت ایجاد کر ده ام را
      بتوانم از موبایلم دانلود کنم و بعد در آن سایت قرار دهم:
      آیا چنان برنامه ای وجود دارد؟ لطفا راهنمائی ام بفرمائید.
                                   متشکرم
    • توسط دکتر مهندس
      سلام
      من چندتا سایت دارم که همه رو وقتی خواستم به وردپرس 4.7 ارتقا بدم، همگی مشکل دار شدند.
      به این صورت که خود سایت باز میشه اما قسمت مدیریت سایت باز نمیشه و لینکهای بخش مدیریت به این صورت میاد: /wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F
       
      توی صفحه هم که میاد اینطوری مینویسه: 
       
      The www......ir page isn’t working
      www.......ir is currently unable to handle this request.
      HTTP ERROR 500
    • توسط hessam75
      سلام
      من یه سایت با غالب be theme طراحی کردم فقط یه مشکل داره اونم اینه که پس زمینه رو پارالاکس انتخاب کردم ولی تو مرورگر internet xplorer پارالاکس نمایش داده نمیشه!
      در ضمن قالبم هم پول دادم از سایت معتبری خریدم ازین دانلودی ها نیست.
      لطفا کمک کنید بتونم رفع اشکال کنم.
      آدرس سایت : senateb.com