blue-panther

مشکل باز نشدن سایت و مدیریت بعد از نصب قالب!

8 پست در این موضوع قرار دارد

سلام نمیدونم چرا بعضی از قالب هارو که نصب میکنم بعدش سایت دیگه بالا نمیاد!!فقط یه صفحه خالی نشون میده..

الان هم این مشکل برام پیش اومده!!

لطفا راهنمایی کنید برای رفع مشکلم ممنون http://www.bloob.ir

0

به اشتراک گذاری این پست


لینک به پست

با سلام

خیلی راحته

شما یک پوشه در سی پنل تان ایجاد کنید

بعد تمام فایل های وردس رو انتخاب کنید در پوشه ایجاد شده بریزید و بعد دوباره از پوشه به روت اصلی انتقال بدید

مشکل رفع میشه

بعد در پوشه تم هم دو تا تم پیش فرض موجود باشند

1

به اشتراک گذاری این پست


لینک به پست

سلامت باشید

من خودم همیشه این کار و انجام میدم برا خودم فک کنم فایل htaccess

وردپرس رو دانلود کن

محتویات پوشه تم رو از حذف و دانلود شده رو آپلود کن همراه با ایندکس

و در روت اصلی هم htaccess دانلود شده رو جایگزین کن

1

به اشتراک گذاری این پست


لینک به پست

به اشتراک گذاری این پست


لینک به پست

دوتا راه حل مفید پیدا کردم

1- راه راحت تر اینه : آخرین چیزی که نصب کردید که باعث این سفیدی شده رو از هاست خودتون پاک کنید .. من تموم قالب هایی که بود به جز قالب های پیشفرض رو حذف کردم..

2-از کل هاستتون بک آپ بگیرید

سپس کل محتوای روت سایت خودتون رو پاک کنید و وردپرس رو دوباره با همون دیتا بیس قبلی و مشخصات قبلی نصب کنید

قبل از رسیدن به مرحله ساخت مدیریت . وردپرس بهتون میگه که همچین دیتا بیسی وجود داره و.. اوکی کنید و میبینید سایتتون مثل روز اولشه و همه پست ها و افزونه ها هم هست..

0

به اشتراک گذاری این پست


لینک به پست

البته این مشکل مربوط به فانکشن قالب هم میشه و زمانی که بخواهید از پوسته ای استفاده کنید به مشکل میخورید

پس فعال کردن دیباگ وردپرس و رفع خطاها جز مهمترین ها میباشد

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری